Aller au contenu
DroneBuilds

OSD Casque DJI V2 en mode V1


Messages recommandés

Bonjour,

Je dispose du casque DJI v2, passé en mode V1 pour piloter mon racer équipé en Caddx vista nebula.

J'ai effectué les mises à jour du casque + Caddx vista via DJI Assitant 2 FPV.

J'ai cela en retour OSD:

dji-fpv-maj-1-01.thumb.jpg.734b257516a5abebb585de356b3c0351.jpg

Seul le RSSI en bas à gauche fonctionne.

Le racer est pourtant équipé d'un module GPS (fonctionnel en analogique sous BF).

Comment obtenir plus d'infos dans l'OSD: la consommation de la batterie, des infos du GPS (altitude, home point, vitesse). Il s'agit d'un GPS Beitian 220.

Comme sur l'image, j'ai activé CUSTOM OSD sur ON.

J'avais lu que les dernières mises à jour permettaient justement de bénéficier de ces infos bien utiles dans l'OSD.

Merci pour vos conseils

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Il s agit d une image du site hélicomicro identique à mon retour image. J'ai bien mis ON sur le mien puis redémarré le casque mais pas plus d infos. 

Modifié (le) par Gui51
Lien à poster
Partager sur d’autres sites
il y a 42 minutes, Gui51 a dit :

Le racer est pourtant équipé d'un module GPS (fonctionnel en analogique sous BF).

les paramètres disponibles (il faut avoir armé pour voir l’osd)

 

3DE1665C-0FB8-41F7-93AD-A94F7E58D2A7.jpeg.ba1f7865240091f6f89b7a00c9a3ba83.jpeg

  • +1 1
Lien à poster
Partager sur d’autres sites

Merci Attafr. Oui effectivement je n ai pas armé le racer car test effectué dans mon garage. Je ferais l essai en extérieur. En tout cas merci pour les paramètres activables. 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Je viens d'essayer en armant le racer et hélas pas de retour de l'OSD Betaflight.

Tout est bien activé sous BF (télémétrie et OSD). J'ai pu voir que ce problème semble fréquent (posts hélicomicro,studiosport).

Aussi, un message à droite de l'écran m'indique: "Low power mode. Unable to take vidéo"

C'est clairement les infos sur la batterie qui me sont essentielles pour voler sereinement.

Lien à poster
Partager sur d’autres sites

Problème résolu.

J'avais installé le GPS sur l'UART1. Passage du GPS sur l'UART4 pour libérer l'UART1.

Ensuite, dans l'onglet port j'ai activé MSP pour l'UART1. Et ne pas indiquer en périphérique "TBS Smartport" car cela faisait tout bugger (effacement des UART configurés).

Et là enfin, un OSD bien fournit dans le casque DJI.

Le drone est un NazgulV2 Iflight équipé du Caddx vista Nebula.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...