Aller au contenu
DroneBuilds

Messages recommandés

il y a 13 minutes, phesox a dit :

Automatique ment, par la FC

Euuuuh... Par la FC, certe... 

Mais surtout et avant tout par la Li-Po principale ! 😄

Lien à poster
Partager sur d’autres sites
il y a 2 minutes, CriTof a dit :

Euuuuh... Par la FC, certe... 

Mais surtout et avant tout par la Li-Po principale ! 😄

c'était sous-entendu haha

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 2 minutes, jojo73 a dit :

Ok merci les gars je vais essayé de le laisser branché un moment au drone alors 

non tu as pas besoin, rien que tes vols suffisent

Lien à poster
Partager sur d’autres sites
il y a 9 minutes, jojo73 a dit :

justement ça s'éteint jamais 

t'as bien branché le 5V sur buz+, le signal sur buz- et le GND sur un autre GND de ta FC ? (c'est indiqué comme ça sur le manuel il me semble)

  • +1 1
Lien à poster
Partager sur d’autres sites
il y a 30 minutes, phesox a dit :

t'as bien branché le 5V sur buz+, le signal sur buz- et le GND sur un autre GND de ta FC ? (c'est indiqué comme ça sur le manuel il me semble)

Pas mieux. C'est précisement ce branchement.

@jojo73Ton probleme est casi sûr, lié à un mauvais branchement. Vérifie aussi que tes soudures n'ont pas "bavé" d'un pad à l'autre. 

 Câblage TYPE A dans ton cas .

 

 

Capture d’écran 2021-04-06 à 14.17.23.jpg

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
il y a une heure, phesox a dit :

t'as bien branché le 5V sur buz+, le signal sur buz- et le GND sur un autre GND de ta FC ? (c'est indiqué comme ça sur le manuel il me semble)

je vien de vérifier tout est bien relié 

Lien à poster
Partager sur d’autres sites
il y a 3 minutes, jojo73 a dit :

faut il le paramétrer sur beta flight ???

ouvrir un port ??

Non, juste définir un switch pour l’activer (mode de BF !)

Lien à poster
Partager sur d’autres sites

Avec la radio allumée et récepteur bindé il est toujours allumé ? Le buzzer se déclenche si il n y a pas  de signal radio. 

Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Gui51 a dit :

Avec la radio allumée et récepteur bindé il est toujours allumé ? Le buzzer se déclenche si il n y a pas  de signal radio. 

oui toujours allumé et quand je coupe la radio rien ne se passe 

Lien à poster
Partager sur d’autres sites

Tu as bien assigné une plage pour le buzzer dans betaflight ? Onglet modes

Modifié (le) par Gui51
Lien à poster
Partager sur d’autres sites
il y a 3 minutes, jojo73 a dit :

quand radio allumé la lumière se fix et plus le petit bruit

Fais une photo de tes connections !

Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Attafr a dit :

Tout à l’air OK... tu en a pas un deuxième pour tester ?

non pas de deuxième je pense aussi comme toi le buzzer doit être HS

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...