Aller au contenu
DroneBuilds

Mon drone ne vole plus


Messages recommandés

Bonjour tout le monde.

Mon drone ne vole plus pour je ne sais quel raison. J'allume ma radio , moin casque et mon drone comme d'habitude mais il y'a juste ecrit "LAND NOW" sur mon écran et rien d'autre.

Je ne peux ni armer ni rien faire. Quelqu'un sait la solution à cela ?

Modifié (le) par TotoFPV
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 3 minutes, Mattéé a dit :

Bonjour peux-tu envoyer des photos de tes pages Betaflight ? 

Les photos de quel page ?

Lien à poster
Partager sur d’autres sites

Salut à toi ! (c'est quand même plus sympa quand on se dit bonjour, surtout lorsqu'il s'agit de son premier post 😛 )

Quel est le dernier truc qui s'est passé avant que ton quad présente ce dysfonctionnement ?

As-tu essayé une autre batterie, bien chargée ?

peux tu faire 2-3 photos de près sous plusieurs angles de ton quad avec la coque de retirée ?

De rien 😉

  • J'aime 1
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, AirBlonde a dit :

Salut à toi ! (c'est quand même plus sympa quand on se dit bonjour, surtout lorsqu'il s'agit de son premier post 😛 )

Quel est le dernier truc qui s'est passé avant que ton quad présente ce dysfonctionnement ?

As-tu essayé une autre batterie, bien chargée ?

peux tu faire 2-3 photos de près sous plusieurs angles de ton quad avec la coque de retirée ?

De rien 😉

Je n'ai rien fais de spécial. J'ai juste volé comme d'habitude dans mes souvenirs.

Lien à poster
Partager sur d’autres sites

Bonjour. 

Petit contrôle des tensions des lipo, que la tension ne soit pas trop haute.

Une probable sécurité. 

Cécile. 

Lien à poster
Partager sur d’autres sites

A commencer par activer un récepteur dans l onglet configuration. Tu devrais avoir activé serial rx en face de l uart de ton récepteur. 

Onglet modes. Associer des plages pour tes modes par rapport aux inter de ta radio. Au moins armement et modes de vol. 

Rien est configuré sous bf, comme si tout avait été effacé. 

Modifié (le) par Gui51
Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Gui51 a dit :

A commencer par activer un récepteur dans l onglet configuration. Tu devrais avoir activé serial rx en face de l uart de ton récepteur. 

C’est du SPI... pas un UART

il y a 41 minutes, TotoFPV a dit :

Je ne peux ni armer ni rien faire. Quelqu'un sait la solution à cela ?

Tu peux remettre ce dump dans BF !

https://betafpv.freshdesk.com/support/solutions/articles/27000053631-cli-dump-of-f4-brushed-fc-frsky

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...