Aller au contenu
DroneBuilds

emuflight GPS + Emu + Vista = ça l'fait ?


Messages recommandés

Bonsoir

N'ayant jamais utilisé de module GPS, j'ignore encore plus si leur usage est supporté par Emu et l'OSD DJI ?

Merki

 

Ps: ils ont des antennes ces modules ?

Lien à poster
Partager sur d’autres sites
il y a 6 minutes, naviluminor a dit :

Bonsoir

N'ayant jamais utilisé de module GPS, j'ignore encore plus si leur usage est supporté par Emu et l'OSD DJI ?

Merki

 

Ps: ils ont des antennes ces modules ?

Le module céramique ‘’contient’ l’antenne.

c’est DJI(le firmware des lunettes) qui décode la télémétrie (MSP) !  Sous betaflight tu peux retourner tout ça... je suppose que c’est la même sous EMUFLIGHT 

C54DAD1C-840B-4459-93B1-A511964CCA2D.jpeg.a9804638cdef8cea602a533b2264cd58.jpeg

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Hi   

Je continue mon (quasi) monologue (merci gars @Attafr) sur ce sujet 😙

Faire le beauf est à l'ordre du jour, je voudrai bien savoir à combien avance mon SL5 à fond de 6 compteur bagnole , alors pourvu que l'OSD du masque daigne m'afficher mes valeurs de beauf 😬, c'est grave docteur ? Je vais commander le petit matek et tenter de l'accrocher (du mieux que je vais pouvoir) sur mon arrête de poisson à la con

Modifié (le) par naviluminor
  • J'aime 1
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Posté(e) (modifié)

Module Matek commandé (M8Q-5883), me reste à trouver comment accrocher ce bidule sur un des bras 🤔

 

matek10.png

dsc02118.jpg

Modifié (le) par naviluminor
Lien à poster
Partager sur d’autres sites
Il y a 2 heures, naviluminor a dit :

Module Matek commandé (M8Q-5883), me reste à trouver comment accrocher ce bidule sur un des bras 🤔

 

matek10.png

 

Regarde ici pour un "mount" M8Q Matek : https://www.stlfinder.com/

Tout dépend aussi de la largeur de tes bras (J'ai bien dis Bras 😁) . Sinon la solution radicale et totale efficacité, c'est le montage dans la sangle Li-po.

Fais ton marché et reviens vers moi (MP)à l'issue. Bon W.End cousin !

Modifié (le) par CriTof
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Je m'auto-répond sur le fond

Alors oui ça fonctionne, infos étranges mais ça fonctionne, le retour dans le casque DJI est bien là, ici s’arrête les bonnes nouvelles dans cette aventure 😔

Récap' de mon après midi de merde :

J'ai monté le module GPS sur un des bras de mon SL5 (grand merci à @CriTof pour SON support), branché les câbles sur un UART libre (le 3) ainsi que sur l'alim' + un rapide passage dans le CLI (merci à un certain Steph Beesse sur YT) = tout fonctionne

C'est à partir de là que ça a tourné à la merde.. alors voila la suite : sortie avec mes chiens afin de savoir (enfin) à combien avance ce foutu drone à fond, je me rend donc à un endroit inédit, un petit bois au milieu des champs pour ledit test (avec un vent de tueur), là le multi m'indique que dalle coté GPS (valeurs à zéro), il fallait surement attendre l’acquisition des satellites j'imagine.. mais bon, décevant mais pas grave, j'insiste donc en me trainant la b... en attendant mes précieux chiffres, au bout d'une minute, des valeurs shadok sont arrivées (vitesse et altitude bidon avec une latence importante) et dans le même temps ma taranis a commencée à m'annoncer des soucis de connexion (tu m'étonne..) le quad s'est mit à voler de manière erratique jusqu'à tomber comme une merde dans un champs de blé (~35/40cm)

Malgré les images du crash, malgré la proximité du crash : impossible de retrouver cette saloperie !!!!!!!!!!! (3 heures à deux + poêle à frire)

Quelque chose m'échappe (en plus du quad oui oui), je n'ai JAMAIS eu de soucis de liaison radio avant, le module GPS peut il être la raison de la perte de signal ? cela est il possible ?

Résumons : journée à oublier (je fais light)

 

Ps: demain matin je vais essayer de prospecter avec mon tank d'Apex (et peut être le perdre lui aussi..)

Lien à poster
Partager sur d’autres sites

Merci pour ce récit précis mais navrant...

Je ne vais pas vraiment intervenir coté HD DJI , ne possédant pas ce dernier. 

Si on résume tes faits, tu as donc des soucis de radio depuis que tu as câblé le GPS...  Alors sincèrement c'est la première fois que je lis ce type d'avarie.

Et honnêtement pour pratiquer ce module sur plusieurs de mes kwads, jamais eu le moindre probleme d'interférences éventuelles. Qui plus gps étant placé sur un bras du multi, montage classique.

Je ne vais hélas pas t'offrir d'idées sur le coup si ce n'est que de faire une révision générale de ta liaison radio avec tes autres jouets. Et surtout, que tu retrouves ton kwad à l'issue !!

Lien à poster
Partager sur d’autres sites
Il y a 13 heures, naviluminor a dit :

impossible de retrouver cette saloperie

T'as trop pas de bol, il va finir par avoir plus de quads que de récoltes dans les champs autours de chez toi😪!

  • Triste... 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...