Aller au contenu
DroneBuilds

Mauvaises valeurs qui changent du transmitter dans Cleanflight, Eachine Assassin 180


Messages recommandés

Bonjour,

Je suis débutant dans le domaine du FPV, j'avais acheté un Eachine assassin 180 il y a longtemps et je l'avais crashé au premier "vol" (pas violemment, j'ai à peine décollé). Je n'avais pas fais de simulateur avant et j'ai regretté 😢 ! Aujourd'hui j'ai grandi, je fais pas mal de simulateur en ce moment et j'aimerais donc commencer par faire revoler mon ancien drone avant d'investir plus.

Mon drone c'est donc un Eachine assassin 180 voici les caractéristiques :

  • FC : Naze32 (firmware CLFL v2.3.2)
  • RX : Eachine iA6
  • TX : Eachine A6 (équivalent FlySky)

Donc de base c'est un drone RTF mais je ne sais pas pourquoi mais quand je l'ai repris, plus rien ne marchait, j'ai du re-flasher mon drone pour le connecter avec sous Cleanflight. D'ailleurs j'ai un peu galéré à trouvé le mode dfu sur ma carte qui est assez particulière et aussi, je ne sais pas pourquoi mais, si je flash mon drone avec une version supérieur à la 2.3.2 (donc 2.4 ou 2.5) je ne peut même pas connecter mon drone à CleanFlight.

Après avoir réussi à flashé et à connecté mon petit assassin j'ai eut plusieurs problème mais le principal que j'essaie de régler en ce moment, c'est que je n'arrive pas à configurer ma radiocommande sur Cleanflight. Le binding est bon, je vois la batterie de mon drone et tout mais dans la partie "receiver" sur Cleanflight, ce n'est pas les bonnes valeurs qui changent.

Ce qui est bizarre c'est que seul le stick de gauche (donc throttle et yaw si je ne dit pas de bêtises) réagis mais pas du tout comme il faut, c'est les valeur des AUX 1 et AUX 2 qui changent. Tout les autres contrôles, AUX compris, ne font rien du tout. J'ai essayé de jouer avec la Channel map mais sans succès.

Dans la configuration/reciever, la seule valeur qui me permet d'avoir une réponse dans la partie receiver c'est "PWM RX input (one wire per channel)".

Je ne pense pas que ça viens des branchements car comme c'est un RTF les branchement ne peuvent pas vraiment changé comme le montre les photos ci dessous :

IMG_1206.jpg.9902bd1246be1bd2586c66562297b8a2.jpgIMG_1207.jpg.6f57609f392520068b23ea470b1362f7.jpg

Jusque là j'ai réussi à bien me démerder en regardant un peu partout mais là ça fais un petit moment que je bloque sur ce problème et je ne trouve rien.

Je fais donc appel à votre expertise et à votre gentillesse afin de m'aider refaire voler ce petit drone 🥺

Merci d'avance pour votre aide.

Lien à poster
Partager sur d’autres sites
il y a 35 minutes, BibiGrou a dit :

Je fais donc appel à votre expertise et à votre gentillesse afin de m'aider refaire voler ce petit drone 🥺

Cleanflight 🤮👎🏻 Effectivement GROSSE GALÈRE 

je pense qu’il faut recadrer l’histoire! Ça fait pas loin de 5 ans qu’il n’y a plus d’évolution sur ça!

Ton récepteur eachine iA6 c’est sûrement du flysky, aussi pas top. 
je suis sûrement un boulet sur tes envies, mais il te faudra beaucoup de courage et conviction pour redémarrer tout ça!

Lien à poster
Partager sur d’autres sites

Effectivement, c'est pas le meilleur matériel mais pour commencer j'aimerais bien commencer avec ce que j'ai déjà.

J'ai donc quitté Cleanflight pour Betaflight et j'ai flashé le firmware de ma naze 32 en BTFL 3.2.5 avec betaflight configurator 10.7.0 mais le problème est identique, je ne sais pas du tout par où chercher 😢

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...