Aller au contenu
DroneBuilds

Problème Gimbal BGC 3.1 - 2.2b2


Messages recommandés

Salut à tous,

Un petit problème est survenu sur mon Gimbal à base de Basecam 2.2b2

J'ai bien tenté de réinitialiser, refaire les étalonnages etc... Mais rien n'y fait : Il est possédé !!

Les leds m'inquiètent également, pas normale du tout l'affaire.... Même en déconnectant le contrôle du Tilt...
J'y ai passé plusieurs jours mais je ne trouve pas ce qui cloche surtout que ça fonctionnait bien avant. Rien n'a été modifié.

J'ai tenté de contrôler avec SimpleBGC mais rien n'y fait.
Comme on dit : ça fonctionne toujours bien avant de tomber en panne...

Si ça peut aider : Je fais les calibrages, tout semble fonctionner (sauf lres leds comme sur la vidéo).

Je décolle et peu de temps après (aléatoire), la nacelle part dans tous les sens...

Merci d'avance 🙂

Modifié (le) par Wayne2K
Précision dans le titre et complément
Lien à poster
Partager sur d’autres sites
  • Wayne2K changed the title to Problème Gimbal BGC 3.1 - 2.2b2
  • 3 weeks later...

Après plusieurs tests et différents paramètrages, la conclusion a été la suivante : HS.

j'ai donc racheté une carte identique et ai procédé par elimination.

La carte était fonctionnelle mais le capteur défectueux. 

Par acquis de conscience j'ai préféré changer la carte et le capteur. Tout est en ordre maintenant.

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...