Aller au contenu
DroneBuilds

Messages recommandés

Salut !

J'ai depuis hier des problèmes de transmission entre mon EV800D et le VTX Succex Force de mon Nazgul V2. Je me souviens qu'avant de voler hier j'ai voulu faire un test avec l'antenne Foxeer que j'avais pris en plus avec ma commande sauf que je me suis rendu compte que après qu'elle était en RP-SMA (femelle) pensez vous qu'elle aurais pus endommager mon vtx ? sachant que j'ai fait un test de transmission en branchant une lipo 6S mais sans effectuer de vol. (tester en marchant)

Lien à poster
Partager sur d’autres sites
il y a 18 minutes, Moicantoine a dit :

Salut !

J'ai depuis hier des problèmes de transmission entre mon EV800D et le VTX Succex Force de mon Nazgul V2. Je me souviens qu'avant de voler hier j'ai voulu faire un test avec l'antenne Foxeer que j'avais pris en plus avec ma commande sauf que je me suis rendu compte que après qu'elle était en RP-SMA (femelle) pensez vous qu'elle aurais pus endommager mon vtx ? sachant que j'ai fait un test de transmission en branchant une lipo 6S mais sans effectuer de vol. (tester en marchant)

En gros tu as alimenté le drone sans antenne, c’est jamais très bon...

  • J'aime 1
Lien à poster
Partager sur d’autres sites

je reçois quand même une transmission en ayant remis les bonne antennes, mais beaucoup moins bonne qu'avant, est-il totalement cramé ou pense tu que ça peux venir de la petite fiche de l'antenne qui viens ce brancher au vtx 

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...