Aller au contenu
DroneBuilds

Messages recommandés

Bonjour ! 

J'ai monté un QAV-X en full kiss la semaine passée, bind avec la Tanaris q x7. 

J'ai mis les pid et rate de mon ancien drone, mais lors des accélération le drone à tendance à trembler, pas beaucoup, il peut garder sa trajectoire mais c'est très gênant. 
J'ai essayé de mettre des filtres passe-bas via le hui de kiss (hight et off) mais ça ne change rien. 

Quelqu'un de vous aurais une solution ? (on m'a conseillé de mettre la fc sur des o-ring en silicone, mais ça m'étonnerait que le problème vienne de là..)
Merci d'avance ! 

Benji

FullSizeRender.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quoi tes moteurs ?

Tu as essayé avec des réglages d'origine ?

 

Il faut absolument laisser la fc en dur, sur le drone.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 8 minutes, benjaminregis a dit :

J'ai mis les pid et rate de mon ancien drone

Mauvaise idée pour les PID.

il y a 9 minutes, benjaminregis a dit :

on m'a conseillé de mettre la fc sur des o-ring en silicone

Mauvaise idée aussi, j'ai eu que des merdes avec les oring et Kiss conseille le hardmount ;)

Tu peux déjà softmounter les moteurs et si c'est pas mieux pour la FC je trouve ça très efficace : https://www.banggood.com/4-PCS-Realacc-M376-Flight-Controller-Fixed-Screws-for-FPV-Racer-p-1135527.html

Sinon t'es sûr que t'as pas un truc mal vissé / fêlé / pété ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses

Mes moteurs sont des emax 2300kv 
J'ai également testé avec des pid déjà existant (ceux qu'on peut importer, j'ai pris ceux d'un full kiss qav-x) mais pareil 

 

Tout est monté niquel et tout les pièces sont neuvent,  comment faire pour mettre les réglages (pid) d'origine  ? 


Je vais essayer de mettre des o-ring entre les moteurs et le chassis ça pourra peu-être aider ?

Un peu comme dans cette video : 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oubli les PID partagés. Mets ceux par défaut et fais ton propre tuning (mais teste déjà en défaut). T'es bien en Kiss 1.2 ?

Comme je disais les oring c'est pas top à mon goût. Préfère plutôt le lien que j'ai mis ci-dessous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Même chose que Motard Geek, essai avec des réglages d'origine

Partager ce message


Lien à poster
Partager sur d’autres sites

Je profite du sujet pour poser une petite question qui reste dans le thème : j'ai augmenter d'un point les P de chaque axe sur ma CC3D, et je sens bien une net amélioration, ça semble un peu plus locké. Par contre parfois, souvent avec un peu de vent, le quad se met à vibrer un bref instant, un peu comme si il était en mode stabilisé et qu'il compensé le vent (alors que je suis en acro). Ce sont les PID qui corrigent le vent ? Possible d'augmenter encore les P ?

Mis à part ça, le drone vol super bien (surtout vers le sol xD)

Partager ce message


Lien à poster
Partager sur d’autres sites

Les dérives du vent ça se corrige à priori avec du I. Si ça commence à vibrer en montant les P j'ai peur que t'ai plus trop de marge de manœuvre mais ça se tente :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Sa vibre pas tout le temps en fait, il vibre ponctuellement sur la rafale, puis après vol super propre sans jamais trembler.

Si je suis cette image, faudrait que je baisse le I je crois 

https://forum.wearefpv.fr/uploads/monthly_2017_03/58c82d609549a_PIDGuide.jpg.6baff012723fac779bc95372cc668823.jpg

Modifié (le) par Cookie83610

Partager ce message


Lien à poster
Partager sur d’autres sites

Me revoilà, j'ai du mettre ma fc à jours a cause d'un changement de composant, et depuis, même avec mes pid par défaut, le drone tremble énormément lorsque je suis à 10-20% des gaz. Ma fs est correctement montée, mes esc sont à jours, j'ai essayé de nombreuse combine mais rien ne fonctionne. Quelqu'un aurait une idée ? 

Voici une video: https://www.youtube.com/watch?v=AMc2jo2cQJM

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

Si ça tremble que dans tes lunettes ou ton masque essaye de vérifier si la caméra est bien fixée dans son boîtier.

Ça m'est déjà arrivé de penser que c'était mon quad qui tremble alors que en fait les copains me disaient que eux ils voyaient rien trembler...

Je me suis aperçu que les petites vis qui tiennent la caméra dans son boîtier étaient devissees.

Ça me faisait un peu comme toi. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est très gênant, dès que je vais faire perdre de la hauteur au quad et je baisse les gaz le drone tremble beaucoup et dans les lunettes je vois presque plus rien tellement c'est flou.

Partager ce message


Lien à poster
Partager sur d’autres sites

TROUVÉ ! 

J'ai simplement baisser le P de mon yaw de 8 à 7 et ça tremble plus ! magie 

Pas de softmount, pas de condensateur allim/esc
Merci de vos réponse Bjorns et alessrun :)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×