Aller au contenu
DroneBuilds

Pas de tension dans la fc


Messages recommandés

Bonjour

Je suis dans la finalité d'un build avec une fc matek 722.

Tout est soudé et fonctionne sous betaflie. Mais en autonomie branché sur batterie, je n'est que les esc qui s'allument. Pas de tension sur le reste. Ça vous dit quelque chose?

Lien à poster
Partager sur d’autres sites

Non les esc sont sous tension. Et lorsque je test sous betafligh, tout fonctionne. Recepteur, cam, vtx, les moteurs réagissent à la commande. Bref je pourrait voler avec mon pc branché. Maintenant si je ne branche que ma batterie, les diodes de la carte ne s'allument même pas. Plus de tension nul part sauf au niveau des esc...? Y aurait-il une option à cocher sur betafligh ou une commande cli ? Ou tout simplement ma carte fc est défectueuse ? 

Lien à poster
Partager sur d’autres sites
il y a 9 minutes, fej76 a dit :

Non les esc sont sous tension. Et lorsque je test sous betafligh, tout fonctionne. Recepteur, cam, vtx, les moteurs réagissent à la commande. Bref je pourrait voler avec mon pc branché. Maintenant si je ne branche que ma batterie, les diodes de la carte ne s'allument même pas. Plus de tension nul part sauf au niveau des esc...? Y aurait-il une option à cocher sur betafligh ou une commande cli ? Ou tout simplement ma carte fc est défectueuse ? 

Tu as contrôlé que tes ESC alimentent la FC !

Lien à poster
Partager sur d’autres sites

Question con mais ça m'est déjà arrivé :

ta batterie est ok?

j'ai une batterie qui a perdu un élément,et tout ne passe pas du coup.Donc,je demande au cas où.

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Le 02/05/2021 at 13:41, fej76 a dit :

Bonjour

Je suis dans la finalité d'un build avec une fc matek 722.

Tout est soudé et fonctionne sous betaflie. Mais en autonomie branché sur batterie, je n'est que les esc qui s'allument. Pas de tension sur le reste. Ça vous dit quelque chose?

J'ai eu un problème similaire avec une vielle KAKUTE AIO. Le BEC 5V alimentant la carte à rendu l'âme après 2 ans d'utilisation. Ta carte est neuve, j'espère que ce n'est pas ce problème, car sinon tu devrais changer ta FC. J'avais fait une réparation de fortune pour pouvoir voler encore un peu en mettant un bec 5v sur une sortie LED 😅.

Mais bon c'est pas fiable sur le long terme (pas conçu pour autant d'intensité).

Lien à poster
Partager sur d’autres sites
Révélation

C'est bien ce qui me préoccupe. S'il n'y a pas de procédure sur betafligh ou autre manipulation à faire j'ai bien peur qu'il s'agisse d'un disfonctinnement. 

 

Non les esc sont sous tension. Et lorsque je test sous betafligh, tout fonctionne. Recepteur, cam, vtx, les moteurs réagissent à la commande. Bref je pourrait voler avec mon pc branché. Maintenant si je ne branche que ma batterie, les diodes de la carte ne s'allument même pas. Plus de tension nul part sauf au niveau des esc...? Y aurait-il une option à cocher sur betafligh ou une commande cli ? Ou tout simplement ma carte fc est défectueuse ? 

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, fej76 a dit :

C'est bien ce qui me préoccupe, si pas de procédure connue, ça sent la carte défectueuse. Je n'ai même pas les diodes allumée. 

Je crois que tu as raison. c'est une AIO ou juste une fc à bracher à un esc 4 en 1 ?

Lien à poster
Partager sur d’autres sites

Aio? Tue parle en tibétain. J'ai 4 esc branché. La carte fc possède un bec intégré. D'habitude, lorsque je branche la batterie, tout s'allume indiquant la mise sous tension. Mais là rien d'autre que les esc . Frustrant. Pourtant tout semble bien soudé puisque tout fonctionne sous betafligh. 

Lien à poster
Partager sur d’autres sites
il y a 24 minutes, fej76 a dit :

Mais là rien d'autre que les esc

Est-ce que tes ESC SORTENT une tension, qui arrives à la FC !???

Et c’est la dernière question !!

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

Je ne comprends pas. Les esc sont branchés sur les bornes positive et grd pour recevoir le courant afin de faire tourner les moteurs. je ne vois pas comment ils pourraient en rendre vers la fc ? 

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, fej76 a dit :

Je ne comprends pas. Les esc sont branchés sur les bornes positive et grd pour recevoir le courant afin de faire tourner les moteurs. je ne vois pas comment ils pourraient en rendre vers la fc ? 

Tu dois avoir une nappe de fils entre les ESC et la FC !

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
Il y a 5 heures, fej76 a dit :

Aio? Tue parle en tibétain. J'ai 4 esc branché. La carte fc possède un bec intégré. D'habitude, lorsque je branche la batterie, tout s'allume indiquant la mise sous tension. Mais là rien d'autre que les esc . Frustrant. Pourtant tout semble bien soudé puisque tout fonctionne sous betafligh. 

Désolé, de ne pas avoir été assez précis. AIO signifie ALL IN ONE, c'est à dire que ta fc fait aussi Power Board Distribution (PBD). On l'utilise lorsque on veut avoir 4 esc séparés (et non pas sur une même carte).

 

Comment est ton montage ? 1 ou 2

image.thumb.png.3d4adad3fb2ad7433991c98270b7ab43.png

Et envoie une photo, si possible, comme le préconise @Tchapaille.

Perso j'ai compris que tu étais dans le cas 1, mais Nous avons pas tout le même avis.

Modifié (le) par Oliviem
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...