Aller au contenu
DroneBuilds

besoin d'aide pour résolution panne ESC !


Messages recommandés

Bonsoir

J’ai besoin d’aide pour une recherche de panne, ou bien de merdouille de ma part ?

J’ai reçu aujourd’hui’ui mon esc AIO BetaFpv F4 20A V4 sous BF d’origine

Content j’attaque le montage sur ma frame, je soude mes petits moteurs. Je vérifie que je n’ai pas de pont entre les pattes

Je connecte le tout sur BF ça a l’aire de répondre correctement

Je connecte une lipo 3S, je passe à la rubrique motor.

Je teste le 1, il démarre, mais rapidement se met à ratatouiller, et la c’est le drame : j’entend un petit composant qui fait un mini bruit de pop-corn et bien sûr plus rien

Je déconnecte rapidos la Lipo

Je remet la lipo, et teste les 3 autres moteurs qui tournent plutôt correctement, je re-teste le 1 mais c’est fini RIP

J’ai dessouder le moteur, Maintenant j’ai les 3 plots sur l’ESC qui sont en cour-ju

 

Merci si possible de me donner vos avis sur ce qui a pu se passer, ou remarque sur ce que j’aurais du/pu faire

J’suis trop degggg

IMG_0808.jpg

IMG_0805.jpg

IMG_0812.jpg

Lien à poster
Partager sur d’autres sites
Il y a 18 heures, sybdrone a dit :

Bonsoir

J’ai besoin d’aide pour une recherche de panne, ou bien de merdouille de ma part ?

J’ai reçu aujourd’hui’ui mon esc AIO BetaFpv F4 20A V4 sous BF d’origine

Content j’attaque le montage sur ma frame, je soude mes petits moteurs. Je vérifie que je n’ai pas de pont entre les pattes

Je connecte le tout sur BF ça a l’aire de répondre correctement

Je connecte une lipo 3S, je passe à la rubrique motor.

Je teste le 1, il démarre, mais rapidement se met à ratatouiller, et la c’est le drame : j’entend un petit composant qui fait un mini bruit de pop-corn et bien sûr plus rien

Je déconnecte rapidos la Lipo

Je remet la lipo, et teste les 3 autres moteurs qui tournent plutôt correctement, je re-teste le 1 mais c’est fini RIP

J’ai dessouder le moteur, Maintenant j’ai les 3 plots sur l’ESC qui sont en cour-ju

 

Merci si possible de me donner vos avis sur ce qui a pu se passer, ou remarque sur ce que j’aurais du/pu faire

J’suis trop degggg

IMG_0808.jpg

IMG_0805.jpg

IMG_0812.jpg

Bonjour,

pas de chance tout cela ... Alors si tu es sûr qu'il n'y avait pas de pont entre tes pads d'esc, ton problème pourrait venir de vis moteurs trop grande (le filetage touche les bobines de tes moteurs). Ce qui est curieux, c'est que tu n'as eu des soucis qu'avec 1 moteurs ... essaie de voir si tu as mis les bonne vis. vérifie que tu n'as aucune soudure qui touche le châssis et qui relirait une sortie esc au Vbat.

Tu es peut-être tombé sur une carte défectueuse, où un moteur.

Lien à poster
Partager sur d’autres sites

Franchement à ce stade je ne suis plus sûr de rien 🤒

Je sais que l'ESC est cramé, mais je ne sais pas pourquoi. Donc je ne sais pas si je le change si je le crame encore, et encore ………

Lien à poster
Partager sur d’autres sites
Il y a 13 heures, sybdrone a dit :

Franchement à ce stade je ne suis plus sûr de rien 🤒

Je sais que l'ESC est cramé, mais je ne sais pas pourquoi. Donc je ne sais pas si je le change si je le crame encore, et encore ………

Jette un coup d'œil au vis du moteur et fait un test de continuité entre tes vis  de fixation de tes moteurs et les pads :

Vbat +

Vbat ground 

ESC

 

Cordialement 

Lien à poster
Partager sur d’autres sites

OK

J'ai tester entre les vis et les fils moteurs (qui sont dessoudés maintenant) il n'y a pas de continuité.

par contre sur l'ESC les 3 pads moteurs sont en court-ju

IMG_0866.jpg

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 17 heures, sybdrone a dit :

OK

J'ai tester entre les vis et les fils moteurs (qui sont dessoudés maintenant) il n'y a pas de continuité.

par contre sur l'ESC les 3 pads moteurs sont en court-ju

IMG_0866.jpg

Alors oui les 3pads de tes esc doivent être en cour circuit, car ils ont une sortie identique qui est déphasée. Essaie avec tes autres sortie esc, tu vas voir.

Alors après je ne dis pas qu'il faut faire des ponts entre eux !!! juste que le fait qu'ils soient en cours jus ne veut pas réellement dire quelque chose.

 

est ce que tes moteurs tournent librement (surtout le 1). as tu mis des softmounts qui frotteraient les arbres moteurs et qui pourraient faire surchauffer tes esc ?

Lien à poster
Partager sur d’autres sites
Le 06/05/2021 at 22:04, Tchapaille a dit :

Question bête mais la premiere photo me fait demander si tu étais sur des soudures avant ce couac?

Plutôt oui, j'ai vérifié plusieurs fois la non continuité

 

Il y a 16 heures, Oliviem a dit :

Alors oui les 3pads de tes esc doivent être en cour circuit, car ils ont une sortie identique qui est déphasée. Essaie avec tes autres sortie esc, tu vas voir.

Alors après je ne dis pas qu'il faut faire des ponts entre eux !!! juste que le fait qu'ils soient en cours jus ne veut pas réellement dire quelque chose.

 

est ce que tes moteurs tournent librement (surtout le 1). as tu mis des softmounts qui frotteraient les arbres moteurs et qui pourraient faire surchauffer tes esc ?

les moteurs tournent librement.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

J'ai commandé une autre ESC. Et je pense m'équiper d'un SmokeStopper. Si j'ai bien compris ce petit appareil peu limiter la casse en cas de problème lorsqu'on teste l'esc + moteurs ??

Modifié (le) par sybdrone
Lien à poster
Partager sur d’autres sites
Le 08/05/2021 at 07:47, sybdrone a dit :

J'ai commandé une autre ESC. Et je pense m'équiper d'un SmokeStopper. Si j'ai bien compris ce petit appareil peu limiter la casse en cas de problème lorsqu'on teste l'esc + moteurs ??

Il te protège des cour-court-circuits. Si tu n'as pas de petit drone en XT30. prends que la version XT60. Sinon, c'est toujours utile d'avoir plusieurs embouts. Perso j'aurais pris celui d'en bas à droite. 

Lien à poster
Partager sur d’autres sites
Le 08/05/2021 at 07:49, sybdrone a dit :

Y a t'il une version à me conseiller ?

Tant qu'à faire autant disposer des deux formats XT(30 et 60) Parce qu'un jour tu auras forcément de la XT30 😁

Petit outil de contrôle IN-DIS-PEN-SABLE

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...