Aller au contenu
DroneBuilds

Oscillations lentes lors d'un dive (PID, filtres, autres?)


Messages recommandés

Bonjouuur!

 

Lorsque je dive ça me fait souvent ça (voir vidéo), j'ai un stormbreaker 6" de chez flydroneconcept et je sais pas trop si c'est normal (genre des turbulences dûes aux courants) ou si ça peut se corriger ?

https://www.youtube.com/watch?v=-KtYN-nqSB0

 

Voici mes réglages PID et filtres, si jamais quelqu'un a une idée ce serait super!! :)

Merci d'avance!

BF_01.jpg

BF_02.jpg

Lien à poster
Partager sur d’autres sites

Salut @POp's,

C'est les PID d'origine qui étaient avec le quad ???

D'après moi, il y a deux possibilités : 

1 / Est ce que tu n'aurais pas l'airmode de désactivé par hasard ? 😄

2/ Trop de D par rapport aux P. 

Lien à poster
Partager sur d’autres sites

Hello @invamfet merci pour ta réponse!

Ce ne sont pas les PID d'origine, j'ai bougé les sliders (et je trouve que mise à part ce problème, il vole très bien maintenant).

Et le airmode est bien activé! Je peux effectivement essayer de réduire les D, je les avais augmenté car il y avait des oscillations rapides et je souhaitais un vol assez smooth pour du cinématique. Mais peut-être que c'est trop du coup 😅

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...