Aller au contenu
DroneBuilds

Probleme OSD entre caddx Vista et dji googles V2


Messages recommandés

Bonjour à tous,

Je me présente: Fabrice, 39ans, de Lens.

J'ai une petite expérience en aeromodelisme avec un Align Trex 700E avec lequel je m'éclatais en voltige soft il y a quelques années.

Pour Noel 2020 je voulais voir ce que l'on pouvais faire avec un mavic air2 en Termes de vidéos et de fil en aiguilles je me suis acheté un DJI FPV qui me donne une belle expérience en FPV.

Et bref fin avril j'ai craqué sur une trame Vega Gravity avec tout ce qui va bien: stack T-motor F7 55A, moteurs F40 1950kV, RX  crossfire nano et caddx Vista avec la nebula pro.

Je suis très bricoleur et le montage soudure et parametrage ne est pas trop mal passé puisque le gravity vole plutôt bien.

Sauf que je n'ai aucune infos dans l'OSD du masque dji V2.

Juste la réception avec le drone, la batterie du masque et le temps de vol qui ne se met même pas en route.

Bref, j'ai bien activé Uart2 pour le caddx dans betaflight, j'ai coché les infos que je souhaite avoir dans l'onglet OSD comme la télémètre, la position du drone, le voltage moyen des éléments de la batterie 6s.

Mais rien n'arrive au masque...

J'ai même vérifié si je n'avais pas inversé le fil gris et le fil blanc quand je les ai soudé sur le caddx.

Derniere infos, j'ai fais le hack du caddx et du masque pour passer en 1200mW (fichiers naco et naco_pwr), je peux bien choisir la puissance 1200mW dans le masque mais je n'ai que 4 channels (CH1, CH2, CH3 ET CH8"public").

J'ai choisi CH1 sans trop savoir pourquoi d'ailleurs.

Desolé pour le romant mais présentation et expli actions obligent.

Merci à tous de votre aide.

Lien à poster
Partager sur d’autres sites

Dans l'ordre :

-  MSP est bien coché sur l'UART2 ?

 - Dans les lunettes tu as bien activé l'OSD custom ?

Très belle sélection de matos en tout cas O_o'

Lien à poster
Partager sur d’autres sites

Bonjour Zhirself,

Merci oui c'est une belle bête en vol même sans rien toucher aux PID ni sur les rates pour le moment car premier vol de test, on a l'impression qu'il plane après chaque full avant de retomber... c'est dingue comme le fait de gagner quelques grammes sur une frame légère peut changer le comportement d'un drone.

Oui le msp est bien coché sur l'Uart2, l'OSD costume est sur "on"

Je pense que je vais vérifier si je n'ai pas une soudure qui a lâché sur le caddx car les symptômes ressemble à ce genre de problème.

Bref si quelqu'un a une autre idée je suis preneur, j'ai peut-être aussi oublié une case à cocher dans betaflight je ne suis qu'un débutant...

 

Merci à tous

Lien à poster
Partager sur d’autres sites

Salut,

 

je suis moi même possesseur d'un gravity, nebula pro et FPV V2. Si tu as trouvé peux tu partager la solution ? je vais pas tarder à build le miens et j'aimerais éviter d'avoir cela également. et si jamais pour moi ca marche je te dirais ^^ 

 

merci :)

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...