Aller au contenu
DroneBuilds

problème pids? esc? les deux?? help!!


Messages recommandés

hello la communauté,

après plein de tests de réglages pids et esc (rpm filter version bheli m configurator) le drone décolle des fois se comporte correctement, et des fois il se met à faire n'importe quoi. j'ai vraiment essayé de chercher d'ou viens le problème, rien à faire. le pire c'est que le drone à marché avec un autre combo, mais avait toujours des petits accoues quand j'envoi des full.. mais là c'est pire, et j'ai vraiment tout vérifié, je ne penses pas que ce soit matériel, c'est du neuf, la fc est la dfr f7, en crossfire. et il vole des fois si je reste doux, et dés que je lui tire dessus, il se met à faire n'importe quoi.. bref, vu qu'une image vaut 1000 mots, je vous envoie une petite vidéo afin que vous voyez ce qu'il lui arrives et peut être me donner une solution que je n'aurait pas déjà exploré?? (pour moi ça sent mauvais réglage pid/esc.. mais je suis pas assez avancé pour savoir d'ou viens le soucis.. une idée? help!!!

merci d'avance,

cordialement,

AureL

 

la petite vidéo (smash pas besoin de la dl.. il y a un lecteur c'est les 3 petits points en bas de l'image..) https://fromsmash.com/oRbBpwP5rD-ct

Modifié (le) par aureloctopuzzle
faute+infos en +
Lien à poster
Partager sur d’autres sites

BLheli_M n'est plus du tout maintenu de la bonne manière. A vrai-dire il n'y a qu'une version qui fonctionne correctement, qui date et qui comporte malgré tout certains bugs.

Mieux vaut passer aujourd'hui ses ESCs 8bit sous BlueJay qui est activement maintenu, avec une équipe réactive qui n'est pas juste qu'un geek tout seul dans son coin sans trop en dire.

M'enfin, tu dis que tu as BLheli_M mais... Quel est ton ESC ? Quel est ton setup entier, en fait ?

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

hello,

merci pour ta réponse 😉 et..oui c'est pour cela que j'étais en version 16.7 avant.. (apparemment + fiable, mais avec le configurateur blheli m plus tard j'ai mis le 16.9, ailleurs sur un autre build ça marche bien sans soucis.. en 16.7 je penses pas que ça change quoi que ce soit, j'ai essayé sans, avec les deux versions, pareil.. je connaissait pas  "BlueJay" je vais regarder ça merci!!   la config: frame alien6" (en 5" pour l'instant, car si il marche pas en 5" il risque pas de marcher en 6").. bref, le setup: fc DRF f7, esc aira racestar 50amp blheli-s, moteurs tornado t1 (qui chauffent! jamais ça m'est arrivé avec ces moteurs..) et crossfire.

++ AureL et Merci!

Lien à poster
Partager sur d’autres sites

petit ps/ j'ai la fc du stack aira peut être la changer??, mais la dfr f7 marchais nickel sur un autre build très similaire, donc je penses que ça viens de l'esc.. je sais pas.. je vais essayer. merci! ++ 😉 ou un montage pas assez souple du stack?? vibrations? je viens de voir une vidéo de joshua Bardwell qui avait plus ou moins le m^me problème (sa dernière vidéo) et c'était à cause de la nappe de la fc à l'esc qui touchait le gyro. j'ai pas ces soucis, mais peut être monté trop dur?? je tiens au jus merci!! 

Lien à poster
Partager sur d’autres sites

hello,

 

bon j'ai remonté la stack avec des classiques "SOFT MOUNT" et des o rings, et ça as l'air d'aller en intérieur.. et petit full en extérieur durant une éclaircie, et ça as l'air de le faire.. en fait, je pense que soit le câble esc que je faisait passer entre l'esc et la fc, enlevé les vis (pas super en fait, surtout si elles passent par les bras..), et mis des nylon traversants pour de l'espace sous l'esc, et les SOFT MOUNT à l’ancienne pour la fc, éject les gommes à mettre sur des vis de stack, si il y a pas tout qui vas bien, il vaut mieux faire ainsi..(ce que j'en conclue..). plu qu'un petit câble de vidéo passes entre les deux, et le signal buzzer autonome., j'ai enlever l'anti-parasite (entre esc et fc espèce de truc fin diatone.. de toutes façons ça rentrais pas.. j'était à un cheveux du pas de vis 😉 ..), et ça roule! par contre je dois dire une chose: la FC DFR F7 est bien, deux gyro etc, mais toutes les prises sur le côté en dessous de l'usb pour l'esc et le vista, c vraiment pas génial.. si ça continue à refaire le problème, (j'en doute! j'espère!) j'ai la f7 du stack aira racestar.. et là, les plugs sont au bon endroit... (juste pas envie de tout ressouder..) demain si il fait beau, test, et je vous ferait savoir si tout est ok  😉 (finalement grâce à la vidéo de Bardwell, qui avait juste le câble qui touchait le gyro, ça faisait un comportement similaire, donc voila, j'ai des fils partout, mais ça as l'air d'aller!).. ouf! 👽 go!

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

hello, bon et bien j'ai crié victoire trop tôt, il déconne encore je sais pas quoi faire, j'ai passé l'après midi à le régler, quoi que je fasse, dés que je met un full, ilest comme une voiture qui tournes sur 3 cylindres.. 😢 je vais changer la fc (ok la dfr f7est ok, mais si ça se troucve, entre temps elle as eu un soucis, j'ai même eu un plu rien!! tombe au sol.. 😞 , mais en tout cas si c'est ça, je vous le ferez savoir, j'ai une aira racestar f7 (celle qui allait avec l'esc) j'ai plu qu'à tout re-souder (enfin, juste le récepteur pour l'instant..), et voilou.. rrrr... 😞 hum.. je vous tiens au jus, et si vous avez une idée, c'est toujours ouvert à toute possibilité de solution!

merci!

A+ AureL

Lien à poster
Partager sur d’autres sites
Le 21/05/2021 at 14:59, aureloctopuzzle a dit :

rpm filter version bheli m configurator

Ça n’a pas la cote en ce moment...JESC c’est mieux !

Met des printscreen/photos de la page configuration de BF

  • J'aime 1
Lien à poster
Partager sur d’autres sites

ok mais c payant, et bon, il as très bien marché j'usqu'à un soucis de crossfire, je le change, et tout déconne.. deg.. par contre ont m'as parlé de bluejay, apparemment stable, je teste ce soir ou demain.. je tiens au jus. 😉

Lien à poster
Partager sur d’autres sites
il y a 37 minutes, aureloctopuzzle a dit :

ok mais c payant, et bon, il as très bien marché j'usqu'à un soucis de crossfire, je le change, et tout déconne.. deg.. par contre ont m'as parlé de bluejay, apparemment stable, je teste ce soir ou demain.. je tiens au jus. 😉

Pour pas te casser la tête, tu reflashes FC et ESC, après tu tests avec les réglages par défaut et si cela ne fonctionne pas, tu t’attardes sur le matériel...

Si tout fonctionne correctement alors tu amorces les modifications pas à pas !

  • +1 1
Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Attafr a dit :

Ça n’a pas la cote en ce moment...JESC c’est mieux !

Met des printscreen/photos de la page configuration de BF

hello, bon, je suis passé sous blujay, et tout reflashé encore.. ça tournes ok mais en intérieur et un petit full dehors en nuit sous le réverbère, c ok. mais.. houla 3h du mat bientôt! vais me coucher!

bref, donc test demain et si ça va pas, (car j'ai déjà tout mis stock..(c le premier truc que j'ai fait! 🙂 .. et pareil/pire.. 😞 )..) ..je ferait un changement de carte. ma config est un dérivé (juste plus doux ds les rates pour cinématique....) du préset d'uavtech "freestyle" et "6 et 7 pouces" car c'est un 6" à l'origine.., il as tourné comme ça 6 mois NICKEL donc j'ai remis les réglages que j'avait avant le reset, et je verrais demain.. 

c ouf, je change le récepteur et ça veut plu.., je comprends pas.. (et tout est fonctionnel, télémétrie, pas d’erreurs..) ..je pense que c matériel.. je verrais demain, dernière chance pour la carte DFR F7..

lien des présets/https://theuavtech.com/presets/

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...