Aller au contenu
DroneBuilds

Je bouge les sticks de ma radiocommande mais rien ne bouge sur Betaflight


Messages recommandés

Bonjour,

Cela fait plusieurs jours que je m'acharne sur un problème et après avoir tout essayer je me tourne vers vous afin d'avoir de l'aide. 

Alors voilà, alors que ma radiocommande QX7 et mon récepteur xm+ sont bind (la petite diode verte s'allume bel et bien) et tous les deux flashés et donc en protocole EU-LBT, 

quand je bouge les sticks de ma radio rien ne bouge sur BF.

Mon matériel

-mambaF405mk2

-récepteur xm+

-radio QX7

 

Je précise :

-j'ai flashé mon récepteur et ma radio et donc elles sont en EU-LBT toutes les deux 

-j'ai flashé ma FC et j'ai tous les drivers nécessaire

-mon onglet port sur BF est bien paramétré 

-mon onglet configuration aussi est bien paramétré 

-j'ai vérifié et revérifié les soudures

-j'alimente mon quad avec une lipo quand je fais mes tests et donc le rx est bien alimenté

-j'ai changé de PC, changé de câble usb

-quand je bouge mon drone je le vois bouger dans l'onglet installation de BF 

-je n'ai toujours pas essayé de faire marcher mon vtx ou mes moteurs mais si cela peut aider dans le diagnostic, je peux essayer de les faire fonctionner.

-j'ai suivit cette vidéo à la lettre https://www.youtube.com/watch?v=gGG-Z2OgNv0

 

 

Vraiment je ne vois pas où est le problème alors si vous avez une quelconque idée elle sera la bienvenue,

Merci d'avance.

 

parametre recepteur onglet configuration.PNG

Capture onglet recepteur.PNG

capture onglet port.PNG

capture diagrame FC.PNG

20210524_163808.jpg

Capture commande version CLI.PNG

Lien à poster
Partager sur d’autres sites

Salut Matis,

Comme tout me semble bon en amont, la réponse est donc dans ta radio 😉

Il faut configurer tes "INPUT" et "MIXER" (dans les pages du modèle que tu as crée pour ton kwad.)

C'est ici et... En langue gauloise 😎 https://www.youtube.com/watch?v=gGG-Z2OgNv0

Surtout n'hesite pas à consulter les autres tutos de Greg GTech ! Indispensable pour être ensuite imbattable sur la question.

Bon visionnage et bonne config ! Merci qui ? Merci Greg 😁

Modifié (le) par CriTof
  • J'aime 1
Lien à poster
Partager sur d’autres sites
Il y a 4 heures, titis_1er a dit :

quand je bouge les sticks de ma radio rien ne bouge sur BF.

C’est quoi le MSP en UART4 ?

Je pense que tu n’as pas flashé la bonne version de carte firmware dans ta FC... Tu devrais avoir 3UART et non pas 6 !

Tu dois utiliser FURYF405OSD !

pour flasher, la vidéo #2 !

Modifié (le) par Attafr
  • +1 1
Lien à poster
Partager sur d’autres sites
il y a une heure, Attafr a dit :

C’est quoi le MSP en UART4 ?

aucune idée, BF m'a proposé ça de base en me disant qu'il y avait des paramètres pré-enregistré ou quelque chose comme ça, j'ai vu qu'il avait raison par rapport au rx et au UART 1 alors je me suis dis que c'était mieux de le laisser (j'ai essayer en le désactivant et rien ne bouge non plus sur BF)

 

il y a une heure, Attafr a dit :

Tu dois utiliser FURYF405OSD !

Heu je ne comprends pas bien...dans BF je dois sélectionner ma carte et c'est une MAMBAF405US... (ici c'est ce que j'ai flashé dans ma FC)

1047953144_captureversionpourflashagemamba.thumb.PNG.16ebf49b3981bb4fd85034245f829f74.PNG

 

 

quand je cherche FURYF405OSD je tombe sur FURYF4OSD donc c'est pas le truc ce que tu m'as dit exactement 154673774_fury.png.06b23b962e6dd35f5c525b5c91db3d95.png

(je dois flasher ça ???)

furyy.thumb.PNG.76383c1d2900b93da8b6c3a362400eff.PNG

 

Merci de ton aide en tout cas 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...