Aller au contenu
DroneBuilds

Pas de mouvement sur Betaflight - Résolu sur discord


Messages recommandés

Bonjour à toutes et à tous,

Je suis un totale débutant dans le fpv et comme beaucoup d'autres, j'ai ce problème de non reconnaissance de la radiocommande sur betaflight. j'ai regarder pas mal de sujet sur le forum mais n'en ai pas trouvé qui utilisait le protocole access et le frsky rx xm9 ota.

En effet, je me suis acheté un nazgul 5 v2 en 4s avec une fc "Iflight succex-e f4" et à coté j'ai une taranis x9lite avec un module r9mlite et un receiver xm9 ota. Le bind est au vert mais sur beta pas de reconnaissance de la radio.

j'ai respecté le cablage en image.

cablage.thumb.JPG.fc97f2b05a3ccf5d960bde9f3ef3de57.JPG1622359222700.thumb.jpg.cc7ae090b12e60a3b1bbd608ec734520.jpg

Je suppose que c'est un truc tout con que je n'ai pas compris.

Si vous avez des idées je suis preneur.

merci d'avance à tout le monde ! 🙂PORTS.thumb.JPG.015d97e5835e0dea53d1ac7254dc96bb.JPG

config.JPG.660ed1cacd9b2e74e5f89b1c2db31e7b.JPG

1622359222707.jpg

Modifié (le) par Parano_b
Lien à poster
Partager sur d’autres sites
  • Parano_b changed the title to Pas de mouvement sur Betaflight - Résolu sur discord

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...