Aller au contenu
DroneBuilds

RFMD dégradée sur crossfire a proximité


Messages recommandés

Bonjour à tous,

Je pense avoir un petit soucis avec mon TBS crossfire et malgré mes recherches, je sèche. 
J ai mis les classiques alertes pour la qualité de signal sur ma tx16s (celle qu on trouve dans tous les tuto sur le sujet) et celle ci se déclenchent très fréquemment (toutes les 15 à 30sec...).

J ai fait quelques tests au sol. Quand je m éloigne d environ 30m, ma radio m indique que je passe en RFMD 1. Je pense donc que c est ce basculement qui me déclenche les alertes.
Je trouve ça étonnant de passer en RFMD 1 à seulement 30m sachant que je suis en 100mW sur le TBS nano TX. 
Je suis en RF mode dynamique.
J ai l impression aussi de perdre complètement la télémétrie par moment car j ai mon alerte « pas de gps » qui se déclenche en même temps que les autres alertes alors que j en capte une 15aine quelques sec avant. 

Je mets mon antenne horizontalement sur ma radio et à l arrière du quad sur un tpu. 
J ai ce soucis que je vole seul où à plusieurs. Ce matin lors des tests j étais seul. 
Vtx: caddx vista
Rx: tbs nano rx + immortal T
Radio: tx16s + immortal T 100mW

Merci à tous pour votre aide

Lien à poster
Partager sur d’autres sites

Salut, 

As tu paramètré correctement tes alarmes ? 😉

@Qnnkc'est donné la peine de résumer tout ça dans cet excellent tuto. 

https://www.wearefpv.fr/tuto-reglage-alarme-lq-crossfire-20191129/

Oscar Liang et bien d'autres diront la même chose sur ce sujet. 

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
il y a une heure, Space a dit :

C est bien le tuto que j ai suivi, confirmé par celui d’ oscarling et celui de barwell

Je sèche... 😔

Lien à poster
Partager sur d’autres sites

J'ai la même chose que toi sur un de mes quads et malgré plusieurs Essais (maj du nano rx, changement de place de l'immortal T) aucune amélioration....peut être cela vient du rx?

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Je viens de refaire quelques tests et je me suis aperçu que mon RFMD passe de 2 à 1 très tôt. J ai vu le basculement se faire à 93% de RQLY, normalement annoncé à 80% dans les tuto. Je vais me lancer dans le reset du rx.
Aucune description disponible.

  • Confus 1
Lien à poster
Partager sur d’autres sites

Factory reset + update firmware TX+RX nok. Je passe en RFMD 1 même à 100% de RQLY maintenant! Par contre la bascule est corrélé à une chute du RSNR.
En creusant sur le RSNSR, j'ai trouvé ça:

"Talking with the TBS Crossfire engineer, you should be using the RSNR sensor for RSSI, not as discussed on this page.
The formula should be: RSSI = (max(RSNR, 40) + 4) * 2.25
Scale will be 0 to 99 with a warning at a RSNR of 0dB (or 9 using the above RSSI formula)."

Mon problème est donc un problème de RSSI. Je continu les investigations. Demande je monterais un rx + antenne neuf pour voir si le problème persiste

 
  • J'aime 1
Lien à poster
Partager sur d’autres sites

Bonjour,

Je pense avoir résolu le problème mais alors de façon très étrange et ça n explique pas ce comportement du crossfire:
- changement rx + immortal T pas du neuf -> toujours pareil au vol. Je configure sur un switch la lecture du RFMD et RQLY pour le vol
- 1er vol je me mets en 25mW sur le crossfire pour voir si quelque chose bouge dans l'osd car mon lq restait toujours à 99 malgré les alerte. Ça semble ok pour l'osd par contre à 40m je passe en RFMD 1
- 2eme vol je passe à 100mW le crossfire (comme il était avant). A 120/150m, le RFMD passe à 1. RQLY reste à 100%
- 3ème vol, je décide de changer de fréquence du crossfire suite à des conseils qu'on m a donné: 868 à 915. Avant même d'armer, mon RFMD est à 1 et RQLY à 85%. Je ne peux pas décoller comme ça! Je décide de revenir en 868 pour le vol. Ce fût magique d'un coup! RQLY toujours à 100% et RFMD toujours à 2 après 270m. Plus de déclenchement d'alerte de signal radio. Je ne suis pas allé plus loin pour ne pas survoler des bâtiments mais tout semble être rentré dans l'ordre! Cette résolu me parait un peu étrange et n'explique rien du problème, mais je ne vais pas m'en plaindre.
La seule chose que je pourrais trouver anormal de ce vol serait la perte des satellites gps lors du demi tour mais qui sont revenu une 30aine de secondes plus tard.

Je vais retourner faire quelques vols pour confirmer tous ça

  • J'aime 1
Lien à poster
Partager sur d’autres sites
il y a 12 minutes, Space a dit :

 Je ne peux pas décoller comme ça! Je décide de revenir en 868 pour le vol. Ce fût magique d'un coup! RQLY toujours à 100% et RFMD toujours à 2 après 270m. Plus de déclenchement d'alerte de signal radio. 

T'es en Europe, le 868 c'est bien !! 💪

  • +1 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...