Aller au contenu
DroneBuilds

Impossible d'accéder à l'analyse des paquets RSSI sur Tyro79


Messages recommandés

Bonjour à tous (bonsoir chez moi),

Je possède un Eachine Tyro79 et une radio DX6i avec un récepteur satellite.

J'ai lu que l'on pouvait activer l'affichage des erreurs de frame RSSI dans l'OSD sans avoir à souder quoi que ce soit.

J'ai suivi la manipulation à savoir

Désactiver le canal RSSI

Desactivation de la gestion de la force du signal.

Je constate que ça ne saffoche pas dans l'OSD et qu'il m'est impossible d'activer la fonction via le CLI. Ça reste toujours OFF...

Voici une vidéo de mon problème :

Je sèche... Des idées les amis ?
Merci par avance 🙂
 

Modifié (le) par Wayne2K
Ajout du lien vidéo.
Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Eve a dit :

T’as oublie de taper SAVE apres ta commande dans le CLI 

Oh la quiche !!! Hahahha

Oh la la il faut vraiment que je dorme un peu hahahha.

Comme quoi j'ai bien eu raison de mettre la vidéo !

Je vais réessayer 😄😂🤣🤪

Merci beaucoup Eve d'avoir eu l'œil 😉

Lien à poster
Partager sur d’autres sites

Bon, j'ai retapé la commande, bien sauvegardé le tout.

C'est bien  pris en compte au reboot.

Par contre : idem

Le signal reste toujours à zéro.

Après plusieurs recherches, j'ai juste constaté que mon vieux satellite 9645 ne supportait pas le RSSI...

Il va falloir changer ça rapidement 🙂

Modifié (le) par Wayne2K
Mise à jour.
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...