Aller au contenu
mc barret

ESC flycolor raptor quelle version ?

Recommended Posts

salut.  je vien de mettre a jour ma FC . du coup je viens de m’apercevoir que je  suis un oneshot125 et si je me mettre en multishot les moteur ne tournent pas. donc je vais voir dans les ESC via BLHELI configurator. je regarde pour les flasher. je suis déjà en 14.9 mais on à le chois avec des 1.85 multishot imperial ; fast star ou crasy fast star.

 pour vous il faut que je flash avec quelle version?
les ESC sont les ESC 4en1 flycolor de la flycolor tower raptor 390

ESC.png

Modifié (le) par mc barret

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me pose rarement de question, je flash la dernière version stable. C'est peut être différent pour tes ESC, ils ont peut être une version spécifique pour le multishot qu'ils sont supposés supporter.

Teste, au pire tu reflash dans l'autre sens, ça prends quelques minutes...

Partager ce message


Lien à poster
Partager sur d’autres sites

bah en fait moi non plus je me suis pas posé la question donc j'avais mis la version la plus récente. mais apparemment il fallais.

B|

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×