Aller au contenu
DroneBuilds

Problème crossfire micro tx après passage en v2


Swend

Messages recommandés

Bonjour à tous, 

J'ai été en possession d'un micro tx v1 sur ma qx7 pendant plus d'un an sans aucun problème, j'ai donc voulu passer sur le micro tx v2 afin de bénéficier des 1w pour encore plus de sécurité. 

Mais depuis le passage sur le v2, rien ne va plus... 

1er soucis : les bind avec mes kwad sont fait et les mises à jour aussi, mais de temps en temps la connexion tx/rx lâche au bout de quelques secondes. Je suis obligé d'éteindre et rallumer ma radio 

2ème soucis : (en 25mw) j'ai des alerte radio (LQ) en passant derrière un arbre à 500m et (en 1w) j'ai des pertes total de télémétrie à moins de 4km.

Le LQ chute de 300 à 100 a moins de 500m en 25mw et à moins de 800m à 1w (sans obstacles 

L'ancien propriétaire n'a apparemment jamais eu de problème avec en long range 

J'ai fait des tests avec l'antenne d'origine et la diamond, sur 3 build différents, sur deux spots différents,  niveau réglages je suis en région open, mode dynamique désactivé pour la puissance du tx

Si quelqu'un a une idée.... 

Thank you

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Motard Geek a dit :

T'es dans les dernières versions logicielles j'imagine ? Je sais que y'a eu pas mal de correctifs dans la dernière release.

Oui, j'ai refait les mises à jour tx et rx et refait les bind de mes kwad dans le doute

  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

  • 3 months later...

MICRO TX V2 - Firmaware 4.11 

Salut les Crossfireux,

Pourquoi quand ça marche bien, on tente de vouloir avoir mieux ... ? (PRINCIPE DE BASE dans l'univers des anciennes !) 

J'ai passé ma journée, pardon perdu ma journée... En voulant updater en version stable 6.09,  le firmware de mon Crossfire micro TX V2.

Ce qui engendrait évidement d'apporter cet update firmware sur 7 nano rx de ma flotte. Pour cette derniere étape et pour ceux qui connaissent le systeme TBS, c'est comme qui rigole à mettre en oeuvre 👍

Et ben nan...!!  Un bo***el sans nom, entre le transfert du firmware à updater qui ne veut pas. Après de nombreuses tentatives de reset usine des nano RX et que l'on obtient enfin la possibilité de binder,  ce dernier une fois péniblement transféré,  me fait des erreurs de scripts !!  Donc pas accès au nano rx pour le régler !!

J'ai baissé un temps soit peu les bras après avoir sérieusement fait le tour de la question. A commencer à partir dans toutes les directions pour revenir à l'essentiel : Le firmware d'origine !

J'ai donc remis celui que j'avais initialement, le dernier de la serie des V4.xx et j'ai tout retrouvé sans le moindre beug ! Aussi simplement et pratique qu'un systeme TBS.

EN CONCLUSION: Le Micro TX V2 n'est pas compatible avec la dernière série de firmwares en 6.xx !

Quand on observe les "release note"  on s'aperçoit qu'à partir de la serie 6, celà concerne une certaine V3 et autour principalement de la tango et systeme Tracer. 

On oubliera pas de retourner faire un tour dans les reglages pour se caler de preferences  en 868mHz (Pas CE), et de placer les régions sur OPEN ! Ce dernier choix vous laissant la possibilité de disposer de plusieurs puissances de TX pour aller loin, tres tres loin si vous le désirez 😁

Je  laisse une capture d'écran pour mieux visualiser cher possesseur de Crossfire V2,  là ou tu dois pas toucher à ça p'tit C**. Et ne pas perdre inutilement ton temps 😉

 

 

 

Capture d’écran 2021-12-12 à 18.47.26.jpg

Modifié (le) par CriTof
  • J'aime 2
Lien vers le commentaire
Partager sur d’autres sites

  • Motard Geek changed the title to Problème crossfire micro tx après passage en v2
  • 3 weeks later...
Youtube WE are FPV
Le 12/12/2021 at 20:33, Joelamoule a dit :

J'avais pas mal de souci avec mon TX v1 et aussi en v2 et je n'ai jamais pensé à tout downgrade...je le ferai quand ce sera possible.....c'est une bonne piste

Salut l'ardechois, meilleurs voeux ! 

T'es tu soucié  de cette subtilité  autour de tes Crossfire depuis ton dernier post ?  Histoire de conforter mes dires 🤓

Merki.  

Lien vers le commentaire
Partager sur d’autres sites

il y a 23 minutes, CriTof a dit :

Salut l'ardechois, meilleurs voeux ! 

T'es tu soucié  de cette subtilité  autour de tes Crossfire depuis ton dernier post ?  Histoire de conforter mes dires 🤓

Merki.  

Non pas encore, faut dire que j'ai des quads désossé en ce moment 😄 je te ferai un retour dès que possible !

 

Et sans oublier la bonne année !!!

Modifié (le) par Joelamoule
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Merci CriTof

J'ai eu des soucis avec agent lite et mon tx v2 avec la version 6.13....j'ai donc suivi ton conseil et j'ai downgradé en 4.11. Le tx est ok par contre je n'ai pas pu binder mon rx. Je l'ai donc reseté mais pas réussi à le binder avec agent x sur le pc.....quelle galère ces rx tx!!! 

Je vais le reseter à nouveau.....peut etre pas fait correctement la première fois. Il faut dire que c'est galère à faire un reset sur un nano rx...

A suivre....

Kic FPV

Lien vers le commentaire
Partager sur d’autres sites

Si c'est déjà 50% du problème resolu, on prend ! 

Pour la finalité, dans la procédure de reset du nano RX, n'hésite pas à rester plus longtemps appuié sur le micro Switch du RX. Tu devrais à l'issue retrouver  la bonne fréquence de sintillement de la led qui valide le "prêt à Binder"

Modifié (le) par CriTof
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Le 12/12/2021 at 19:39, CriTof a dit :

MICRO TX V2 - Firmaware 4.11 

Salut les Crossfireux,

Pourquoi quand ça marche bien, on tente de vouloir avoir mieux ... ? (PRINCIPE DE BASE dans l'univers des anciennes !) 

J'ai passé ma journée, pardon perdu ma journée... En voulant updater en version stable 6.09,  le firmware de mon Crossfire micro TX V2.

Ce qui engendrait évidement d'apporter cet update firmware sur 7 nano rx de ma flotte. Pour cette derniere étape et pour ceux qui connaissent le systeme TBS, c'est comme qui rigole à mettre en oeuvre 👍

Et ben nan...!!  Un bo***el sans nom, entre le transfert du firmware à updater qui ne veut pas. Après de nombreuses tentatives de reset usine des nano RX et que l'on obtient enfin la possibilité de binder,  ce dernier une fois péniblement transféré,  me fait des erreurs de scripts !!  Donc pas accès au nano rx pour le régler !!

J'ai baissé un temps soit peu les bras après avoir sérieusement fait le tour de la question. A commencer à partir dans toutes les directions pour revenir à l'essentiel : Le firmware d'origine !

J'ai donc remis celui que j'avais initialement, le dernier de la serie des V4.xx et j'ai tout retrouvé sans le moindre beug ! Aussi simplement et pratique qu'un systeme TBS.

EN CONCLUSION: Le Micro TX V2 n'est pas compatible avec la dernière série de firmwares en 6.xx !

Quand on observe les "release note"  on s'aperçoit qu'à partir de la serie 6, celà concerne une certaine V3 et autour principalement de la tango et systeme Tracer. 

On oubliera pas de retourner faire un tour dans les reglages pour se caler de preferences  en 868mHz (Pas CE), et de placer les régions sur OPEN ! Ce dernier choix vous laissant la possibilité de disposer de plusieurs puissances de TX pour aller loin, tres tres loin si vous le désirez 😁

Je  laisse une capture d'écran pour mieux visualiser cher possesseur de Crossfire V2,  là ou tu dois pas toucher à ça p'tit C**. Et ne pas perdre inutilement ton temps 😉

 

 

 

Capture d’écran 2021-12-12 à 18.47.26.jpg

Très franchement je trouve ça un peu limite de venir affirmer comme ça que le Micro TX V2 n'est pas compatible 6.**, ca n'est juste pas sérieux, que dans certains cas il y ait des souci, visiblement oui j'en convient les dernières versions TBS sont plus capricieuses qu'auparavant c'est un fait, mais c'est idem quel que soit le TX, et pour ma part j'utilise deux TX Crossfire, un Full et un MicroTX v2 (les deux en multibind) et je n'ai pas de souci particuliers avec le V2, tous mes quads CF sont en 6.10 et ca fonctionne sans souci, testé sur 4 Radios, une Q X7 ACCST (avec mod), une Q X7S ACCESS, une TX16S et une Mambo, dans les 4 cas le LUA Agent Lite fonctionne et permet d'afficher tous les menus, j'avoue que le délai d'ouverture des menus n'est pas toujours aussi rapide que sur de plus vieilles versions mais ça marche.

Et je rappelle que les derniers batchs de NanoRX CF ne sont de toute facon pas compatibles en dessous de la 6.10 (c'est écrit sur le paquet) donc comment voudrais -tu que le TX ne soit pas non plus compatible avec cette version ca rendrait le système inutilisable.

Il y a des galères actuellement avec les dernières versions oui, mais de mon coté au pire c'est un flash qui merdouille, on le relance et ca passe, bref rien de bloquant, je pencherais plus pour des souci avec certains batchs de TX, TBS ne serait pas le premier touché avec les soucis de chip shortage depuis le temps, car chez certains tout fonctionne parfaitement, et chez d'autres c'est plus chiant en effet... Mais de la à parler d'incompatibilité non c'est pas sérieux, surtout basé juste sur une expérience personnelle.

Modifié (le) par Michael Schambeerger
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 43 minutes, Michael Schambeerger a dit :

Très franchement je trouve ça un peu limite de venir affirmer comme ça que le Micro TX V2 n'est pas compatible 6.**, ca n'est juste pas sérieux, que dans certains cas il y ait des souci, visiblement oui j'en convient les dernières versions TBS sont plus capricieuses qu'auparavant c'est un fait, mais c'est idem quel que soit le TX, et pour ma part j'utilise deux TX Crossfire, un Full et un MicroTX v2 (les deux en multibind) et je n'ai pas de souci particuliers avec le V2, tous mes quads CF sont en 6.10 et ca fonctionne sans souci, testé sur 4 Radios, une Q X7 ACCST (avec mod), une Q X7S ACCESS, une TX16S et une Mambo, dans les 4 cas le LUA Agent Lite fonctionne et permet d'afficher tous les menus, j'avoue que le délai d'ouverture des menus n'est pas toujours aussi rapide que sur de plus vieilles versions mais ça marche.

Et je rappelle que les derniers batchs de NanoRX CF ne sont de toute facon pas compatibles en dessous de la 6.10 (c'est écrit sur le paquet) donc comment voudrais -tu que le TX ne soit pas non plus compatible avec cette version ca rendrait le système inutilisable.

Il y a des galères actuellement avec les dernières versions oui, mais de mon coté au pire c'est un flash qui merdouille, on le relance et ca passe, bref rien de bloquant, je pencherais plus pour des souci avec certains batchs de TX, TBS ne serait pas le premier touché avec les soucis de chip shortage depuis le temps, car chez certains tout fonctionne parfaitement, et chez d'autres c'est plus chiant en effet... Mais de la à parler d'incompatibilité non c'est pas sérieux, surtout basé juste sur une expérience personnelle.

Waouw, pour un premier post c'est vraiment sympa.....

 

On touche pas a Cricri d'amour....🤣

  • Haha 2
Lien vers le commentaire
Partager sur d’autres sites

il y a 48 minutes, Michael Schambeerger a dit :

chez certains tout fonctionne parfaitement, et chez d'autres c'est plus chiant en effet... Mais de la à parler d'incompatibilité non c'est pas sérieux, surtout basé juste sur une expérience personnelle.

Je vais pouvoir donner mon avis vu que je ne suis pas un "Crossfireux" 😇

Quand chez certains ça fonctionne et que chez d'autres ça merdouille, alors oui ce n'est pas une incompatibilité, mais ça devient la merde ! Je ne doute pas un instant qu'ils vont rapidement rectifier.

@CriTof devait être passablement énervé par ce manque de sérieux d'une marque aussi reconnue ..D'autant qu'il n'avait pas pris son tranxene (ou CBD) 🙄

Modifié (le) par spid99
  • Haha 1
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 36 minutes, Joelamoule a dit :

Waouw, pour un premier post c'est vraiment sympa.....

 

On touche pas a Cricri d'amour....🤣

Il le semble pas avoir été méchant 😉

Je suis pas sur les forums habituellement, je suis exclusivement sur les groupes Facebook (et très présent depuis des années) j'ai juste voulu donner mon point de vue suite à un lien que j'ai suivi sur cette discussion par ce que ça m'a semblé important de montrer que non il n'y a pas incompatibilité 😉

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 58 minutes, Joelamoule a dit :

Waouw, pour un premier post c'est vraiment sympa.....

 

Il faut reconnaître que c'est.... Bien argumenté de la part d'un nouvel incrit 😁

Je constate juste à l'issue de ces propos pertinents, donc ça marche pas ! Puisqu'il y a problèmeS. 

Je reste donc sur des positions factuels. Et force d'une propostion par ce léger Downgrade firmware, qui ne dégrade aucunement  l'integralité du système😎

Cordialement. 

Modifié (le) par CriTof
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 33 minutes, Michael Schambeerger a dit :

Il le semble pas avoir été méchant 😉

Je suis pas sur les forums habituellement, je suis exclusivement sur les groupes Facebook (et très présent depuis des années) j'ai juste voulu donner mon point de vue suite à un lien que j'ai suivi sur cette discussion par ce que ça m'a semblé important de montrer que non il n'y a pas incompatibilité 😉

Je n'avais pas pris ton message comme méchant.... c'est juste que dans un forum c'est pas comme sur Facebook. Ici on se présente et quand les gens arrivent avec leur gros sabots pour donner leur avis comme tu l'as fait, ça peut mal être perçu voilà tout.

C'est pas le fond qui posait problème mais juste la forme 😇

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, CriTof a dit :

 

Il faut reconnaître que c'est.... Bien argumenté de la part d'un nouvel incrit 😁

Je constate juste à l'issue de ces propos pertinents, donc ça marche pas ! Puisqu'il y a problèmeS. 

Je reste donc sur des positions factuels. Et force d'une propostion par ce léger Downgrade firmware, qui ne dégrade aucunement  l'integralité du système😎

Cordialement. 

C'est pas parce ce que je suis nouvel inscrit que je suis un p'tit nouveau 😉, j'ai quand même du bagage dans la discipline, ça fait plus de 4 ans que je suis en Crossfire sur une 15ene de quads et maintenant aussi Tracer, donc le système je le connais bien et j'ai surtout bien suivi son évolution, j'ai eu tous les TX et testé sur à peut près toutes les radios les plus utilisées dans le FPV. Mais surtout comme je suis très actif sur les groupes (je suis aussi dans l'équipe de modération de Culture FPV) j'ai une bonne visu des retours et donc j'arrive je pense a bien évaluer le niveau d'incidence des soucis TBS actuels (car oui c'est certain que c'est plus problématique aujourd'hui que y'a quelques années) mais faut aussi prendre en compte que le système s'est largement plus démocratisé donc beaucoup plus de matériel en service et donc de soucis qui remontent, dans le fond la proportion de personnes qui n'ont pas de souci reste très largement majoritaire, et la plupart des problèmes rencontrés peuvent se résoudre facilement avec un peu d'expérience (pas tous je suis d'accord). Donc voilà, il faut juste faire la part des choses et ne pas généraliser juste sur une mauvaise expériences.

En attendant tous les TX sont bien compatibles avec les derniers firmwares, bien obligé avec la compatibilité rétro-limitée des derniers RX 😉

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 30 minutes, Michael Schambeerger a dit :

C'est pas parce ce que je suis nouvel inscrit que je suis un p'tit nouveau 😉, j'ai quand même du bagage dans la discipline, ça fait plus de 4 ans que je suis en Crossfire sur une 15ene de quads et maintenant aussi Tracer, donc le système je le connais bien et j'ai surtout bien suivi son évolution, j'ai eu tous les TX et testé sur à peut près toutes les radios les plus utilisées dans le FPV. Mais surtout comme je suis très actif sur les groupes (je suis aussi dans l'équipe de modération de Culture FPV) j'ai une bonne visu des retours et donc j'arrive je pense a bien évaluer le niveau d'incidence des soucis TBS actuels (car oui c'est certain que c'est plus problématique aujourd'hui que y'a quelques années) mais faut aussi prendre en compte que le système s'est largement plus démocratisé donc beaucoup plus de matériel en service et donc de soucis qui remontent, dans le fond la proportion de personnes qui n'ont pas de souci reste très largement majoritaire, et la plupart des problèmes rencontrés peuvent se résoudre facilement avec un peu d'expérience (pas tous je suis d'accord). Donc voilà, il faut juste faire la part des choses et ne pas généraliser juste sur une mauvaise expériences.

En attendant tous les TX sont bien compatibles avec les derniers firmwares, bien obligé avec la compatibilité rétro-limitée des derniers RX 😉

Fessbouc connaît pas. 

Merci pour tes retours. 

Bon vol. 

  • J'aime 2
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 10 heures, CriTof a dit :

Fessbouc connaît pas. 

Merci pour tes retours. 

Bon vol. 

C'est pourtant là que tout se passe aujourd'hui, chaqun son truc pas de souci, si tu trouves ce que tu cherches ici c'est parfait, mais ça restera une vision très restreinte en terme de retour et de ce qui se passe juste.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 17 minutes, Michael Schambeerger a dit :

C'est pourtant là que tout se passe aujourd'hui, chaqun son truc pas de souci, si tu trouves ce que tu cherches ici c'est parfait, mais ça restera une vision très restreinte en terme de retour et de ce qui se passe juste.

C'est clair ! Ici y'a que des retraités (ou pas loin d'êtres dans des EPADS) !

Qui en plus ont une allergie à FB ..Ce qui ne nous empêche pas de consulter ailleurs non plus, en mode fantômes..😉

Modifié (le) par spid99
  • Haha 1
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 22 minutes, spid99 a dit :

C'est clair ! Ici y'a que des retraités (ou pas loin d'êtres dans des EPADS) !

Qui en plus ont une allergie à FB ..Ce qui ne nous empêche pas de consulter ailleurs non plus, en mode fantômes..😉

Perso j'utilise FB quasi uniquement que pour ça (les groupes) donc ça me gène pas plus que ça 😉

Modifié (le) par Michael Schambeerger
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, spid99 a dit :

C'est clair ! Ici y'a que des retraités (ou pas loin d'êtres dans des EPADS) !

Si seulement la retraite était si proche 🤣

Il y a 2 heures, Michael Schambeerger a dit :

C'est pourtant là que tout se passe aujourd'hui, chaqun son truc pas de souci, si tu trouves ce que tu cherches ici c'est parfait, mais ça restera une vision très restreinte en terme de retour et de ce qui se passe juste.

Je suis sur les 2 (Jéjé Etpuicétou), et même si FB est clairement bcp plus représentatif de l'ensemble des prbl, j'aime bien la convivialité des forums oldschools, c'est un autre rythme ^^

Lien vers le commentaire
Partager sur d’autres sites

il y a 28 minutes, kic FPV a dit :

Bonjour

Interéssant tous ces posts....mais je fais quoi avec mon tx v2, je repasse sur la v6.13 ou insiste pour bind mon rx en 4.11 comme est mon tx pour l'instant?

Ça me gave....je pensais que tbs était plus sérieux que les autres.....tbs ne me reponds meme plus 😏

Merci

Sinon contact les en direct ? Peut être il auront un truc miracle ?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...