Aller au contenu
DroneBuilds
Starbaits

Premier montage Quad et problèmes

Messages recommandés

Salut à tous, 

comme dit dans ma présentation je viens de finir le montage de mon premier quad avec quelques soucis....voici ma config

Fc : Revolt V2

Esc : Racerstar RS30A V2 30A

Chassi : Realacc X210S phénix

Moteur : Emax RS2205S 2600KV Racing Edition

Radiocommande :FlySky fs-i6 2.4G

Émetteur : fs-ia6b

Transmetteur video : Eachine ET25R  ( que j'ai grillé )....

Camera : 700 tvl

 

alors pour les problèmes :

1- j'ai la Radiocommande qui fonctionne pas sous betaflight / raceflight  alors que j'ai bien réussi à la bind, je l'ai passé en IBUS dans la config et sur les slots du recepteur et sur beta j'ai bien activé le IBUS rien y fait.... y a t il une manip à faire sur la radio lors de la première utilisation en dehors de désactiver le PPM dans celle ci?

2- pour avoir le VBAT sur le schema de ma FC il y marqué que je dois relier le slot VBAT au + de la batterie...y a pas un risque de griller la FC si on envoie le jus en direct comme sa?

 

voilou c'est tout :) ma FC est flash, les ESC aussi, mes moteurs sont calibrés.

une ptit photo pour la fin

 

 

18952598_10212812419727935_5414670533844935997_n.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Le bind est OK ? Quand tu te remet en mode normal tu vois bien le récepteur connecté ? T'as activé le afhds sur la radio ?

Sinon des captures de ta conf bf ça peut aider :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

ouep le bind est ok

le afhds 2 est activé de base

voici les screens :)

bf1.jpg

bf2.jpg

bf3.jpg

bf4.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok ça a l'air correct. Manque plus que la photo du câblage du récepteur. C'est peut être la que ça déconne.

T'as bien mis la prise à l'horizontale dans les 3 pins du haut ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 15 heures, Starbaits a dit :

2- pour avoir le VBAT sur le schema de ma FC il y marqué que je dois relier le slot VBAT au + de la batterie...y a pas un risque de griller la FC si on envoie le jus en direct comme sa?

Oui si tu inverses le + et le - ... j'ai une xracer qui a quitté ce monde à cause de ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

merci du coup de main en tout cas :)

voici le schéma que j'ai suivi :

 

fc5.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 31 minutes, Francis a dit :

Oui si tu inverses le + et le - ... j'ai une xracer qui a quitté ce monde à cause de ça.

mouarf....du coup je soude de la borne 5 v de la pdb ou direct sur le + bat de la pdb ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas ure que ce soit sur TX1 qu'il faille souder...TX3...mais j'ai aps de revolt.

If you are using the BB firmware, then make sure to put your inverted SBUS signal on TX1 and bridge the INV and TX1 pads. For everything else , you can use TX3 for Spektrum, IBUS, etc.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Starbaits a dit :

du coup je soude de la borne 5 v de la pdb ou direct sur le + bat de la pdb ?

Si tu mets du 5V sur le port du vbat je vois pas comment tu aura la tension de la batterie...
Il faut donc bien mettre le + de la lipo sur le vbat.

Partager ce message


Lien à poster
Partager sur d’autres sites

bon je progresse mais j'ai toujours le même problème...j'ai flash la revolt en RF1 du coup il capte ma radio et je peux commencer à faire le set-up de la radio mais à la dernière manip il me marque fail et me demande de recommencer....

voici une video du logiciel c'est l étape de 6 min 40 à 7 min 15...lui il a "succes" moi il me demande de recommencer....

Partager ce message


Lien à poster
Partager sur d’autres sites

pour le coup je pense que les manips à faire pour le disarmed et le armed qui me plombe le truc vu que je sais pas trop quoi faire comme manip avec les sticks....

il y a 34 minutes, DaD a dit :

Pareil, jamais installé de RF1 ni paramétré...

Je suis pas contre, cependant ;)

 

il y a une heure, Motard Geek a dit :

Faudrait qu'on monte en compétences sur RF... Je peux pas t'aider dsl.

si j'arrive à m'en sortir un jour je vous ferais un tuto xD

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, Starbaits a dit :

pour le coup je pense que les manips à faire pour le disarmed et le armed qui me plombe le truc vu que je sais pas trop quoi faire comme manip avec les sticks....

Si tu arrives a faire le début du didacticiel c'est qu'il ne détecte pas ton bouton armement je pense que tu n'as pas du paramétrer sur ta radio télécommande le bouton sur aux1 par exemple.

regarde ce tuto à partir de 0.30 secondes

Partager ce message


Lien à poster
Partager sur d’autres sites

Merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii :P:P:P 

 

dsl sa marche faut juste que je calibre mes moteurs maintenant :)

Partager ce message


Lien à poster
Partager sur d’autres sites

bon j ai calibré mes moteurs par contre quand je les armes ils tournent tout seul....

Partager ce message


Lien à poster
Partager sur d’autres sites

bon bin sa vole !!! reste juste à recommander un transmetteur vidéo et une cam je pense...et creuser dans RF1 :P

Merci en tous cas pour le coup de main :)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×