Aller au contenu
DroneBuilds

Probleme d'alimentation


Alastor
 Share

Messages recommandés

Hello les pilotes,

petite mésaventure avec mon aurora 90 aujourd'hui, la caméra s'est décollée en plein vol et je me suis crasher sans rien de casser visuellement/

Depuis quand je branche la lipo j'ai le début de la série des bip mais pas au complet et rien ne s'allume (led, camera,...), en usb par contre tout s'allume sans problème.

J'ai démonter ce qui se démonte et je ne vois rien de particulier, les soudures de l'alimentation n'ont rien.

Bref je nage :) Merci pour les idées !

Modifié (le) par Alastor
Lien vers le commentaire
Partager sur d’autres sites

Après verification, y a du courant partout, j'ai branché l usb, puis une lipo pour faire un test moteur sous betaflight (comme j'avais déjà fait à la réception).

Un moteur s'est arrêté et début de feu, pas de dégâts heureusement mais probablement esc HS.

 

Je vais arrêter les frais avec ce bidule qui me coute un bras en modification des erreurs chinoise et passer sur du 200-220 mm genre un realacc xs220 je le réparerai cet hiver pour faire joujou en intérieur.

Modifié (le) par Alastor
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...