Aller au contenu
DroneBuilds
BoB

Oscillations

Messages recommandés

Bonsoir à tous !

Je suis rentré ce weekend dans ma semi-campagne tout joyeux d'essayer ma GoPro. Malheureusement, autant l'expérience de vol que la vidéo ont été rendus absolument minables par de presque constantes et super fortes oscillations. J'ai donc diagnostiqué plusieurs causes possibles mais je voudrais bien votre avis avant d'entamer les réparations :

1. Pas de réparations à faire, ce sont les PID qui puent vraiment super grave. Problème (entre autres) il étaient super parfaits juste avant la GoPro et j'ai du mal à croire que 75g en plus sur mon 5" perturbe autant les PIDs, c'est un peu contraire à mes expériences... De plus y'a un tas d'autres facteurs que je pourrais détailler en dessous qui me poussent à dire que c'est pas ça. En même temps en matière de quads spécifiquement je n'ai pas encore trop exploré ces PID en particulier (j'en ai programmé pour d'autres trucs qui ont pas forcément grand chose à voir), donc je me trompe peut-être complètement (ds ce cas je vous mets tous au défi de reproduire des PID aussi nuls, sûr que même exprès vous y arrivez pas).

2. Le problème viendrait à mon avis plutôt d'un moteur : J'en ai un des quatre qui n'a pas l'air en forme, il tourne à peine voire pas du tout lorsque j'arme le quad, mais c'est à peu près tout... a priori rien de très anormal niveau bruit (ou bien trop couvert pour se remarquer), pas de difficulté à le faire tourner à la main ni de jeu dans le moteur... Il a donc l'air pas en forme mais pas non plus mort mort je dirais. Celà dit, c'est l'option qui me paraît la plus plausible, du coup vous en pensez quoi c'est possible ? J'ai surtout l'impression que les oscillations sont plus intenses quand je mets beaucoup de gaz, ce serait le contraire si c'était les PID à priori...

3. Le quad n'oscille pas. C'est juste moi qui ai contracté la vache folle et qui tremble sur mes sticks, du coup je vais mourir dans d'atroces souffrances avant de pouvoir revoler.

 

Merci pour vos réponses :)

EDIT : Hmmm correction je doute de plus en plus. Y'a bien un bruit inquiétant a plein gaz mais les oscillations sont tout aussi fortes a faible puissance... Peut-etre bien les PIDs au final mais c'est bien bizarre quand meme.

Modifié (le) par BoB

Partager ce message


Lien à poster
Partager sur d’autres sites

Voila la vidéo de la GoPro d'aujourd'hui et en comparaison mon DVR de la semaine derniere avec les memes rates & PIDs, juste sans la goPro sur le capot. Du coup vous en pensez quoi, je change le moteur défectueux ou je suis une super grosse quiche en pid tuning ?

Révélation

 

 

Révélation

 

Modifié (le) par BoB

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Il est préférable de faire le tuning avec la cam mais la différence me parait un peu énorme... Ca dit quoi sans la cam HD ? Et tes moteurs n'agitent pas trop le gyro sans hélices dans ton contrôleur de vol ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, Motard Geek a dit :

Il est préférable de faire le tuning avec la cam mais la différence me parait un peu énorme... Ca dit quoi sans la cam HD ? Et tes moteurs n'agitent pas trop le gyro sans hélices dans ton contrôleur de vol ?

Faudrait que je regarde, malheureusement je n'ai pas mon kwad sous la main tres souvent en ce moment... J'ai du repartir un peu plus vite que d'hab et j'ai eu le temps de faire 4 lipos au total aujourd'hui, la vidéo ici c'est la premiere Lipo, je me suis dit bon j'en fait deux puis je change les PID et c'était pas vraiment mieux sur les deux dernieres. Vu que j'ai que 4 batteries j'ai pas pu en faire plus ou meme essayer sans la cam, j'avais pas le temps de refaire tout un cycle :/

En gros je me tate parce que soit j'achete un moteur et je claque peut etre des sous pour rien soit je me dis c'est les PID et je risque d'avoir un truc qui marche toujours pas pour mon prochain cycle de 4 LiPos en speed qui sera dans une éternité ;)

Modifié (le) par BoB

Partager ce message


Lien à poster
Partager sur d’autres sites

ça me semble aussi un peu bizarre que ça soit les PID, sauf peut être si t'a monté les P très haut, à la limite de l'occilation puis mis la cam. Mais d'apres ce que je vois du DVR, ça n'a pas l'air d'être le cas.

Tu peux avoir des indice sur les moteurs en les fesant tourner un par un dans bf et en essayant de repérer des bruits, ou des vibrations plus intense (au touché de la frame)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, DaD a dit :

Tu peux avoir des indice sur les moteurs en les fesant tourner un par un dans bf et en essayant de repérer des bruits, ou des vibrations plus intense (au touché de la frame)

Merci pour l'astuce je suis sous KISS mais ca doit etre trouvable aussi. Et en effet j'ai essayé de baisser le P un peu (qui me paraissait deja pas abusé) et je n'ai pas constaté grand chose de visible...

Il y a 3 heures, shifty73 a dit :

t'aurai pas un axe de moteur qui aurai pris une ptite clacounette sur un crash des fois ?

Ben c'est ca qui est bizarre aussi. Je sais pas ce qui est arrivé a mon drone cette semaine mais c'était pas un crash. Genre le DVR que tu peux voir la c'était mon tout dernier de la semaine derniere, apres ca j'ai ramené le quad tout gentiment dans ma main et je l'ai laissé la... Je l'ai retrouvé en mauvais état disons, notamment l'antenne du VTx était juste plus la, connecteur SMA coudé arraché, coupé en deux et l'antenne disparue. C'est qu'en essayant de voler que je me suis apercu qu'il y avait autre chose... Bref je n'aime pas accuser sans preuves mais méfiez-vous des femmes de ménage :/

Partager ce message


Lien à poster
Partager sur d’autres sites

Hmmm... Je viens de voir un post sur fb, apparemment Motard Geek aussi puisque quelqu'un avec la meme image de profil a répondu ;)

Un type dit qu'il a eu des oscillations depuis une mise a jour de KISS. Ca me parait tiré par les cheveux mais apres tout j'ai mis a jour aussi et j'ai aussi mis un softmount sur le FC (vu que le hardmount en nylon a pas tenu mon pilotage aggressif). Mais je me dis que le softmount que j'ai mis peut juste pas etre pire que le FC qui pendouillait a moitié pendant mon dernier vol. Je vais essayer un peu tout mais va falloir attendre peut etre 10-15j...

 

EDIT : Apparemment la 1.3 fait ça chez plein de gens j'aurais du me renseigner plus avant de faire la maj. Désolé :/

Modifié (le) par BoB

Partager ce message


Lien à poster
Partager sur d’autres sites

D'ailleurs je sais pas si vous avez déja acheté un QAV mais je trouve que la visserie et accessoires fournis c'est un poil du foutage de tronche

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, petite update... Je suis donc revenu a la derniere version stable de KISS sur le FC et les ESCs. J'ai testé mes moteurs via le GUI, pas de grosses vibrations apparemment. Donc, je mets les props, je pars vers le spot le plus proche pour tester, branche la batterie, arme...... 3 moteurs partent nickel, le dernier bloque deux trois fois et pffffffuuuit, l'ESC prend feu.

Vous etes les bienvenus pour vous moquer mais la lecon je crois que je l'aurais retenue cette fois :/

Partager ce message


Lien à poster
Partager sur d’autres sites

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×