Aller au contenu
DroneBuilds
Galvao340

probleme en full throttle

Messages recommandés

salut hier en faisant un power-loop j'ai remarque que quand je met full throttle mon drone fait des truc bzzards du jor flip  ou tonneaux et il deviens incontrôlable vous pouvez m aider svp

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est plus ou moins systématique a partir d'une certaine puissance je dirais au pif qu'un de tes moteurs ne fournit pas assez de poussée... Essaye de trouver lequel et vérifie les ESCs + les moteurs (plus les props on sait jamais). Branche ton quad et regarde si tout se passe bien au niveau du FC quand tu mets plein gaz, regarde si d'aspect aucun moteur ni ESC n'a l'air bizarre. Sinon tes ESCs ne sont peut-etre pas suffisants pour ta config mais si c'était le cas je pense que tu aurais cramé.

Fly safe,

Bob

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 8 heures, GodsWarrior a dit :

Tu es sur quel mode ?

mode accro 

 

Il y a 7 heures, DaD a dit :

Essaye tes moteurs 1 par 1 dans bf, tu verras peut être quelque chose 

deja fait tout est normal mais ca ne veut rendir temp qu il reste au sol

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'ai déjà eu un soucis à peu près similaire, sauf que c'était des que je faisais une figure, il ce mettait à faire n'importe quoi et tombait c'était un esc défectueux, mais sinon le Drone vole très bien si je faisais pas de figure.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Un de mes potes a le même problème sur un 130. On a essayé de baisser le max throttle à 1930 en ce disant justement qu'un moteur avait du mal à aller full mais le problème est pareil. Sur beta en faisant 1 par 1 tout semble ok.
On continue nos recherche et on te dit si on trouve la solution


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon complètement de test ce week end. Pas de vis trop longue touchant la bobine. Le quad peut tomber de n'importe quel côté, donc pas du à un moteur ou esc en particulier... réglage du gyro à 1khz et looptime à 0.5khz + désactivation de l'accelerometre histoire que la carte soit pas surmené... rien n'y fait... la fc sur le quad est piko version bangood... prochaine étape changement de la fc pour voir....


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé multishot, onshot42 et oneshot 125 avec recalibrage à chaque fois


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×