Aller au contenu
DroneBuilds

Problème bande blanches


Math4
 Share

Messages recommandés

Slt tout le monde j'ai un souci niveau fpv! 

depuis hier quand j’accélère j'ai des bandes blanches qui se mettent pendant les accélération ce qui empêche le vole du drone.

Voici une vidéo pour vous aider: 

donc si jamais qqun a une solution svp !!!

Lien vers le commentaire
Partager sur d’autres sites

Slt tout le monde j'ai un souci niveau fpv! 

depuis hier quand j’accélère j'ai des bandes blanches qui se mettent pendant les accélération ce qui empêche le vole du drone.

Voici une vidéo pour vous aider: 

donc si jamais qqun a une solution svp !!!

 

Tu as un Condensateur sur l'alimentation ?

Tu as quoi comme Matos ?

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Essaye de mettre ton VTX en direct lipo (Si il 'accepte) Puis branche ta cam sur ton VTX, si t'as une sortie 5v dessus, ou alors sur le 5V régulé. comme elle est

 

 

EDIT : Il prend que du 5v...essaye de changer de régulateur du coup. c'est possible que ce soit tes régul' qui chie

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

t'aurai pas sans faire gaffe démonter l'antenne de ton vtx avec la batterie encore brancher ?

genre tu veux essayer une autre antenne vite fait pour voir!!!  t'enlève la première vite fait et monte la deuxième sans avoir penser a débrancher la lipo ...

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...