Aller au contenu
acheter dji air unit o3
DroneBuilds

connecter mon "fs-ia6b" a mon drone "iFlight Protek35 analogique 3,5 pouces 4S Cinewhoop"


Xanto

Messages recommandés

Bonjour, 

j'ai essayer de connecter mon récepteur a min drone que j ai acheter sans recepeteur. je pense que c'est le petit connecteur a gauche de la photo mais peu etre pas

Le bind est fait mais aucune réception dans beta flight ma remote FS-i6 ne réagit pas dans le logiciel ni sur le drone.

donc  si j ai besoin de faire des nouvelles soudures je préfère avoir l'avis de pro.

ref carte de vol : Êtreast F7 45A AIO (MPU6000) 25.5x25.5

Merci d'avance 🙂  

 

 

 

271835137_301509438591256_6736510921410560100_n.jpg

Lien vers le commentaire
Partager sur d’autres sites

Salut, les présentations sont appréciées ..Avant de demander de l'aide  😉

Donnes plus de photos (claires) et des impressions d'écran de tes réglages dans béta, et on pourra surement t'aider.

image.thumb.png.e328a9068a47195ef7281270d1decf0c.png

beast AIO2.png

Modifié (le) par spid99
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

désolé je me suis pas présenté, je n'en vois pas vraiment l'utilité de savoir qui je suis.  Si ca vous tiens a cœur je le ferai plu tard 🙂

 

voila le seul endroit ou je peu connecter une fiche sur ma carte de vol

 

pin 1 et 2 vide

pin 3 blan

pin 4 jaune

pin 5 noir

pin 6 rien

pin 7 rouge

 

09e8253e-9b57-4998-b99e-f36cdb0f4bdb.jpg.thumb.webp.cc77dffffc5affbb1853503040a3fe52.webp

 

 

connecter au Ibus "servo" du recepteur fs ia6b

 

noir rouge jaune

fs ia6bGOPR4379.thumb.jpg.7310188ec806999c9c4239bd75381e5b.jpg

 

 

et voila mon betaflight, la télécommande ne réagite pas dans le logiciel

Untitledf.thumb.png.12b377899d3a3f526b78fac2850db3df.pngUntitledff.thumb.png.1f147242ee129bde8d34409eb4fe9238.pngUntitledfff.thumb.png.7218aba1ec1a38d2ed745f83240c3d9a.png

 

je vais finir pas commander un autre récepteur xd

Lien vers le commentaire
Partager sur d’autres sites

Salut

image.png.08e091f5623eba932f6d7b2c569316bf.png

il y a 12 minutes, Xanto a dit :

je vais finir pas commander un autre récepteur xd

Oui il est vieux celui là, même si il fonctionne très bien ..

il y a 12 minutes, Xanto a dit :

désolé je me suis pas présenté, je n'en vois pas vraiment l'utilité de savoir qui je suis

Je ne vois pas non plus l'utilité de dire bonjour, mais par politesse, ma maman m'a élevé comme ça ..

Peux-tu nous mettre un lien de ta carte AIO ?

Modifié (le) par spid99
Orto
Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, Xanto a dit :

désolé je me suis pas présenté, je n'en vois pas vraiment l'utilité de savoir qui je suis.  Si ca vous tiens a cœur je le ferai plu tard 🙂

Oui on veut bien. Car vois tu, un forum c'est l'opposé d'un zéro social. Ici c'est un lieu de cordialité, partages et d'échanges  Aucune vocation d' être juste un SAV. 😙 

A bientôt et bon vol. 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Il y a 20 heures, spid99 a dit :

Si tu le branche comme indiqué (en mettant IBUS) :

image.thumb.png.5c1544d31247b5c70c90bbda8f2b16f8.png

N'oublie pas de mettre :

image.png.9fedb0f7374477e7c1cd07692d821253.png

 

ca marche niquel ca reçoit bien le signal merci 😛

j'ai un autre probleme que j avais pas avant mes deux moteurs droit ne réagisse pas, pourtant quand je branche la lipo je les vois bouger largement 

Lien vers le commentaire
Partager sur d’autres sites

oui j'ai essayer et seulement les 2 moteur droit fonctionne

Pourtant quand je branche la lipo je vois tout les moteur bouger et ensuite au 2 eme son seulement les 2 de gauche bougent.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...