Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Message erreur Flash ELRS


Roulette_65

Messages recommandés

Bonjour la room et meilleurs voeux au passage. 
Récemment acheté un micro TX Elrs chez Beta Flight ainsi qu'un meteor 75 le tout en 2.4 Ghz.
Après avoir galéré pour flash le TX (mon ordi ne reconnaissait pas l'UART), prob résolu en téléchargeant les pilotes.
J'ai donc voulu passer au RX. Nouveau problème avec le message d'erreur en PJ. Est ce que ça parle à quelqu'un pour me dépanner ? 
Merci d'avance

 

ERREUR FLASH RX.jpg

Lien vers le commentaire
Partager sur d’autres sites

Salut @Roulette_65,

Le Meteor75 a-t-il le ELRS intégré au contrôleur de vol ?

Si oui c'est donc une version SPI, qui ne se met pas à jour comme un récepteur externe mais en mettant à jour la version de Betaflight embarquée dans la FC.

Voir ici.

Ça serait celle ci ?

Lien vers le commentaire
Partager sur d’autres sites

Le 17/01/2022 at 20:13, Loak a dit :

Salut @Roulette_65,

Le Meteor75 a-t-il le ELRS intégré au contrôleur de vol ?

Si oui c'est donc une version SPI, qui ne se met pas à jour comme un récepteur externe mais en mettant à jour la version de Betaflight embarquée dans la FC.

Voir ici.

Ça serait celle ci ?

Merci pour l'infos, effectivement ça peut venir de là. Je suis novice dans la pratique, donc je vais m'y pencher calmement, j'espère y arriver. 
Merci encore

Lien vers le commentaire
Partager sur d’autres sites

@Roulette_65, si tu as besoin d'aide, le forum sert à ça mais lis déjà bien la documentation de ELRS.

Dans ton cas ce qui va te servir en priorité c'est ce qui concerne les RX SPI, le script LUA à copier dans ta radiocommande (si tu ne l'as pas déjà fait), c'est ce script qui va te permettre de gérer la liaison ELRS TX-RX (vitesse des données, puissance d’émission ...)

Et pour mettre à jour ton Meteor il te faudra installer la dernière version de Betaflight-Configurator (en ce moment Betaflight Configurator 10.8.0 Release Candidate 2).

Pense à faire une sauvegarde de ta configuration avant de mettre à jour. Je ne pense pas qu'elle puisse être utilisée tel quel mais tu auras une trace de la configuration d'origine.

Bonne chance !

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...