Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

tx16s ne démarre plus :/


djoko
Aller à la solution Résolu par djoko,

Messages recommandés

Bonjour,

Voulant commencer dans le fpv je me suis acheter une eachine tx16s en occasion, je la reçois ,la branche sur mon pc, je crée un model pour de la simu et c'est parti pour quelque heures de jeux.

Le lendemain impossible de démarrer la radiocommande !!  

Quand j'appuie sur le bouton power, il s'allume, les led clignote mais l'ecran ne s'allume plus .

Quand je la branche sur mon pc le périphérique et reconnue en stm32 bootloder 

J'ai essayer une autre carte sd et même problème 

Une âme charitable pour me donner des conseil ? 

Merci 

 

(désolé pour les fautes )

Modifié (le) par djoko
Lien vers le commentaire
Partager sur d’autres sites

Les demandes d'aide c'est dans entraide, comme tout le monde 😄 

La radio est chargée j'imagine ?

Tu peux enlever les batteries complètement pour forcer un reboot ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, djoko a dit :

Pouvez vous me dire comment forcer un reboot ?

 

il y a 11 minutes, Motard Geek a dit :

Tu peux enlever les batteries

Je pose la question, je ne connais pas cette radio 🙂 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

essaye de la démarrer avec ton bouton power et en même temps du maintien les 2 boutons de trim vers le centre ... ca va peut être la debugger, c'est pour activer le mode bootloader justement. sinon sav !

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Dans les radios, tu as une pile bouton aussi. Tu peux tenter de retirer les batteries ET retirer la pile bouton de la carte mère. Attends 15-20 minutes, remets le tout et tente de redémarrer, on sait jamais... Ca fonctionnait avec certaines radio FrSky en tout cas.

il y a une heure, djoko a dit :

le sav marche même si je l'ai acheté en occasion ?

J'en doute... surtout que vu que c'est du Eachine, elle a probablement été achetée sur Banggood, donc quoiqu'il arrive, pas grand espoir d'obtenir un quelconque SAV.

Lien vers le commentaire
Partager sur d’autres sites

  • Solution

dans mon gestionnaire de périphérique il apparait "Guillemot STM DFU Device" je le passe en stm32 bootloader mais après quelque seconde il repasse en guillemot est-ce normal ? 

@Jerome merci je vais essayer 

Je vous remercie d'avoir pris le temps de me répondre,

J'ai réussi a mettre a jour le firmware et elle se rallume.

Pour cela j'ai du mettre a jour le pilote stm32 bootloader et avant qu'il ne se change en "Guillemot STM DFU Device"  transférer le firmware 

  • J'aime 4
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...