Aller au contenu
DroneBuilds
Thib'z FPV

Problème retour vidéo [mouvement du drone]

Messages recommandés

Salut, j'ai un problème bizarre.La  vidéo se met à avoir des parasites dès que le drone bouge. 

Si je suis à 10m sans bouger trop le retour est bon  et quand je fais bouger le drone il a de la neige. 

Ce n'est pas l'antenne quand je mets une autre bâton c'est la même chose.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Mais même sans mettre les gazs c'est pour ça que c'est bizarre.  C'est un eachine ts5828.

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc les soudures ont un mauvais contact et quand on bouge elle tremble donc font des glitchs c'est ça ? 

Sinon j'ai rajouter des leds soudé sur la pdb et je n'ai pas de filtre condo sur l'entrée lipo. Ça ne peux pas venir de la on est d'accord

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Thib'z FPV a dit :

Donc les soudures ont un mauvais contact et quand on bouge elle tremble donc font des glitchs c'est ça ? 

ben disons que c'est le premier truc que je vérifiais

 

il y a 6 minutes, Thib'z FPV a dit :

Sinon j'ai rajouter des leds soudé sur la pdb et je n'ai pas de filtre condo sur l'entrée lipo. Ça ne peux pas venir de la on est d'accord

La led, non, à priori, le condo ne supprime pas les glitchs, mais des espèces de ligne horizontale à l’accélération.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as essayé de repasser le fer à souder sur tes soudures ?

Tu as peut être un câble de cassé ou abîmé, tu devrais faire un test en statique chez toi (sans hélice) et tripoter tes câbles un par un pour essayer de trouver le problème

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, je crois que malgré avoir refait les soudures ça persiste. En fait c'est la portée qui est très réduite je crois. Des idées ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaye avec le Tx03 de chez Eachine il est à 12€ sur BG c'est pas trop cher et tu sera fixé ;) attention il faut du 5V @ 600mA je crois (peut-être moins si tu le met en 25mW ce que je te recommande)

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais 3semaines avant de revoler... je vais voir d'en prendre un en France je crois

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifies bien les câblages, l'état de l'antenne, et la puissance d'émission de ton VTX si il est réglable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×