Aller au contenu
DroneBuilds

Problème moteurs BlackBird KV1950.


Red Viper

Messages recommandés

Bonjour à tous !

Avant toutes choses je souhaite vous indiquer que je suis nouveau dans le FPV et que j'ai réalisé mes premiers vols la semaine dernière seulement.

 

Je sollicite votre aide car j'ai un petit soucis avec mes moteurs BlackBird KV1950 lors de mes vols.

Mon drone vole parfaitement seulement lorsque je fais varier les gaz, mes moteurs se mettent à faire un drôle de bruit mécanique, comme si quelque chose les empêchaient de tourner correctement. Cela me donne des vibrations et une légère perte de stabilité lors du vol au niveau du moteur concerné.

 

Ce problème semble arriver à tous mes moteurs car il semble survenir aléatoirement sur mes moteurs et j'ai remarqué que cela arrivait souvent en virages ou lors d'une variation des gazs.

 

Je tiens à préciser que ce n'est pas un problème de vis qui toucheraient les moteurs ou autre. J'ai vraiment tout regardé et rien ne semble gêner mes moteurs.

J'arrive à recréer à peu près le problème lorsque je fais varier mes gaz rapidement sur BF et ce dernier survient sur mes 4 moteurs sans exception ...

 

Voilà, j'espère avoir été clair, peut être que quelque chose m'a échappé niveau logiciel ou autre ...

 

Merci d'avance, à vous lire !

Lien vers le commentaire
Partager sur d’autres sites

Ca sent les hélices mal serrées, quand c'est le cas le moteur tourne trop vite, l'hélice tourne mal et ça fait un sacré boucan.
Ca peut être aléatoire si c'est serré mais pas assez pour résister à un certain régime.

Je ne vois que ça en dehors d'un défaut de set up, moteurs 4s avec du 6s et encore je ne sais même pas si ça fait ces effets là.
Et ce n'est pas le cas.
 

Lien vers le commentaire
Partager sur d’autres sites

je pencherais plutot pour un probleme BLHELI : mauvais reglage. faudrait nous faire un screen de tes reglages BLHELI (motor timing / ramp up / PWM freq).

pour les helices, ca n'arriverais pas ss betaflight. 

Lien vers le commentaire
Partager sur d’autres sites

Il y a eu aussi des soucis sur les lignes de prod des blackbird V2 de mémoire.

Les aimants n'étaient pas tous les mêmes ! (T-Motor à fait n'imp')

https://intofpv.com/t-t-motor-users-beware

Je te souhaite que ce ne soit pas ça 🙄

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous et merci pour vos réponses !

En effet je ne pense pas qu'il s'agisse d'un souci d'hélices mal vissées car le problème survient sur BF et sur BlHeli.

Je ne pense pas qu'il s'agisse d'un souci de fabrication car j'ai vérifié tous mes aimants et ils semblent tous bien identiques.

 

Je ne vois plus qu'un mauvais réglage BlHeli, vous trouverez ci-joint ma configuration ! (Pitié dites moi que j'ai réglé ça comme un manche et que ça vient de là 🤓)

 

A vous lire !

 

1388772513_BLHeliConfig.png.b5068fb154c13300108194bab50e6100.png

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 25 minutes, Red Viper a dit :

UP ? 🙄😀

normalement le demag compensation est sur LOW par defaut non ? c'est toi qui a changé la valeur ?

après tu peux aussi tenter de reduire le ramp up power, mais c'est risqué , et il faut tester délicatement, et sans hélices avant. (ca peut cramer)

aprés je ne suis pas un pro de BLHELI, mais j'espère pour toi que t'es pas sur une mauvaise série des blackbird (a voir avec le shop).

Lien vers le commentaire
Partager sur d’autres sites

il y a 24 minutes, nochamo a dit :

normalement le demag compensation est sur LOW par defaut non ? c'est toi qui a changé la valeur ?

après tu peux aussi tenter de reduire le ramp up power, mais c'est risqué , et il faut tester délicatement, et sans hélices avant. (ca peut cramer)

aprés je ne suis pas un pro de BLHELI, mais j'espère pour toi que t'es pas sur une mauvaise série des blackbird (a voir avec le shop).

Merci pour ta réponse.

Oui j'ai changé la valeur en suivant un tuto, tous les params que tu vois avec une petite maison verte à côté, c'est ceux que j'ai changé.

Je ne pense pas à un défaut ou alors j'aurais vraiment pas de chance sur 4 moteurs ... Je vais essayer de comprendre un peu mieux les réglages et voir si ça peut être un problème BLHELI.

Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, Red Viper a dit :

Merci pour ta réponse.

Oui j'ai changé la valeur en suivant un tuto, tous les params que tu vois avec une petite maison verte à côté, c'est ceux que j'ai changé.

Je ne pense pas à un défaut ou alors j'aurais vraiment pas de chance sur 4 moteurs ... Je vais essayer de comprendre un peu mieux les réglages et voir si ça peut être un problème BLHELI.

en général on ne touche qu'au motor timing a 23deg (et encore c'est pas dit qu'on y gagne vraiment) et au PWM a 48kHz, laisse tout le reste par défaut.

Lien vers le commentaire
Partager sur d’autres sites

Tes réglages ESCs sont très bien.

Le 31/01/2022 at 20:22, Red Viper a dit :

Mon drone vole parfaitement seulement lorsque je fais varier les gaz, mes moteurs se mettent à faire un drôle de bruit mécanique, comme si quelque chose les empêchaient de tourner correctement. Cela me donne des vibrations et une légère perte de stabilité lors du vol au niveau du moteur concerné.

Ca fait un bruit de craquement ? Est-ce que ça le fait aussi sans hélices quand tu montes les gaz ?

Tu aurais une photos de ton build, au niveau de la FC ? L'idéal serait de faire une backbox avec debug mode = gyro_scaled.

La dernière fois que j'ai eu des bruits de craquement en montant les gaz, ça venait d'un gyro défectueux sur la FC 😕 

Edit : tu peux aussi vérifier que si le DShot Bi-directionnel est activé, tu n'as pas erreurs dans l'onglet Moteurs quand ils tournent sous BF. (tu peux aussi tenter de redscendre en DShot300 et 4K/4K de gyro loop/pids loop, des fois que la FC sature si c'est une F4)

Modifié (le) par Jerome
Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Jerome a dit :

Tes réglages ESCs sont très bien.

Ca fait un bruit de craquement ? Est-ce que ça le fait aussi sans hélices quand tu montes les gaz ?

Tu aurais une photos de ton build, au niveau de la FC ? L'idéal serait de faire une backbox avec debug mode = gyro_scaled.

La dernière fois que j'ai eu des bruits de craquement en montant les gaz, ça venait d'un gyro défectueux sur la FC 😕 

Edit : tu peux aussi vérifier que si le DShot Bi-directionnel est activé, tu n'as pas erreurs dans l'onglet Moteurs quand ils tournent sous BF. (tu peux aussi tenter de redscendre en DShot300 et 4K/4K de gyro loop/pids loop, des fois que la FC sature si c'est une F4)

Tout d'abord merci à tous pour vos réponses. J'ai trouvé une vidéo qui résume un peu mon souci donc je pense qu'il s'agit en effet plus d'un problème de Gyro que d'un problème matériel ou de réglages BLHELI.

Mon build n'a rien de spécial au niveau de la FC car étant en DJI Air Unit je n'ai eu aucune soudure à faire sauf pour le Buzzer (simplement brancher un câble allant de la FC à la Air Unit).

Je ne sais pas dire si c'est un bruit de craquement mais voici la vidéo en question qui résume un peu mon problème (du moins les bruits de moteur 🤣).

Le soucis est que je ne connais pas tout et quand il parle de "D" etc, je suis un peu largué.

 

Dans tous les cas je n'arrive pas à expliquer l'autre problème qui est que si je fais varier la puissance de mes moteurs très rapidement sur BF, mes moteurs semblent être comme grippés.

 

Sinon @Jerome j'ai essayé tes réglages mais rien ne change, je vais essayer de faire une Blackbox comme tu m'as dit.

Lien vers le commentaire
Partager sur d’autres sites

Ouais, c'est ça que j'appelle des "craquements". Si ta FC est bien montée avec ses softmounts, qu'elle ne bouge pas et qu'aucun fil ne vient tapoter sur la FC ou le gyro lui-même, alors ça ressemble à un gyro pourri 😕 C'est quoi comme FC ?

Modifié (le) par Jerome
Lien vers le commentaire
Partager sur d’autres sites

il y a 20 minutes, Jerome a dit :

Ouais, c'est ça que j'appelle des "craquements". Si ta FC est bien montée avec ses softmounts, qu'elle ne bouge pas et qu'aucun fil ne vient tapoter sur la FC ou le gyro lui-même, alors ça ressemble à un gyro pourri 😕 C'est quoi comme FC ?

D'accord donc ça pourrait bien être mécanique mais plus au niveau du montage ? Pourtant j'ai un build très très propre je n'ai rien qui dépasse, rien qui touche ...

J'ai une bonne FC, HGLRC Zeus F760 F7 3-6S

Lien vers le commentaire
Partager sur d’autres sites

il y a 10 minutes, Red Viper a dit :

D'accord donc ça pourrait bien être mécanique mais plus au niveau du montage ? Pourtant j'ai un build très très propre je n'ai rien qui dépasse, rien qui touche ...

Je pense que c'est un prbl de gyro. Après, sans voir ton build, sans vidéo, sans blackbox, difficile de dire si ca vient du montage ou d'un gyro défectueux.

il y a 11 minutes, Red Viper a dit :

J'ai une bonne FC, HGLRC Zeus F760 F7 3-6S

En ce moment y a bcp de prbl chez pas mal de constructeurs, on est jamais à l'abri de matos KO.

Lien vers le commentaire
Partager sur d’autres sites

il y a 6 minutes, Jerome a dit :

Je pense que c'est un prbl de gyro. Après, sans voir ton build, sans vidéo, sans blackbox, difficile de dire si ca vient du montage ou d'un gyro défectueux.

En ce moment y a bcp de prbl chez pas mal de constructeurs, on est jamais à l'abri de matos KO.

Je vais essayer des photos et des vidéos de mon build demain 🙂 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...