Aller au contenu
DroneBuilds

FREEZE du CADDX vista


PRS

Messages recommandés

Salut à tous, 

Je vous explique très rapidement mon problème :

J'ai monté un drone pour le freestyle ca fait deux mois que je vol dessus et aucun soucis, je me suis juste rendu compte qu'il n'était pas locké, je décide donc d'entamer les réglages PID, je vol 3 jours avec de nouveaux PID, aucun soucis.

Cependant depuis 1 semaine dès que je fait un flip avec mon drone le cadxx vista freeze pendant 5 sec puis écran noir puis retour vidéo, aucun soucis avec le caddx vista tant que je ne fais pas de flip...

C'est vraiment étrange surtout que quand ca m'a fait ca pour la première fois je n'est pas eu de crash avant.

Par précaution j'ai donc remis mon dump du drone pour réinitialiser les PID ( qui sont ceux d'origine BF ), remis à  jour le Caddx vista ainsi que le casque Dji sans succès puisque le problème persiste.

Si quelqu'un a déjà eu le même soucis ou un, soucis similaire qu'il à su résoudre car la à part changer mon caddx vista je ne sais plus quoi faire (170 euros ca fait chier quand même) 😕 

Bon vol à tous 🙂

Lien vers le commentaire
Partager sur d’autres sites

Salut, où perte de liaison en faisant ton flip (mauvaise antenne, dépasse pas assez, antenne ou ufl endommagé... ), ou alors court circuit du Vista (contrôler qu'il y ai pas un fil dénudé planqué dans un coin, Vista bien fixé au châssis ? Mauvaise/trop de vibrations ?) 

Peut être ton condo mort aussi? 

Modifié (le) par dr greenskin
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

je crois que quelqu’un a deja eu ces symptome: son antenne etait morte

sinon, c’est le cable coax (liaison cam /vista) qui bouge soit cote cam, soit cote vista. (80% des ecrans noirs).

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Le 13/02/2022 at 14:12, PRS a dit :

Si quelqu'un a déjà eu le même soucis ou un, soucis similaire qu'il à su résoudre car la à part changer mon caddx vista je ne sais plus quoi faire (170 euros ca fait chier quand même) 😕 

J'ai luté pendant une éternité concernant ce soucis que je me suis coltiné durant de très nombreux mois, après avoir absolument TOUT essayé, c'est juste un soucis de mauvaises fréquences/ondes qui perturbe le 5.8 du flux visuel entre le drone et le masque (du moins c'est ce que nous avons tous conclu) dans le (ou les) terrain(s) que tu pratique.

En gros ça te fait ce genre de freeze comme moi ici sur ce genre de mouvement j'imagine ? :

Lien vers le commentaire
Partager sur d’autres sites

Le 20/02/2022 at 08:14, dr greenskin a dit :

Salut, où perte de liaison en faisant ton flip (mauvaise antenne, dépasse pas assez, antenne ou ufl endommagé... ), ou alors court circuit du Vista (contrôler qu'il y ai pas un fil dénudé planqué dans un coin, Vista bien fixé au châssis ? Mauvaise/trop de vibrations ?) 

Peut être ton condo mort aussi? 

Alors salut @dr greenskin, mon antenne fonctionne parfaitement sur mon autre drone, j'ai vérifié tout les fils et rien n'a bougé, et le vista ne bouge pas.

Par contre pour le condo comment je peux savoir si il est mort ?

Le 20/02/2022 at 08:49, nochamo a dit :

je crois que quelqu’un a deja eu ces symptome: son antenne etait morte

sinon, c’est le cable coax (liaison cam /vista) qui bouge soit cote cam, soit cote vista. (80% des ecrans noirs).

Merci @nochamo mais j'ai bien vérifié pourtant que le cable ne soit pas trop tendu...

Et moi c'est pas vraiment un écran noir c'est un gros freeze puis écran noir puis retour vidéo

Il y a 14 heures, Feisar a dit :

J'ai luté pendant une éternité concernant ce soucis que je me suis coltiné durant de très nombreux mois, après avoir absolument TOUT essayé, c'est juste un soucis de mauvaises fréquences/ondes qui perturbe le 5.8 du flux visuel entre le drone et le masque (du moins c'est ce que nous avons tous conclu) dans le (ou les) terrain(s) que tu pratique.

En gros ça te fait ce genre de freeze comme moi ici sur ce genre de mouvement j'imagine ? :

 

Salut @Feisar et merci pour ton commentaire, c'est exactement ca freeze dès que on tente un mouvement rapide même si moi j'ai l'impression que c'est vraiment sur l'axe du pitch que j'ai le problème... Et comment tu as fait pour régler le problème ? tu as testé d'acheter un nouveau vista ? 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Il y a 2 heures, PRS a dit :

Par contre pour le condo comment je peux savoir si il est mort ?

y'a une méthode sur youtube je crois, sinon le changer?

perso ça me le fait de temps à autre (c'est très rare quand même) et j'ai remarqué que plus l'antenne est courte plus ça freeze, tu as essayé avec une antenne plus longue?

tu es en 6s? tu as mis un bec pour alimenter le vista?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, PRS a dit :

mais j'ai bien vérifié pourtant que le cable ne soit pas trop tendu...

c'est pas une question de tension, mais plutot d'une connexion mal enclenché ou qui bouge : les recommandations : débrancher, et rebrancher en serrant bien (surtout coté vista en appuyant avec la pièce en alu)

Lien vers le commentaire
Partager sur d’autres sites

Il y a 6 heures, PRS a dit :

Et comment tu as fait pour régler le problème ? tu as testé d'acheter un nouveau vista ? 

Comme je disais après avoir tout testé, je pense que la seule résolution de problème possible est de changer de terrain 🙂

Lien vers le commentaire
Partager sur d’autres sites

J'ai sensiblement la même chose que toi sur mon gecko 4".

Je n'avais pas de soucis auparavant avec ce vista pourtant.

Ma théorie (mais que je n'ai pas encore testé) se résume à ca :

Mon vista était en 1.05 et mon masque en 1.06 mais je n'avais pas de problèmes.

J'ai viré la nebula nano V2 pour mettre une nebula pro.

Depuis, plein de freeze.

J'ai upgrade mon vista en 1.06 car je pense qu'il y a peut être un soucis de compatibilité entre camera nebula pro et vista (en version 1.05) mais je n'ai pas encore pu tester.

Ou alors entre un masque en 1.06 et un vista en 1.05 (j'ai regardé mes autres vista sans trouver d'autre versions que 1.06).

Je ne sais pas si tu es dans ce cas, à vérifier peut être ?

Lien vers le commentaire
Partager sur d’autres sites

Le 21/02/2022 at 15:37, dr greenskin a dit :

y'a une méthode sur youtube je crois, sinon le changer?

perso ça me le fait de temps à autre (c'est très rare quand même) et j'ai remarqué que plus l'antenne est courte plus ça freeze, tu as essayé avec une antenne plus longue?

tu es en 6s? tu as mis un bec pour alimenter le vista?

Oui j'ai changé l'antenne et oui je suis en 6s, comment ca un bec ??

Le 21/02/2022 at 16:26, nochamo a dit :

c'est pas une question de tension, mais plutot d'une connexion mal enclenché ou qui bouge : les recommandations : débrancher, et rebrancher en serrant bien (surtout coté vista en appuyant avec la pièce en alu)

Dacc ben je vais tester ca alors !

Le 21/02/2022 at 19:25, Feisar a dit :

Comme je disais après avoir tout testé, je pense que la seule résolution de problème possible est de changer de terrain 🙂

Ben le truc c'est que je n'avais aucun soucis puis depuis ca me le fait sur tout les spot ou jallais avant ....

Le 22/02/2022 at 10:33, Zhirself a dit :

J'ai sensiblement la même chose que toi sur mon gecko 4".

Je n'avais pas de soucis auparavant avec ce vista pourtant.

Ma théorie (mais que je n'ai pas encore testé) se résume à ca :

Mon vista était en 1.05 et mon masque en 1.06 mais je n'avais pas de problèmes.

J'ai viré la nebula nano V2 pour mettre une nebula pro.

Depuis, plein de freeze.

J'ai upgrade mon vista en 1.06 car je pense qu'il y a peut être un soucis de compatibilité entre camera nebula pro et vista (en version 1.05) mais je n'ai pas encore pu tester.

Ou alors entre un masque en 1.06 et un vista en 1.05 (j'ai regardé mes autres vista sans trouver d'autre versions que 1.06).

Je ne sais pas si tu es dans ce cas, à vérifier peut être ?

J'ai déjà vérifié ca

et j'ai refais la mise à jour après avoir eu le problème mais tout était déjà en 1.06 j'ai juste refresh la version

Et toujours le même soucis...

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...