Aller au contenu
DroneBuilds

Retour vidéo dans lunettes analogique très mauvais


Mazzheev
Aller à la solution Résolu par Mazzheev,

Messages recommandés

Salut à tous.

Mathieu 21 ans, je débute dans le fpv.

Aujourd'hui premiers test de mon premier quad tout fraichement monté et configuré. (non sans galères)

Tout semble ok sauf le retour vidéo dans mes lunettes. (Fatshark HD02)

 Je suis en analogique donc je sais que ce seras pas du HD mais la je n'y voit rien du tout. (je n'ai pas pu mettre de video du DVR car ca ne rentre pas dans le forum).

 

J'ai un rapidfire avec 2 antennes (patch et omni) et un vtx TBS unify pro v3, donc quand même de quoi bien voir normalement. 

J'ai besoin de votre aide, si quelqu'un sait d'où cela peut venir. 

 

Merci d'avance.

Capture d’écran 2022-02-16 173916.jpg

Capture d’écran 2022-02-16 173849.jpg

Lien vers le commentaire
Partager sur d’autres sites

Salut,

As tu Vérifies celà ?,si tu as tes connecteurs sma ou rpsma en rhcp ou lhcp mais pas les deux en même temps compatible en eux  redis nous👍

Tu peux avoir rhcp sma masque

Et rhcp rpsma quad

Mais tu peux pas avoir , rp sma et sma sur la la même base

 

image.png.bdc3c4a9e93c282713befd36e32c59d8.png

Modifié (le) par MystoganFPV
Lien vers le commentaire
Partager sur d’autres sites

il y a 8 minutes, MystoganFPV a dit :

Salut,

As tu Vérifies celà,  redis nou👍

 

image.png.bdc3c4a9e93c282713befd36e32c59d8.png

Merci pour la réponse. 

Les antennes de mon rapidfire sont en SMA et celle de mon vtx en RP-SMA, le pb peut'il venir de la ? 

J'ai acheté le rapidfire avec les antennes d'occasion, peut être que l'antenne est en LHCP alors que celle de mon vtx est en RHCP ? 

Comment savoir?

Lien vers le commentaire
Partager sur d’autres sites

il y a 45 minutes, Mazzheev a dit :

Merci pour la réponse. 

Les antennes de mon rapidfire sont en SMA et celle de mon vtx en RP-SMA, le pb peut'il venir de la ? 

J'ai acheté le rapidfire avec les antennes d'occasion, peut être que l'antenne est en LHCP alors que celle de mon vtx est en RHCP ? 

Comment savoir?

Nan, du coup c'est bon,

Sauf si connecteur antenne vtx SMA

les rx des masques, ou rx tout court sont en SMA donc c'est bon aussi

Parfois c'est inscrit r (rhcp, right)ou l (lhcp, left)sur l'antenne, ou alors une flèche qui va à droite ou à gauche

Mais tu devrais mieux capter quand même par rapport à ce que tu as comme parasites, d'ailleurs les parasites sont là dès que branche lipo ou quand tu armes, où seulement quand tu mets du gaz ? 

Donc, faudrait chercher ailleurs,

As tu d'autres câble d'antenne compatible avec ton antenne quad ?

Peux tu nous indiquer ton matériel (fc+vtx), et nous transmettre quelques photos de ton vtx, fc, branchement côté soudure fc ? Stp 😉

Les lignes blanches :
Des lignes blanches perturbent votre liaison FPV ? Des traits noirs apparaissent quand vous mettez les gaz ? Trop de glitches pour voler sereinement ? Voici un tuto qui répertorie les différents problèmes que les pilotes rencontrent et qui propose les solutions correspondantes. Nous allons analyser les problèmes classiques que l’on rencontre parfois avec nos liaisons FPV et qui peuvent nous gâcher la vie. Vous reconnaîtrez probablement votre souci et, je l’espère, vous appliquerez la solution proposée ici. Vous aurez alors un FPV parfait, vous serez heureux et votre vie sociale, amoureuse et spirituelle connaîtra sa plus belle et plus longue période. Une petite description des perturbations possibles est nécessaire avant tout, voici comment nous procéderons :


  • Reconnaître les symptômes ( Lignes blanches, traits noirs… )
  • D’où vient le problème
  • La solution


Ce sont des lignes qui ne sont pas fixes et semblent se déplacer de bas en haut. Elles ne sont pas extrêmement gênantes si on n’est pas trop tatillon, mais elles sont quand même gênantes.

Cause : les ESC et le bruit

Les lignes blanches sont typiques d’un problème de bruit électro magnétique produit par les ESC. Ces composants provoquent effectivement du bruit dans le sens où le courant n’est pas lisse. La tension qui alimente la caméra varie légèrement mais très rapidement et cela occasionne ces lignes blanches.

Solutions : alimenter la caméra par le VTX ou l’alimentation filtrée de la FC

Il faut donc aplatir la tension en filtrant le bruit. Pour ce faire, il y a plusieurs solutions que nous allons détailler dans l‘ordre de priorité. Si la première ne marche pas, passez à la seconde et ainsi de suite. Tant que possible, privilégiez les solutions en tête de liste qui sont les plus efficaces normalement.


  1. Alimentez votre caméra par le VTX. Le BEC de ce dernier agit comme un filtre et lisse le courant. Cela devrait éliminer les lignes blanches.
  2. Si votre FC propose une alimentation filtrée, utilisez la : Soudez les fils d’alimentation de votre camera au même endroit que ceux de votre VTX, si la tension des deux composants est compatible.
  3. Si rien ne fonctionne, utilisez un condensateur que vous pouvez placer devant le VTX par exemple.
  4. Évitez d’utiliser les pads de l’OSD actif Betaflight ( VIN et VOUT ), il peut perturber le signal.


Toutes ces solutions ont pour but de filtrer le courant, et donc de supprimer ces lignes blanches.
 
 
II) Les lignes noires :
Elles viennent gâcher la fête elles aussi car elles sont fixes et bien plus gênantes que les lignes blanches. Parfois, elles augmentent avec la ressource demandée : en full throttle, c’est pire. Ce qui est logique car le plus souvent les lignes noires sont le signe d’une alimentation défectueuse ou trop faible:

La cause : un problème d’alimentation

Les TBS Unify et les Tramp IRC par exemple sont gourmands et si ils sont alimentés par un BEC, ils ne fonctionnent pas au mieux. Pour vérifier que vous avez bien souci de puissance, testez votre VTX avec trois niveaux de puissance : 25 / 200 / 600 mW. Si le symptôme s’aggrave avec la puissance qui augmente, c’est que le problème était bien là.
Il arrive aussi que ces lignes apparaissent après un crash ce qui signifie qu’un composant de l’alimentation a été endommagé ( BEC de la PDB, du VTX… ).

Solutions :

  1. Alimentez votre VTX via le VCC ( tension lipo )
  2. Alimentez votre caméra indépendamment (c’est une précaution pour ne pas aggraver les choses )
  3. Ne placez pas de bec avant le VTX d’autant que selon la qualité du BEC et la façon dont il baisse la tension ( linéaire ou hachage du courant ), les résultats sont parfois pires.


TBS et IRC ont tous deux réagit en améliorant les BEC de leur VTX, en ajoutant une diode pour mieux gérer les retours de courant, en dissipant mieux la chaleur produite… Voici un post de TBS, légèrement hypocrite sur les bords. On nous explique que depuis peu, la réception vidéo est meilleure. Une élégante façon d’expliquer qu’elle était pas bonne avant ?

Attention ! L’ajout d’un filtre LC ne règle pas le problème des lignes noires

 
III) Trop de glitches, pas assez de portée vidéo :
Ce sont des intéférences ou des lignes qui viennent parasiter votre écran, cela est fort désagréable et il est parfois impossible de voir une image correcte.
Ce genre de problème est bien plus facile à régler. Car lorsque votre vidéo est pourrie d’interférences, il y a certainement des raisons évidentes.
 
 

Les causes

Un faux contact, un mauvais placement de l’antenne, une antenne inadaptée ou une combinaison d’antennes inadéquate entre le récepteur vidéo et le VTX. Les causes sont nombreuses mais rarement graves.
 

Les solutions : tout vérifier

  1. Votre antenne est-elle assez longue ? Il faut qu’elle dépasse du châssis suffisamment pour que les ondes soient dégagées quel que soit la position du multirotors.
  2. La prise est-elle bien vissée ?
  3. Utilisez-vous l’antenne adaptée à votre spot ? Si vous volez derrière vous avec une antenne directionnelle, ça ne va pas le faire…
  4. La polarité est-elle la bonne ?
  5. Y a-t-il une structure métallique autour de vous ? Etc…


Globalement, il faut privilégier les antennes à lobes surtout si vous volez parmi les arbres. En terrain dégagé, une filaire dipôle suffira. Personnellement, je suis très satisfait de ma Tango et de son récepteur directionnel. Le seul problème est que je dois bien me placer sur le spot. Les gens sont toujours étonnés de la qualité de ma liaison qui est comparable à celle d’un Clearview.
Le module Clearview est dispo mais très cher. Il est très souvent malgré tout hors stock.

Modifié (le) par MystoganFPV
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • Solution

... Merci pour l'aide, j'ai appris plein de truc.

Le soucis venait de l'alimentation de mon vtx qui doit supporte entre 6,2 et 13V. or je l'avais branché sur le 5V...

Sur le 9V ca marche bien mieux.

C'est comme ça qu'on apprend mais je m'en veux que ce soit aussi con. 

Merci encore.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 5 minutes, Mazzheev a dit :

... Merci pour l'aide, j'ai appris plein de truc.

Le soucis venait de l'alimentation de mon vtx qui doit supporte entre 6,2 et 13V. or je l'avais branché sur le 5V...

Sur le 9V ca marche bien mieux.

C'est comme ça qu'on apprend mais je m'en veux que ce soit aussi con. 

Merci encore.

Cool, c'est ce qui avait écrit vaguement dans le copié collé...bande noire peuvent venir d'une alimentation faible 

Bien joué !!

Profites bien de ton prochain vol !!!!

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...