Aller au contenu
acheter dji air unit o3
DroneBuilds

Vibrations du kwad


Malooooo

Messages recommandés

Salut à tous, après avoir monté mon premier 5” et effectué les premiers vols, j’ai des vibrations sur la GoPro et ce malgré avoir tout vérifier (rien n’est desserré etc) et mis des hélices neuves…

je ne sais pas si c’est « normal » mais je ne pense pas car quand je regarde des vidéos sans stab, l’image GoPro ne vibre pas…

j’ai donc une sloop v3 5” avec une mamba f405 mkII, des moteurs e-max Eco II en 2306 et 1700kv. J’ai mis également le rpm filter. 

je ne sais donc pas si ces vibrations viennent d’un réglage de filtres où je ne sais quoi…

merci beaucoup d’avance 

malo 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 14 heures, Malooooo a dit :

Salut à tous, après avoir monté mon premier 5” et effectué les premiers vols, j’ai des vibrations sur la GoPro et ce malgré avoir tout vérifier (rien n’est desserré etc) et mis des hélices neuves…

je ne sais pas si c’est « normal » mais je ne pense pas car quand je regarde des vidéos sans stab, l’image GoPro ne vibre pas…

j’ai donc une sloop v3 5” avec une mamba f405 mkII, des moteurs e-max Eco II en 2306 et 1700kv. J’ai mis également le rpm filter. 

je ne sais donc pas si ces vibrations viennent d’un réglage de filtres où je ne sais quoi…

merci beaucoup d’avance 

malo 

3 vidéo sur les vibrations, en espérant que tu trouveras réponse

 

https://youtu.be/xTXjzIKRURI

https://youtu.be/WEGU4dSj17I

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, Malooooo a dit :

J’ai déjà regarder et tout vérifier, en faite ce ne sont pas des vibrations mais des oscillations… 

je vais tester des presets pids et filtres

merci pour ta réponse! 

Ok, tu veux dire du jello ?? 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 2 minutes, Malooooo a dit :

Oui, dans le retour de la cam fpv il n’y a pas de vibrations mais la vidéo de la GoPro est inexploitable… 

ça vibre en milieu et haut de gaz et quand je coupe les gaz, les oscillations s’accentue…

Ton support go pro , il est pas trop  mou ?

Quand tu coupes les gaz cela s'accentue ?!! Tu dis?

Tu es en superview et sans stab j'imagine ?!

Lien vers le commentaire
Partager sur d’autres sites

il y a 24 minutes, MystoganFPV a dit :

Ton support go pro , il est pas trop  mou ?

Quand tu coupes les gaz cela s'accentue ?!! Tu dis?

Tu es en superview et sans stab j'imagine ?!

Non ça va c’est le support GoPro 6 pour la sloop… j’essayerai avec un autre sinon 🤷‍♂️
 

oui quand le kwad commence à retomber il oscille encore plus 

yes en 4:3 large 25 fps pour stab sur gyroflow après.

je peux essayer de mettre une vidéo sur YouTube comme ça tu aura un aperçu des vibrations!

Il y a 2 heures, MystoganFPV a dit :

Ton support go pro , il est pas trop  mou ?

Quand tu coupes les gaz cela s'accentue ?!! Tu dis?

Tu es en superview et sans stab j'imagine ?!

voici une vidéo où l’on voit assez bien les oscillations etc!

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Malooooo a dit :

oui quand le kwad commence à retomber il oscille encore plus 

Tu m'as dis dans la cam FPV non, mais est-ce que quand le drone retombe tu vois dans ta cam fpv que c'est le drone qui tient pas sa sa frame ??

Lien vers le commentaire
Partager sur d’autres sites

il y a 13 minutes, MystoganFPV a dit :

Tu m'as dis dans la cam FPV non, mais est-ce que quand le drone retombe tu vois dans ta cam fpv que c'est le drone qui tient pas sa sa frame ??

Dans la cam fpv, les oscillations ce ressente moins mais quand le drone retombe elle se sente vraiment, je pense que c’est un problème de pid…

Et oui je vois bien que le drone bouge anormalement quand il retombe 

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 9 minutes, Malooooo a dit :

Dans la cam fpv, les oscillations ce ressente moins mais quand le drone retombe elle se sente vraiment, je pense que c’est un problème de pid…

Et oui je vois bien que le drone bouge anormalement quand il retombe 

Ok, oui alors c'est un problème de PID...

Je t'invite à regarder le guide de betaflight de Jérôme sur le forum, il est pas si dur à suivre,

Idéalement c'est d'avoir la dernière version de betaflight sur ton PC ou ton Android...et de flashé ta FC...et si tu peux faire ça sur le terrain...

Ou alors si tu as une vielle version bêta, et que tu veux pas te prendre la tête... télécharge la dernière version bêta sur ton pc ou Android...flash ta FC (en prenant soin de recopier des réglages et taper une commande dans cli pour connaître ta version FC, sur Google tu trouveras), et ensuite vole en Stock, en général c'est déjà super bien... ensuite tu pourras affiner réglages filtre, PID, ESC's grâce au guide bêta de  Jérôme.

Patience, tu devrais t'en sortir si tu fais bien les choses 👍

Modifié (le) par MystoganFPV
Lien vers le commentaire
Partager sur d’autres sites

il y a 8 minutes, MystoganFPV a dit :

Ok, oui alors c'est un problème de PID...

Je t'invite à regarder le guide de betaflight de Jérôme sur le forum, il est pas si dur à suivre,

Idéalement c'est d'avoir la dernière version de betaflight sur ton PC ou ton Android...et de flashé ta FC...et si tu peux faire ça sur le terrain...

Ou alors si tu as une vielle version bêta, et que tu veux pas te prendre la tête... télécharge la dernière version bêta sur ton pc ou Android...flash ta FC (en prenant soin de recopier des réglages et taper une commande dans cli pour connaître ta version FC, sur Google tu trouveras), et ensuite vole en Stock, en général c'est déjà super bien... ensuite tu pourras affiner réglages filtre, PID, ESC's grâce au guide bêta de  Jérôme.

Patience, tu devrais t'en sortir si tu fais bien les choses 👍

Ok merci beaucoup pour t’a réponse! Je suis sous betaflight 4.2 il me semble… 

je vais regarder cette après midi 👍

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, Malooooo a dit :

Ok merci beaucoup pour t’a réponse! Je suis sous betaflight 4.2 il me semble… 

je vais regarder cette après midi 👍

Ok,

En 4.3 , après avoir flashé ta FC (prends bien soin de faire capture écran des tes réglages), beta va te demander si tu veux mettre des réglages adapté à ton matériel, et ça déjà c'est génial comme point de départ.

Ensuite tu peux aussi flasher tes ESC, mais fais ça après avoir fait des tests avec nouvelle version bêta en réglages stock... étape par étape...

Avant de toucher au pid/filtre... faudrait mettre à jour tes ESC's avec blheli32 ou blheli suite suivant protocole ESC...tu trouveras dans le guide quoi réglé comme paramètres ESC. 

Hésites pas dès que tu as une question 👍

Lien vers le commentaire
Partager sur d’autres sites

Je suis en train de télécharger la dernière version de bf…

j’ai déjà flashé les esc et je vole en rpm filter 

pas de soucis merci beaucoup je te ferai un retour des vols cet aprem!

il y a 43 minutes, Malooooo a dit :

Je suis en train de télécharger la dernière version de bf…

j’ai déjà flashé les esc et je vole en rpm filter 

pas de soucis merci beaucoup je te ferai un retour des vols cet aprem!

C’est bon je suis passé en 4.3

par contre ma charge cpu est passé à 43%, ce n’est pas normal si? 
 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, Malooooo a dit :

Je suis en train de télécharger la dernière version de bf…

j’ai déjà flashé les esc et je vole en rpm filter 

pas de soucis merci beaucoup je te ferai un retour des vols cet aprem!

C’est bon je suis passé en 4.3

par contre ma charge cpu est passé à 43%, ce n’est pas normal si? 
 

Bon ducoup je suis aller faire 3 batteries et ça n’a rien à voir, ça vole beaucoup mieux et la vidéo GoPro est vraiment propre! 

Il faudra peaufiner 2-3 réglages pid mais je n’y connais rien donc on verra plus tard…

merci bien en tout cas! 

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Malooooo a dit :

Bon ducoup je suis aller faire 3 batteries et ça n’a rien à voir, ça vole beaucoup mieux et la vidéo GoPro est vraiment propre! 

Il faudra peaufiner 2-3 réglages pid mais je n’y connais rien donc on verra plus tard…

merci bien en tout cas! 

C'est beaucoup 43%

Mais pas inquiétant, en dessous de 25% c'est bien.

Bon déjà si en une après-midi tu as réussi à corriger ton problème c'est super bien !!! Et en plus tu as gagné en comportement 👍👍👍

 

Maintenant va falloir chercher la ou les raisons de cette charge CPU

Idéalement c'est de recréé un topic différents, en mettant bien tes captures d'écran bêta, et le type de FC/ESC's.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 8 heures, MystoganFPV a dit :

C'est beaucoup 43%

Mais pas inquiétant, en dessous de 25% c'est bien.

Bon déjà si en une après-midi tu as réussi à corriger ton problème c'est super bien !!! Et en plus tu as gagné en comportement 👍👍👍

 

Maintenant va falloir chercher la ou les raisons de cette charge CPU

Idéalement c'est de recréé un topic différents, en mettant bien tes captures d'écran bêta, et le type de FC/ESC's.

J’ai réussi à descendre à 30% en passant à 4khz je crois, ça vole bien pour le moment donc parfait 👍

Je peux faire un topic dans quelle catégorie?

Lien vers le commentaire
Partager sur d’autres sites

il y a 34 minutes, Malooooo a dit :

J’ai réussi à descendre à 30% en passant à 4khz je crois, ça vole bien pour le moment donc parfait 👍

Je peux faire un topic dans quelle catégorie?

Ok, c'est un bon début

Ton D-shot il est a combien ? 

Toujours dans section entraide

Lien vers le commentaire
Partager sur d’autres sites

il y a 15 minutes, Malooooo a dit :

Pas besoin de faire un nouveau topic du coup? 
merci!

C'est toi qui voit,

Celà coûte rien et peut être tu apprendras des choses 😇

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...