Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Beta65S Lite : perte signal vidéo à l'armement.


wolfen13fr

Messages recommandés

Bonjour, 

J'ai donc récupéré depuis peu un kit BetaFPV Starter kit 2 d'occasion avec quelques batteries. Bon état général, j'ai un peu galéré au début mais je commence à gérer l'appareil : mise à jour du firmware via l'outil configure de BetaFPV, configuration du quad avec la même application, parcours du menu OSD, etc ...

Toutefois, il me reste un problème : quand j'arme les moteurs, je perds le signal vidéo ou bien il se dégrade puis disparaît quand je monte le throttle. Pour apprendre le FPV, c'est quand même dommage ...

J'ai ouvert, regardé les branchements : rien trouvé. L'image tant que je n'arme pas reste très bien, net.

Je cherche donc à savoir d'où ça peut venir.

D'autre part, j'aimerai savoir si la seconde antenne (qui n'est qu'un fin fil de cuivre soudé sur la FC vers l'avant et qui reste cachée par le capot en plastique) est bien l'antenne vidéo ? Est-ce qu'il y aurait quelque chose à faire de ce côté ? Ou sur les moteurs ?

J'ai trouvé quelques textes sur le sujet via Google mais rien qui me donne une vraie solution. 

Merci d'avance pour l'aide que vous pourrez m'apporter. 

Lien vers le commentaire
Partager sur d’autres sites

il y a 51 minutes, wolfen13fr a dit :

Bonjour, 

J'ai donc récupéré depuis peu un kit BetaFPV Starter kit 2 d'occasion avec quelques batteries. Bon état général, j'ai un peu galéré au début mais je commence à gérer l'appareil : mise à jour du firmware via l'outil configure de BetaFPV, configuration du quad avec la même application, parcours du menu OSD, etc ...

Toutefois, il me reste un problème : quand j'arme les moteurs, je perds le signal vidéo ou bien il se dégrade puis disparaît quand je monte le throttle. Pour apprendre le FPV, c'est quand même dommage ...

J'ai ouvert, regardé les branchements : rien trouvé. L'image tant que je n'arme pas reste très bien, net.

Je cherche donc à savoir d'où ça peut venir.

D'autre part, j'aimerai savoir si la seconde antenne (qui n'est qu'un fin fil de cuivre soudé sur la FC vers l'avant et qui reste cachée par le capot en plastique) est bien l'antenne vidéo ? Est-ce qu'il y aurait quelque chose à faire de ce côté ? Ou sur les moteurs ?

J'ai trouvé quelques textes sur le sujet via Google mais rien qui me donne une vraie solution. 

Merci d'avance pour l'aide que vous pourrez m'apporter. 

Hum ça sent pas bon,

As tu moyen de voir le vtx sur la FC, des led dessus ??

il y a 51 minutes, wolfen13fr a dit :

D'autre part, j'aimerai savoir si la seconde antenne (qui n'est qu'un fin fil de cuivre soudé sur la FC vers l'avant et qui reste cachée par le capot en plastique) est bien l'antenne vidéo ?

Pas sur, tu vois celle du rx ! Récepteur radio ??

Modifié (le) par MystoganFPV
Lien vers le commentaire
Partager sur d’autres sites

Comme je l'ai dit dans ma présentation, je débute en FPV. Je pensais que l'antenne RX était plutôt la grosse antenne à l'arrière ... Là, c'est plutôt un petit fil soudé directement sur la carte. Je l'ai entouré de rouge sur ma photo, même si on ne distingue pas grand chose :

20220311_185434.thumb.jpg.d6c87e550a52174f66598d88be03fa17.jpg

Ce "fil", qui est assez rigide et sans gaine autour, n'est pas documenté sur la doc de la carte que j'ai trouvé chez Betafpv :  https://support.betafpv.com/hc/en-us/article_attachments/900004747086/Lite_Brushed_FC_User_Manual.pdf

Dessous, il y a une LED qui n'est pas non plus réellement détaillée sur la doc de la carte FC mais qui est indiquée "VTX LED (pink)" qui clignote doucement ... en rose effectivement. 

Modifié (le) par wolfen13fr
Corrections
Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, wolfen13fr a dit :

Comme je l'ai dit dans ma présentation, je débute en FPV. Je pensais que l'antenne RX était plutôt la grosse antenne à l'arrière ... Là, c'est plutôt un petit fil soudé directement sur la carte. Je l'ai entouré de rouge sur ma photo, même si on ne distingue pas grand chose :

20220311_185434.thumb.jpg.d6c87e550a52174f66598d88be03fa17.jpg

Ce "fil", qui est assez rigide et sans gaine autour, n'est pas documenté sur la doc de la carte que j'ai trouvé chez Betafpv :  https://support.betafpv.com/hc/en-us/article_attachments/900004747086/Lite_Brushed_FC_User_Manual.pdf

Dessous, il y a une LED qui n'est pas non plus réellement détaillée sur la doc de la carte FC mais qui est indiquée "VTX LED (pink)" qui clignote doucement ... en rose effectivement. 

Grosse antenne > vidéo

Petit fil > rx radio

Est ce que tu peux déconnecter les moteurs sans problème ?

Si oui, débranche un moteur, essais, si même problème, débranche un autre moteur sans brancher le premier, jusqu'au dernier.

Remets toi en situation (gaz)entre chaque démontage connecteur.

Ensuite faire un essai sans les 4 moteurs

Si problème reviens, FC tout en un HS

Si le problème n'apparaît plus après débranchement d'un moteur, alors c'est ce dernier qui est en cause.

Si tu veux gagner un petit peu de portée, l'antenne vidéo (,la grosse), tu peux la remplacer par une antenne nano connecteur ipex(UFL), les antennes de ton masque sont en RHCP ou LHCP ?

un petit peu de colle chaude sur connecteur antenne vidéo attention à pas ''noyer'' le connecteur, et un ou plusieurs points de colle chaude pour maintenir le reste de l'antenne.

Lien vers le commentaire
Partager sur d’autres sites

Merci MystoganFPV.

J'ai déjà fait cet essai en partie : j'ai essayé en débranchant tous les moteurs d'un coup et le problème n'apparaît pas.

Donc, je vais suivre ton conseil et tester moteur par moteur.

Pour ce qui est de la portée, actuellement, elle est nulle dès que j'arme. Par contre, sans armé, je me déplace sans souci à un dizaine de mètres sans perte d'image. Et ce serait bien suffisant pour débuter !

Pour la question RHCP ou LHCP, je ne sais pas du tout. Le masque est un basique BetaFPV BR01. Comment savoir ? Sur la doc, il est indiqué qu'il est livré avec "deux antennes dipoles" ...

EDIT :

Bon, tests effectués : avec un ou des moteurs en moins, le problème apparaît plus tardivement mais il est présent. Avec aucun moteur, pas de problème : je peux armer et augmenter le throttle sans perte de signal vidéo.

Autre test effectué par hasard : j'ai armé alors que mon beta65s était alimenté par une batterie ET branché en USB sur mon PC, tous les moteurs étant branchés aussi - je tenais le drone à la main. Et là, pas de problème vidéo, même en augmentant le throttle. La vidéo reste nette, casque à 6m du drone.

Question d'alimentation ? Mes batteries sont trop vieilles et trop faibles pour alimenter le VTX correctement ?

Modifié (le) par wolfen13fr
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Il y a 5 heures, wolfen13fr a dit :

Pour la question RHCP ou LHCP, je ne sais pas du tout. Le masque est un basique BetaFPV BR01. Comment savoir ? Sur la doc, il est indiqué qu'il est livré avec "deux antennes dipoles" ...

Je suis bêta, c'est une antenne bâton, aucun soucis...

 

Il y a 5 heures, wolfen13fr a dit :

Question d'alimentation ? Mes batteries sont trop vieilles et trop faibles pour alimenter le VTX correctement ?

Ah , oui , excellent ce test sans faire exprès...j'y avais pas pensé... merci du tuyau je m'en rappelerai 👍

Oui c'est possible que ce soit batterie qui ne fournissent pas assez, ça se tient, même si c'est toujours pas sûr... ça peut être le bec de la FC côté lipo qui n'arrive pas à fournir du jus correctement...mais avec ton test ça marche .  Donc un peu contradictoire pour être sûr...

Déjà je pense qu'on peut éliminer les moteurs (en mettant une réserve quand-même)

Ensuite tes lipo, tu en as combien ? Tu as bien tout rechargé et essayer une par une ? Ce serait quand même fou qu'elle soit tous morte...mais si elles ont été stocké vide . Alors c'est fort probable...

Modifié (le) par MystoganFPV
Lien vers le commentaire
Partager sur d’autres sites

Avec tous mes essais depuis deux jours, je pense que je les ai toutes essayées. J'ai les deux originales de 300mAh BetaFPV et 3 Crazepony de 230 mAh (une quatrième a un faux contact et est inutilisable). Je ne connais pas l'historique de ces batteries.

Branchées sur le chargeur testeur BetaFPV, elles indiquent toutes 4,3V une fois chargées. Elles tiennent environ 3mn de vol.

EDIT :

Allez, c'est bon, j'ai trouvé je pense : mon achat "d'occasion" n'était pas une bonne affaire : il manque un composant !

201820_beta65sdefaut_LI.thumb.jpg.bd902da772055a13a782021dedcda796.jpg

On voit sur la doc qu'il y a une composant à 6 pattes là :

662275351_Capturedcran2022-03-12162337.png.19bab8418ead9c75fdfefe0ff51e9980.png

Je ne sais pas ce que c'est, je n'ai pas réussi à trouver d'autres photos suffisamment détaillées de la FC pour retrouver la référence mais cela doit être lié, c'est assez proche de l'antenne vidéo.

Je vais me mettre à chercher un autre drone ou une carte mais il semble qu'elle soit introuvable maintenant.

Bon, à 40€ le tout, ce n'est pas le prix du masque et de la radiocommande donc mon achat n'est pas non plus une perte. Mais ça explique le prix ! En attendant, je vais déjà m'entrainer à voler à vue ...

Modifié (le) par wolfen13fr
  • Wow 2
Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, wolfen13fr a dit :

Avec tous mes essais depuis deux jours, je pense que je les ai toutes essayées. J'ai les deux originales de 300mAh BetaFPV et 3 Crazepony de 230 mAh (une quatrième a un faux contact et est inutilisable). Je ne connais pas l'historique de ces batteries.

Branchées sur le chargeur testeur BetaFPV, elles indiquent toutes 4,3V une fois chargées. Elles tiennent environ 3mn de vol.

EDIT :

Allez, c'est bon, j'ai trouvé je pense : mon achat "d'occasion" n'était pas une bonne affaire : il manque un composant !

201820_beta65sdefaut_LI.thumb.jpg.bd902da772055a13a782021dedcda796.jpg

On voit sur la doc qu'il y a une composant à 6 pattes là :

662275351_Capturedcran2022-03-12162337.png.19bab8418ead9c75fdfefe0ff51e9980.png

Je ne sais pas ce que c'est, je n'ai pas réussi à trouver d'autres photos suffisamment détaillées de la FC pour retrouver la référence mais cela doit être lié, c'est assez proche de l'antenne vidéo.

Je vais me mettre à chercher un autre drone ou une carte mais il semble qu'elle soit introuvable maintenant.

Bon, à 40€ le tout, ce n'est pas le prix du masque et de la radiocommande donc mon achat n'est pas non plus une perte. Mais ça explique le prix ! En attendant, je vais déjà m'entrainer à voler à vue ...

Tu peux trouver une carte équivalente...mais va falloir mettre les mains dans le cambouis...

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Joelamoule a dit :

Comment cette pièce a pu être arraché dans la canopy??? Bizarre...c'est le transmetteur video en 5.8ghz soit le vtx...

Non, elle ne s'est pas perdue dans le canopy ... Elle a été retirée. Il y a des traces de chauffe à cet endroit qui me font dire que ça a été dessoudé volontairement. A cause d'une panne ou pas, je ne sais pas par contre.

Mais ce n'est pas le transmetteur vidéo : je reçois la vidéo dans le masque dès l'allumage. C'est à l'armement que la vidéo disparait. Mais s'il y a du jus dans le port USB, la vidéo ne disparaît plus. 

J'ai donc tenté deux choses (en me disant que de toute façon, la carte étant déjà endommagé, je ne risque pas grand chose) :

1/ ponter les bornes de la batterie avec les bornes 1 et 5 du port USB pour voir : pas d'amélioration.

2/ mettre une seconde batterie raccordé au port USB. Et là, ça fonctionne parfaitement ! Plus de coupure vidéo quand j'arme. Mais ranger la seconde batterie est assez difficile et cela rajoute du poids à l'engin qui devient très instable et qui a du mal à s'élever à plus de 10 cm du sol.

Donc, j'ai abandonné pour le moment. Je vais me concentrer sur le simulateur en cherchant en parallèle un petit whoop de remplacement qui soit compatible avec mon masque et ma radiocommande ou une carte FC identique (pour la compatibilité avec la caméra, les moteurs, le masque, la radio, le chassis, etc ...).

Merci à vous pour vos réponses !

Modifié (le) par wolfen13fr
Lien vers le commentaire
Partager sur d’autres sites

Parce que je n'ai pas l'historique du quad, je ne sais pas ce qu'il lui est arrivé avant de l'acheter d'occasion. C'est un quad de débutant qui ne vaut certainement pas le coup de rentrer dans des échanges interminables.

J'ai payé ce Starter Kit 2 un prix ridiculement bas 40€. C'est certainement la raison de son prix d'ailleurs. 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, wolfen13fr a dit :

ponter les bornes de la batterie avec les bornes 1 et 5 du port USB pour voir : pas d'amélioration.

Dommage,

Si seulement il y avait moyen de trouver le nom du composant avec ses spécificités...tu penses y aurait moyen de le ressouder ?! Je vois pas trop dans l'état que c'est là où il était soudé...

Il y a 5 heures, wolfen13fr a dit :

ponter les bornes de la batterie avec les bornes 1 et 5 du port USB pour voir : pas d'amélioration.

Dommage,

Si seulement il y avait moyen de trouver le nom du composant avec ses spécificités...tu penses y aurait moyen de le ressouder ?! Je vois pas trop dans l'état que c'est là où il était soudé...

Ne serait ce pas cette FC à 30 euros sur bangood ??!!

[29,37€]Contrôleur de vol brossé BETAFPV Lite V3 Récepteur SPI Frsky intégré avec protocole D8 pour drone Beta65S Lite Micro FPV Pièces RC from Jouets Hobbies et Robot on banggood
https://ban.ggood.vip/11j7Y

Il y a 5 heures, wolfen13fr a dit :

ponter les bornes de la batterie avec les bornes 1 et 5 du port USB pour voir : pas d'amélioration.

Dommage,

Si seulement il y avait moyen de trouver le nom du composant avec ses spécificités...tu penses y aurait moyen de le ressouder ?! Je vois pas trop dans l'état que c'est là où il était soudé...

Ne serait ce pas cette FC à 30 euros sur bangood ??!!

[29,37€]Contrôleur de vol brossé BETAFPV Lite V3 Récepteur SPI Frsky intégré avec protocole D8 pour drone Beta65S Lite Micro FPV Pièces RC from Jouets Hobbies et Robot on banggood
https://ban.ggood.vip/11j7Y

 

Edit : la v2 25 euros

https://fpv-world.fr/produit/betafpv-lite-brushed-fc-v2/

Lien vers le commentaire
Partager sur d’autres sites

Oui, c'est la bonne carte. Merci d'avoir regardé aussi. Mais finalement, j'ai trouvé une carte d'occasion ! Il aura une seconde vie, ce petit whoop !

Enfin, elle est neuve, sous blister. Donc pas de deuxième désillusion en vue. Le vendeur la vend au prix d'achat de quand il l'a acquise. 20€ frais de port compris. 

Modifié (le) par wolfen13fr
  • J'aime 1
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...