Aller au contenu
DroneBuilds
therider44

betaflight OSD BetaFlight F3

Messages recommandés

Salut tout le monde,

Petit soucis du jour, j'ai une betaflight avec mon osd qui disparaît des que je monte les gaz et il réapparaît quand je les coupes...

On m'as dejas dit plusieurs fois que mettre les masse en commun mais l'alimentation VTX et cam ne se fait pas par la fc.

En effet mes branchement sont les suivantes :

- lipo -> filtre LC -> VTX -> caméra

Je me demande où relier les masses de la bf3 pour plus que l'OSD disparaisse !?

Merci à vous

Envoyé de mon FRD-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Ha yes okay, c'est celui là alors, il vien du VTX (vue qu'il aliment ma cam) du coup je le laisse relier au fond du vtx et je relis en plus sur le gnd de bf3 !?

Envoyé de mon FRD-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Nikel c'est bien ce que je pensais.

Mon portefeuilles te remercie car j'étais près à changer de fc

Envoyé de mon FRD-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de soucis , je test ça ce soir

Si en plus ça fait disparaît les lignes blanche

Envoyé de mon FRD-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×