Aller au contenu
acheter dji air unit o3
DroneBuilds

Décollage impossible ? Configurer les moteurs (sens et ordre) avec Betaflight Configurator 10.8.0


spid99

Messages recommandés

Bonjour, un problème assez récurant, suite à un flash de firmware ou un nouveau montage, on met les gaz et le drone fait n'importe quoi ..

Souvent le problème vient du sens des hélices, des moteurs ou de l'ordre des moteurs ..Ou-bien du sens gyroscopique de la carte de vol ..

Avant tout il vous faut mettre à jour le configurateur Bétaflight actuellement en version 10.8.O : https://github.com/betaflight/betaflight-configurator/releases Autant profiter des nouvelles fonctions de ce configurateur...

Étape 1. Calibrer le gyro :

image.thumb.png.2ce6158e84ac96a02981af0acc0e6eb1.png

Étape 2. Vérifier si tous les moteurs tournent bien :

image.thumb.png.0827f9fc45109903fa389fa7642ac6ab.png

Étape 3. Vérifier si tous les moteurs tournent dans le bon sens et si ils sont bien affectés à leurs places :

image.thumb.png.c6401fbb9eaab85e793bc4bb5f4eede2.png

Si les moteurs ne sont pas à leurs emplacement :

Réordonner les moteurs :

image.thumb.png.e3b3992864b2ac52dab94f9432e58fa5.png

image.png.27c1eeda1dd159cfa93a0ed2cb93d4db.png

Sens des moteurs (direction dans laquelle ils tournent) :

image.thumb.png.9bf81b41570f4198aa220313675dfdde.png

image.png.7b17b8da452f9786f8d0481948fb02ec.png

Dernière chose, vérifier que vos hélices soient dans le bon sens .. 😉

 

@Motard Geek : je ne savais pas trop où placer ça ...

Modifié (le) par Jerome
  • Merci ! 2
Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

salut,sens et ordre des moteurs OK

amitiés

salut,

Sous réserve: la solution consiste a désactivé  l'option "AirMode" dans l'onglet configuration de Betaflight.

Lien vers le commentaire
Partager sur d’autres sites

Le 28/09/2022 at 07:05, Papy82 a dit :

Sous réserve: la solution consiste a désactivé  l'option "AirMode" dans l'onglet configuration de Betaflight.

⚠️ Désactiver le AirMode n'est pas une solution au problème traité dans ce topic. ⚠️

(ca le fera apparaître plus tard, mais dès qu'il y aura des gaz, ça sera pareil)

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Pour essayer j'ai réactivé l'Air Mode et j'ai aussitot retrouvé mon problème je suis donc revenu en arrière. Je  n'ai aucune explications a l'apparition du défaut , je nai fait que des mises a jour  d'edge Tx ,Crossfire et ELRS. Le fait de désactiver l'Air Mode pour solutionner le problème est totalement dû au hasard (lu Quelque part) et je suis incapable de l'expliquer.

Amitiés

Lien vers le commentaire
Partager sur d’autres sites

  • 4 weeks later...

Bonjour, depuis le MAJ 4.3 sous BF10.8, j'ai ce problème du drone qui fait n'importe quoi, meme en suivant toutes ces étapes, le drone continu de faire n'importe quoi dès que j'arm...avez vous trouvé une autre solution depuis ? 

Lien vers le commentaire
Partager sur d’autres sites

il y a 41 minutes, AntoninFPV a dit :

Bonjour, depuis le MAJ 4.3 sous BF10.8, j'ai ce problème du drone qui fait n'importe quoi, meme en suivant toutes ces étapes, le drone continu de faire n'importe quoi dès que j'arm...avez vous trouvé une autre solution depuis ? 

si t’as bien suivi les etapes, ca doit voler.... si ca ne vole pas, c’est que t’as merdé......

, ptet les helices pas aux bons endroits, ptet que t’as activé le rpm filter alors que t’es en blheli S, ptet qu’un moteur est mal visé, reverifie bien, prend ton temps (le sens des moteurs est la cause dans 70% des cas, 20% restant viennent d’une helice dans le mauvais sens horaire)..... verifie bien que le sens des moteurs correspond bien au sens specifié dans betaflight (soit props in, soit props out).....

des fois on crois qu’un moteur tourne dans un sens, et en fait il tourne dans l’autre sens.... effleure le avec deux doigts pour sentir vers où il t’entraine....

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

C'est 100% un problème logiciel, car il a toujours volé parfaitement mais ne vole plus depuis la MAJ avec BF. je vais recheck le sens des moteurs. Et regardé comment faire pour voir si j'ai activé le RPM filters. Parceque je suis bien en BelHeli_S 20A. 

Merci ! 
Je te tiens au courant

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, AntoninFPV a dit :

C'est 100% un problème logiciel,

désolé,  mais c’est 100% un probleme humain....🤣🤣... le logiciel y est pour rien, il fait ce que tu lui dit de faire...... il y a forcement un reglage qui n’est pas bon..... l’ideal quand on debute, c’est de faire un dump + des captures ecrans de toutes les pages de betaflight avant de flasher.... au moins tu peux comparer, et voir où tu as merdé..

.eviter de configurer un quad en propos in, et un autre en props out, car on est vite paumé.....

 

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

Un "DIFF" ou "DIFF ALL" ou "DUMP" importé depuis une version 4.2 peut aussi créer des problèmes 😉

L'hors d'un Update vers une version 4.3, remettre la configuration à la main est un gage de bon fonctionnement.

Imprime écran de tous les ports et autres paramètres avant le fash ..

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...