Aller au contenu
DroneBuilds

Emergency mode TX16S


tib66

Messages recommandés

Bonjour à tous!

Ma tx16s a décidé de ne plus s'allumer et de se mettre en emergency mode.

Du coup j'ai décidé de tout flasher (copie du pack SD version 2.3.15, version 2.3V0039 pour être précis et installation d'openTX via companion 2.3). J'y connaissais rien mais j'ai suivi 2,3 tuto sur youtube. Tout s'est passé nikel sauf que, quand je rallume la radiocommande, l'écran d'accueil est vide et surtout les curseurs des sticks ne répondent pas sur l'écran. Il n'y a que ceux sur le côté de la commande (les 2 petits carrés) et les boutons S1 et S2 qui donnent une réponse directe sur l'écran. Pour le reste rien!

Pourtant à la calibration de la commande, tout fonctionne...du moins quand je bouge un stick je vois les curseurs bouger.

Du coup évidement quand je connecte un quad, rien ne répond.

Savez vous pourquoi? je tourne en bourique...

La radiocommande démarre bien et j'ai bien la version 2.3.15 quand je vérifie la version sur la radiocommande.

Ais-je oublié d'installer un truc en particulier?

Merci d'avance:)

Thibaut

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...