Aller au contenu
acheter dji air unit o3
DroneBuilds

XT60 fondue


Eve
Aller à la solution Résolu par Dujack,

Messages recommandés

What??!!  Je rentre de cession, il m'est arrivé un truc de fou. La XT60 de ma lipo a fondue, j'ai trop galéré pour la débrancher srx. 

C'est une Tattu 4.0 1550mah en 6s. Ils affichent 130C, bah c'est bien beau de faire des lipos a très forte décharge mais si la XT60 peu pas assumer ca fait chier. 

Elle a 2 cycles, j'en fais quoi a votre avis? je vole comme une mémé? La batterie était tiède, normale quoi, quand je l'ai posé. j'ai d'autres Lipos, elles ont rien, y'a juste celle la qui est partie guimauve. 

C'est déjà arrivé à d'autre? Vous pensez que ca vient de moi? (j'ai pas passé 3minutes en full hein, je vole fort mais ca reste correct) , Vous feriez quoi? je demande un SAV vous pensez? 

IMG_0299.JPG

  • Wow 1
Lien vers le commentaire
Partager sur d’autres sites

  • Solution

C'est typique du connecteur inverse (pigtail de ton kwad) qui a les broches mâles trop resserrées et donc ça arque d'où chaleur et fonte du plastique. 

  • J'aime 1
  • +1 2
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 9 minutes, Dujack a dit :

C'est typique du connecteur inverse (pigtail de ton kwad) qui a les broches mâles trop resserrées et donc ça arque d'où chaleur et fonte du plastique. 

T'es un génie! je viens de regarder et c'est vrai que la positive est bien resserrée. 
J'ai eu peur d'avoir trop pousser, du coup ca m'a dégouté j'ai fais la moitié des lipos et j'suis partie ^^ 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Dujack a dit :

C'est typique du connecteur inverse (pigtail de ton kwad) qui a les broches mâles trop resserrées et donc ça arque d'où chaleur et fonte du plastique. 

j’voudrais etre sûr de bien comprendre :

le zizi etait trop petit : en general la lipo se branche et debranche trop facilement, on sent que ca peut se debrancher sur un crash..... mais le coup de l’arc qui fait fondre le binz.....😱😱, c’est bien de ça que tu parles?..... là je vais direct agrandir tous mes zizi  !!🤣

  • Wow 1
  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 14 minutes, nochamo a dit :

j’voudrais etre sûr de bien comprendre :

le zizi etait trop petit : en general la lipo se branche et debranche trop facilement, on sent que ca peut se debrancher sur un crash..... mais le coup de l’arc qui fait fondre le binz.....😱😱, c’est bien de ça que tu parles?..... là je vais direct agrandir tous mes zizi  !!🤣

Bah la j'ai écarté les zizis de la prise, c'est beaucoup plus dur a mettre et enlever. et ca parait logique enfaite, l'electricité va prendre le chemin le plus court pour passer, mais si tu lui demande beaucoup de watt et que les prises se touche mal, ca va faire comme un coup tazer sur le zizi (t'arrives a visualiser la chose? )

Modifié (le) par Eve
  • Haha 3
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 2 minutes, Eve a dit :

un coup tazer sur le zizi (t'arrives a visualiser la chose? )

assez bien oui..... 🤣🤣😱🤣😬😬

Lien vers le commentaire
Partager sur d’autres sites

il y a 6 minutes, CriTof a dit :

Bon, c'est plutôt cool. Plus de peur que de mal @Eve et... @nochamo🤣

Ouai tu m'étonnes, je trouvais ca bizarre d'avoir cramé une prise avant l'ESC 🤣

Modifié (le) par Eve
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 42 minutes, nochamo a dit :

en general la lipo se branche et debranche trop facilement, on sent que ca peut se debrancher sur un crash

Moi c'est exactement l'inverse, j'ai un mal fou à les enlever parfois, j'ai même dessoudé les fils une fois à forcer comme un taré 🤪

J’hésitai à écarter les cuisses de la femelle, mais finalement on va laissé comme ça 😉

  • Wow 1
  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, Eve a dit :

T'es un génie!

Je sais….. 🙄😁😁.

L’explication avec le zizi j’allais la faire mais je me suis dit que c’etait le post d’une dame et que ca ne se faisait pas….. Ben j’aurais dû….😁😉

  • Haha 2
Lien vers le commentaire
Partager sur d’autres sites

Que l'on parle de zizi ou de connecteur, la problématique est la même. Si ça force, tu peux aussi mettre un peut de lubrifiant.

Çà aide a l'insertion/extraction et ça ne devrais pas modifier le contacte électrique.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, Dujack a dit :

Je sais….. 🙄😁😁.

L’explication avec le zizi j’allais la faire mais je me suis dit que c’etait le post d’une dame et que ca ne se faisait pas….. Ben j’aurais dû….😁😉

Ils arrêtent pas mdr, tu verrais ce qu'il me fond subir... alors bon, un de plus, j'suis plus a ca pret mdr

  • Haha 1
  • Bouillant ! 1
Lien vers le commentaire
Partager sur d’autres sites

je suis un peut surpris que la brasure n'ais pas fondu avant le plastique, peut être la gaine thermo a maintenu le fil…

si tu veux récupérer le connecteur, vérifie que l'intérieur (surface de contact) n'a pas trop noirci. tu peux la gratter avec un foret ou du papier abrasif. il ne faut pas qu'il reste de noir si non ça ce reproduira 🥵.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Math46 a dit :

je suis un peut surpris que la brasure n'ais pas fondu avant le plastique, peut être la gaine thermo a maintenu le fil…

si tu veux récupérer le connecteur, vérifie que l'intérieur (surface de contact) n'a pas trop noirci. tu peux la gratter avec un foret ou du papier abrasif. il ne faut pas qu'il reste de noir si non ça ce reproduira 🥵.

Les plastique fondent a 150°, l'étain a 230.

J'ai changé ma prise  ^^

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...