Aller au contenu
acheter dji air unit o3
DroneBuilds

Problème avec drone cinebee75hd et betaflight


Mouss52
Aller à la solution Résolu par Mouss52,

Messages recommandés

  • Solution

Hello tout le monde, 

Pour vous la faire courte, je suis amateur en fpv, j’ai acheté un drone d’occasion (iflight cinebee 75hd) une radio Jumper t lite, quand j’ai tout reçu j’ai programmer ma Jumper puis binder mon drone, mais quand je suis aller sur betaflight ma radio ne fonctionnait pas, après pas mal d’heure sur des forums, j’ai lu que flasher m’a carte allait peut être me dépanner. Et la catastrophe….^^ je n’ai maintenant plus rien (plus de gyro ect ect) les forums me dise que j’ai certainement pas flasher la bonne carte mais quand j’ai mis sur le CLI version, j’avais bien stm32….donc pour moi je n’ai pas fait de bêtise mais apparement si mdrr

pour le coup j’ai vraiment besoin de vous, achat du matos il y a 15 jours, j’ai pas 1 min de vol mdrr 

bonne journée à tous 

et merci d’avance 

Lien vers le commentaire
Partager sur d’autres sites

T'as acheté le drone et la radio en ensemble ? 

il y a 33 minutes, Mouss52 a dit :

j’ai lu que flasher m’a carte allait peut être me dépanner.

Me demande où t'as pu lire ça 🤔 En tout cas en lisant plus t'aurais vu que faire un backup avant c'est plus que nécessaire.

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Le syndrome du bidouilleur qui démonte son moteur parce qu'il ne sait pas ouvrir la trappe a essence ^^ 

Il va falloir te retrouver un backup ou tout entrer manuellement ^^ . Une piste ICI

Une fois bind, il faut configurer la radio en elle même et après sur BF. Tu trouveras toutes les méthodes Par là.


 

Il y a 2 heures, Mouss52 a dit :

les forums me dise que j’ai certainement pas flasher la bonne carte mais...

Arrètes de parler drone dans les forum de pétanque srx 😂

Modifié (le) par Eve
  • Haha 1
  • +1 2
Lien vers le commentaire
Partager sur d’autres sites

Y'a pas que le bind, faut assigner les voies et les inters  aussi.

 Tapes cinebee 75hd dans la recherche du fofo, j'suis certaine que si tu demandes gentiment tu vas bien trouver quelqu'un pour te filer un backup (ca va pas regler ton probleme radio  hein)

Lien vers le commentaire
Partager sur d’autres sites

Tien, comme j'suis mega gentille, je t'ai trouvé une config BF complète

Regardes a la toute fin de la vidéo, David partage son bétaflight 

il y a 3 minutes, Mouss52 a dit :

Oui j’ai tout assigné mais rien. Dans la recherche du fofo ? 


LA! Patate!!!




image.thumb.png.c273f53b1191b14bd1b5a1816062e27a.png

Modifié (le) par Eve
Lien vers le commentaire
Partager sur d’autres sites

Bon j’avance….j’ai trouver un backup que j’ai coller dans le CLI, j’ai retrouver mon betaflight avec tout mes paramètres d’ailleurs j’ai suivi les consignes de David. 
par contre maintenant mon rx est éteint, plus de led rien 🫤🫤🫤

Sa y est j’ai retrouvé toutes mes fonctionnalités. Merci Ève.

du coup le seul problème que j’ai encore à l’heure actuelle c’est que ma radio est bind à mon drone mais rien dans récepteur sur BF

Lien vers le commentaire
Partager sur d’autres sites

Tu vas certainement dire que je suis une patate, mais comment savoir pour le rx ? Je t’ai dit je débute 😜. Et pour le screenshot je suis retourner au Boulo mais je peux l’envoyer ce soir, mais il est exactement comme celui de la vidéo de taz sauf que rien ne bouge. Mon rx et la radio sont frsky 

Lien vers le commentaire
Partager sur d’autres sites

Tout a l'air ok, sauf que j'vois pas le récepteur et y'a une soudure qui me semble chelou, mais on voit mal. 

Question con, mais t'as pensé a mettre ton R-xsr a jour? 



image.thumb.png.228cfb507572a8815e5bafdb3f0f846a.png

Lien vers le commentaire
Partager sur d’autres sites

il y a 19 minutes, Eve a dit :

 

il y a 19 minutes, Eve a dit :

Question con, mais t'as pensé a mettre ton R-xsr a jour?

 

Eve c'est pas parce que ça marche pas que c'est un r-xsr 😁🤣

 

 

Sinon pour les fils je vois un noir, un rouge et j'aperçois un vert c'est bien ça? 

Modifié (le) par Fport83
Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, Fport83 a dit :

Eve c'est pas parce que ça marche pas que c'est un r-xsr 😁

Bah pour le coup j'avais raison ^^ 

@Mouss52 j'ai trouvé. Ton Rxsr est branché en F-Port. alors deja faut appuyer 3sec sur le bouton pour le passer en F-port, ensuite indiquer F'port dans BF et pas SBUS , et ensuite y'a des truc a entrer dans le CLI, mais je sais plus quoi pour F4, attends je cherche

https://oscarliang.com/setup-frsky-fport/

Lien vers le commentaire
Partager sur d’autres sites

🤣

 

Le coup des 3 secondes c'est pas intervertir sbus et ppm ou je sais plus trop quoi? 

 

Oui comme à dis Eve il faut déclarer f.port dans BF au lieu de Sbus, et sur OpenTX aussi il faut déclarer le rx comme étant en F.port. (Dans mes souvenirs un appui long sur le tx dans la section ou tu le declare/bind)

Ensuite il y a quelques reglages dans le cli à faire (déjà tester comme ça il se peut que ça fonctionne directe)

Modifié (le) par Fport83
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...