Jump to content
DroneBuilds
alessrun

Besoin de précisions à propos de Tramp hv

Recommended Posts

Salut la team!

Petite question a propos du tramp et ses réglages de puissance.

Pour l'instant j'a rarement utilisé une puissance supérieure a 25mw.

Aujourd'hui, sur un spot de Freestyle  (cimetière du village) je me suis dit que j'allais essayer de taquiner le max range du VTX, juste pour voir jusqu'à ou je peux pousser.

Donc je commence en 25mw et je reviens quand ca commence a bien brouiller. Résultat, une trentaine de mètres de distance.

Je passe à la puissance supérieure (100mw de mémoire mais pas d'affichage sur le tramp) et je fais le même parcours. Resultat, pareil, ca brouille a à peu près à la même distance.

Je passe donc a la puissance max (600mw il me semble) et la aussi, même résultat a 3 ou 5 mètres près.

D'où ma question:

Le réglage de puissance sur le Tramp hv, efficace pour vous ou résultats mitigés?

A savoir que le lieu est assez arboré. 

Merci!

Share this post


Link to post
Share on other sites

J'ai déjà testé sur un terrain entièrement dégagé et en effet, en 25 j'arrive a 200m à peu près aussi. 

Ca veut dire que peu importe la puissance, si il y a des obstacles c'est sensiblement pareipareil?

Share this post


Link to post
Share on other sites
il y a 2 minutes, Maelremrem a dit :

Et en 600mW ? Si tu arrive a 200m c'est que tu as un soucis d'Antenne ou de chauffe

Oui, en 600...

Les antennes sont neuves en TX comme en RX. Cependant c'est des antennes sur BG a 7e les deux... ca doit jouer...

Pour la température, j'ai pas l'impression qu'il surchauffe, cela dit, dans l OSD, la température affiche toujours 0. Bizarre...

Share this post


Link to post
Share on other sites
Youtube WE are FPV
il y a 15 minutes, Maelremrem a dit :

Dans l'OSD tu peux avoir la température ?

Et pour tes antennes, regarde ici :

Des bonnes pagoda faites en France et pas cheres ;)

Oui, quand je rentre dans l OSD, sous l'option réglage puissance TX il y a la température.

J'ai déjà vu des vidéo sur le net ou ca fonctionne bien mais moi ca affiche tout le temps 0.

Share this post


Link to post
Share on other sites
Il y a 2 heures, Maelremrem a dit :

Dans l'OSD tu peux avoir la température ?

Et pour tes antennes, regarde ici :

Des bonnes pagoda faites en France et pas cheres ;)

Et super réactif !

Share this post


Link to post
Share on other sites

Tes sur que tu change pas la fréquence au lieu de la puissance démission ? Parce que pour voir aucune différence niveau distance c'est pas possible.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...