Aller au contenu
acheter dji air unit o3
DroneBuilds

Ecran noir avec OSD sur masque FPV


Cacahuète

Messages recommandés

Bonjour à tous, 

J'ai récemment terminé la construction de mon premier quad 5' et j'ai effectué 3-4 vols. 

Cependant je me retrouve maintenant confronté à un problème

lors de mon dernier vol, lorsque je me suis éloigné à environ 20 mètres, l'écran de mon masque à commencé à se brouiller puis j'ai perdu totalement l'image. 

J'ai posé mon drone sans trop de problème et je suis allé le récupérer. Après ça, plus aucune image sur mon masque. Le seul moyen que j'ai eu pour récupérer l'image a été de débrancher-rebrancher la batterie du drone et éteindre-rallumer le masque. J'ai ensuite réessayer un vol et la, même problème. 

Ensuite chez moi, j'ai essayé de tout rebrancher pour voir si le problème persistait. Au moment de brancher le drone pas de soucis, j'avais l'image de la caméra sur mon masque mais elle se brouillait alors que j'étais à quelques cm de mon drone (j'était bloqué en PIT Mode) et à ce moment la j'ai perdu totalement l'image. 

Je suis tant bien que mal sorti du PIT mode (changement de la table VTX) mais depuis, je n'ai plus aucune image sur mon masque. Juste l'OSD qui s'affiche parfaitement avec un écran noir.  

Au moment ou j'ai perdu l'image, j'était en train de naviguer dans L'OSD via le smart audio donc je me demande si je n'ai pas modifié un paramètres sans faire attention. 

J'ai vérifié l'état de la caméra et elle n'a pas l'air d'être endommagée (le capuchon est bien enlevé aussi ^^). 

J'utilise une stack Mamba Basic F405 MK3, un VTX Rush Tank ultimate II et un masque Eachine EV800D.

Voila voila, j'espère que tout cela est compréhensible et que vous pourrez m'aider. 

Un tout grand merci d'avance pour votre aide ! 

 

IMG_20220607_155303.jpg

IMG_20220607_155048.jpg

IMG_20220607_155248.jpg

  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

Je miserais sur un souci de connexion entre la caméra et la FC, je ne vois pas d'autre raison pour que l'image disparaisse, hormis une caméra HS ou un prb au niveau de la piste sur la FC qui transporte le signal vidéo.

Vérifie bien le fil vidéo des 2 côtés (caméra et FC). Tu peux aussi raccorder directement la caméra au VTX pour voir si ça vient de la caméra ou de la FC.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 59 minutes, spid99 a dit :

Et du coté des fréquences, t'as fait un tour complet ?

S'il voit l'OSD aussi clairement j'aurais tendance à dire qu'il est sur le bon canal 🤔

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 59 minutes, spid99 a dit :

Et du coté des fréquences, t'as fait un tour complet ?

Il reçoit parfaitement l'OSD, je pense que le côté vTX est hors de cause, et que c'est purement un prbl de signal vidéo qui se perd qque part entre la caméra et la FC. Ca vaut quand même le coup de checker la config PAL/NTSC comme disait @Motard Geek, au cas où.

edit grillé par MG xD

Modifié (le) par Jerome
  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

Ben cela m'est déjà arrivé d'être à cheval sur une fréquence et de n'avoir que l'OSD ^^. En changeant pour la bonne fréquence j'ai tout récupéré, donc oui je vous le garantie c'est possible ... 😉

Modifié (le) par spid99
Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous, 

Déjà un tout grand merci à vous pour votre aide 🙂 

J'ai essayé tout ce que vous m'avez dis mais sans succès malheureusement 😞 

Je me demande donc si la caméra n'est pas grillée mais à cause de quoi ? 😕 

Voila le screen de la table VTX sur BetaFlight. 1998018107_tableVTX.thumb.PNG.43d5c42d4bce6f538c263b23f4701ef8.PNG

Lien vers le commentaire
Partager sur d’autres sites

Tu n'as aucune image quand tu connectes directement ta caméra au VTX sans passer par la FC ?

Je persiste à penser que le VTX n'a rien à voir dans l'histoire 😉 

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, Cacahuète a dit :

Même résultat 😕 

Ca sent la caméra rôtie.

Si t'as la motiv, tu peux aussi la tester en direct sur ton masque : tu l'alimentes en 5V et tu balances le signal vidéo sur l'entrée AV.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...