Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Agent X plante lors de la mise a jour Crossfire TX Lite


Hatman

Messages recommandés

Salut les gars,

Ayant acheté récemment un nano RX PRO, je compte le binder avec mon CROSSFIRE TX Lite.

Le soucis c'est que j'ai voulu passer le crossfire de la radio en version 6.17 (il était en version 4.3)  parce que le nano Pro demande la V6 du firmware, mais là ca plante à chaque fois sur l'étape Updating subsystem....

Je pige pas. Quelle que soit la version, ça plante, même lorsque je tente de revenir à la version 4 sur laquelle j'était avant...

et quand c'est bloqué ça passer en online / offline / online / offline / etc.... sans arret toutes le 2 secondes...

Vous avez une idée ?

image.thumb.png.095169e16b1778a7c3768d4d46d77cf8.png

image.thumb.png.dfc2642ba666d6cea1fff96ec517b3dd.png

image.thumb.png.6fa87bc53bf9345f3d1ce0a60318d964.png

MERCI !

EDIT : Après une quinzaine de tentatives, j'ai réussi à le passer en V4.11 en passant par la 3.23, puis 3.78, puis 4.10 et enfin 4.11.

Par contre absolument impossible de passer en version 6, que ce soit les versions beta ou la version officielle 6.17.

J'ai essayé avec agent X comme avec Agent M en ligne.... rien a faire...

A noter que c'est inscrit dans les release notes qu'il ne faut pas avoir BF4.3 avec la V6 ???? du coup je pige pas 🤔

Mon TX serait trop vieux ? il ne prend aucune des versions 6 ?

 

image.thumb.png.c76653b1a4b375497833f0e9e548a684.png

Modifié (le) par Hatman
  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

Personne n'a d'idée sur la raison pour laquelle je ne peux pas passer à la  version 6 ?

Ça me soule de ne pas pouvoir mettre à jour 🙄

Lien vers le commentaire
Partager sur d’autres sites

Bon ben suite et fin.... après de très (très très très) nombreuses tentatives de mise a jour en 6.17, ça a fini par passer.... (je suis un peu buté comme garçon... j'aime pas perdre 😏)

J'ai même changé de PC pour voir, et ça fini par passer sur la seconde machine.

D'après ce que j'ai lu à droite à gauche, y parait que cette version 6 peut effectivement poser des soucis au déploiement sur les TX...

Je m'en rappellerai ! 😡

Voilà pour le débrief si ça peut servir à quelqu'un !

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...