Aller au contenu
DroneBuilds
JBF

betaflight Help. Moteurs qui ne tournent pas à la même vitesse.

Messages recommandés

Bonjour à tous, j'ai un petit problème mes moteurs ne tournent pas à la même vitesse ! Pourtant sur BetaFlight, quand j'active les moteurs, ils vont tous à la même vitesse. C'est quand j'active mes moteurs via ma radiocommande qu'ils foirent. De plus, quand j'arme les moteurs (qui ne vont pas à la même vitesse) et que je touche a peine le throttle, ils se mettent à accélérer et à monter en vitesse ! Merci d'avance pour votre aide ! :S

PS : C'est les moteurs 2 et 3 qui foirent.

Modifié (le) par Janson

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vous envoie les photos :

Throttle à peine augmenté = image 1

Moteurs armés = image 2

image1.JPG

image2.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Sans les hélices bien sur sinon c'est dangereux.

Modifié (le) par Janson

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai aussi l'impression que mes moteurs fonctionnent par palier. C'est à dire que quand je passe de 999 à 1050, les moteurs accélèrent d'un coup, quand je passe de 1499 à 1550, ils ré-accélèrent encore plus et pareil de 1999 à 2000. C'est un peu comme un switch ON/OFF, je ne peux pas régler la vitesse en dehors de ces paliers.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Papa ! :D Mais èce que cela vaut aussi pour des moteurs qui ne tournent pas à la même vitesse ? 

Modifié (le) par Janson

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Janson a dit :

Merci Papa ! :D Mais èce que cela vaut aussi pour des moteurs qui ne tournent pas à la même vitesse ? 

Oui, c'est le Quad essaye de bouger mais n'y arrive pas. 

Assure toi que ton Failsafe fonctionne et va voler. En cas de soucis tu eteind la radio 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah je suis dégouté... quand j'ai mis un peu de gaz, mon drone est allé dans tous les sens. Heureusement que j'ai éteint la radio avant qu'il y ait trop de dégâts... résultat : 4 hélices cassées, et une RunCam 2 abîmée. Mais bon je ne perds pas espoir ! :S

Partager ce message


Lien à poster
Partager sur d’autres sites

Mince pas de chance, t'as un retour video ? la runcam 2 fonctionne toujours ? il te faut tout revérifier sur BF, heureusement le failsafe a limité les degats

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouep, malheureusement pas de retour vidéo je comptais l'activer en vol via mon iPad. La RunCam 2 fonctionne toujours malgré ses petits pets. Je vais vérifier sur Betaflight.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et dites-moi, c'est pas grave si l'antenne s'est légèrement tordue ?

IMG_2718.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je ne pense pas, assure toi tout de même que les parties connectiques à sa base ne sont pas abimées mais ça devrait aller

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je les ai mises dans le bon sens. Mais je pense que ce crash est du à la vitesse des moteurs car un côté du drone s'est soulevé avant les autres. Mais c'est pas un problème de soudures froides ou faux contacts car sur Betaflight, quand j'augmente le master, les moteurs tournent bien.

Modifié (le) par Janson

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci je vais tester ça et je vous dis si ça tourne.

Partager ce message


Lien à poster
Partager sur d’autres sites

un pti recalibrage des esc avec "blheli" ensuite dans blheli une fois que c'est fait tu met 1000 min thr et 2000 max thr ..

tu reviens sous betaflight tu recalibre aussi ton gyro ...

y'a les video WFPV qui te montre toute la procedure .. sa coute rien de tous reprendre ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci je vais tester ça aussi. Mais c'est avec BL Heli Suite ou BL Heli programmer ?

Modifié (le) par Janson

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je vous explique : mes moteurs ne s'emballent plus et ils tournent tous à la même vitesse (de peu près) depuis que j'ai configuré les esc sous BL Heli Suite. Èce une bonne chose de mélanger Betaflight et BLHeli Suite ?

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as pas le choix que de mélanger BLHeli Suite et BF si tu veux faire des réglages avancés de tes ESC ou si tu veux tout simplement changer le sens de rotation de tes moteurs (et encore, c'est bientôt du passé ça grâce aux commandes DShot :P).

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×