Aller au contenu
DroneBuilds

Mauvais retour


Clem65

Messages recommandés

Bonsoir

j’ai fais mon premier build 

je suis content parce que ça vole mais le soucis c que j’ai un très mauvais retour 

en fait dans mon masque c’est pas de la « neige » que j’ai mais carrément des bandes noires et souvent des écran noir pendant meme pas 1/2 seconde 

en sachant que ça arrive a même pas 2 m 

vtx eachine tx805 

antenne fournie avec 

Lien vers le commentaire
Partager sur d’autres sites

6s, il est branché en 9v sur la mamba et ca ne change rien quand je le branche direct lipo

le Condo est un 35v 450uf et celui la par contre je suis pas sur que je l’ai bien soudé. ça peut venir de la ?

Maintenant mon gros soucis. C’est quand je vole et qu’il y a le drone entre l’antenne et mon masque, je ne vois rien de rien l’image n’arrête pas de sauter et j’ai quand même une portée assez faible que je sois en 25 ou en 200 ou même en 800 mw ça ne change pas grand chose à mon problème 

j’ai lu que ça peut venir des câbles lipo trop près de l’antenne est ce possible?

pour le filtrage on peut faire quelque chose sur bf? Car le problème s’accélère quand je vole 

 

par contre je ne vois pas ce que tu entends par masse ( je suis nouveau dans le milieu dsl 🤣)

merci beaucoup pour ta réponse 

Lien vers le commentaire
Partager sur d’autres sites

Pour le filtrage il faudrait que tu mettes plutot un condo 35v 1000µf mais j'ai peut être plus simple. 

t'as pas une photo de ton montage stp?  parce que ca ressemble a un RX monté pas très loin du VTX

Le 10/07/2022 at 11:03, Clem65 a dit :

par contre je ne vois pas ce que tu entends par masse ( je suis nouveau dans le milieu dsl 🤣)

merci beaucoup pour ta réponse 

Problème de masse c'est quand un composant touche le carbone qui est conducteur. ca crée comme une cage de Faraday 

Modifié (le) par Eve
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 25 minutes, Eve a dit :

Pour le filtrage il faudrait que tu mettes plutot un condo 35v 1000µf mais j'ai peut être plus simple. 

t'as pas une photo de ton montage stp?  parce que ca ressemble a un RX monté pas très loin du VTX

Problème de masse c'est quand un composant touche le carbone qui est conducteur. ca crée comme une cage de Faraday 

Ok pour la photo

pour le condensateur j’en ai un de 1000uf mais il est beaucoup trop gros donc j’ai laissé l’ancien 🤣🤣je vais essayer alors

le rx est à l’avant juste derrière la cam et par contre pour le problème de masse mon vtx est carrément posé sur la frame 🤣🤣  voilà une belle erreur de débutant 🤦🏻🤦🏻🤦🏻
je suppose donc qu’il faut que je l’isole ? Avec quoi de préférence ?

j’aurais bien mis le vtx sur les stacks mais le soucis c’est que ça ne passe pas en hauteur j’ai tout démonté ce matin mais ça ne passe pas…

et aussi je précise aussi que quand j’ai rien entre l’antenne et le masque ça va mais quand il y a le drone entre l’antenne et le masque c’est la catastrophe et je ne vois plus rien l’image saute… 

Mes soudures sont pas folles aussi ça peut venir de la ?

pour les câbles des moteurs j’ai des cachés ils ne sont pas à l’air libre comme ça…

image.jpg

image.jpg

image.jpg

Modifié (le) par Clem65
Lien vers le commentaire
Partager sur d’autres sites

Oui, faut l'isoler oui ^^ colle le sur un gros morceau de double face en plus d'un collier c'est va l'isoler des vibrations. change cette antennes, c'est bon pour les toothpicks  et c'est quoi ses fils qui trainent???  Oo 

image.png.56bbbc96f6975481b016607506e9b168.png

Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup pour ta réponse 

je vais l’isoler avec du double face et je vais voir pour l’antenne car j’en ai pas d’autres sous la main 

ces 2 fils normalement je les colles dans de la colle chaude car ils sortes du vtx pour alimenter la cam normalement mais ça ne change rien quand je les branche à la cam et j’ose pas les couper au cas où j’en aurais besoin 😅😅

Lien vers le commentaire
Partager sur d’autres sites

déssoudes les directement du vtx, evites les fils qui trainent pour rien

Sinon le TX805 il marche pas trop mal pour un eachine, mais branche le en Vbat, il marchera nettement mieux tu verra. 

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...