Aller au contenu
DroneBuilds

Problème bind skystars elrs


crypth

Messages recommandés

Bonjour à tous,

Je suis novice dans la discipline et j'ai récemment fait l'acquisition d'un tyro79 tout est niquel au niveau du montage à part le récepteur j'ai décidé de partir sur un récepteur elrs de la marque skystars, le seul en stock sur dfr, (https://www.drone-fpv-racer.com/recepteur-nano-elrs-24g-avec-double-antenne-skystars-9815.html), tout est ok j'ai installé le dernier firmware mais au moment de le bind j'ai beau alimenter/"désalimenter" 3x le drone je n'arrive pas à obtenir le fameux double clignotement de la led. La led reste en clignotement simple pendant 60s puis se met en mode hostpot (clignotement très rapide). J'ai essayé plusieurs entrées d'alimentation sur la carte, plusieurs uart mais rien n'y fait.

Je prends vos idées avec plaisir.

Merci d'avance.

Capture d’écran 2022-07-11 153413.png

Capture d’écran 2022-07-11 153522.png

Lien vers le commentaire
Partager sur d’autres sites

il y a 31 minutes, crypth a dit :

Je copie colle mon sujet dans la section entraide?

Non je l'ai déplacé comme tu peux le constater 🙂 

il y a 35 minutes, crypth a dit :

J'ai une lite radio 2 se en elrs 2,4GHz, il me semble que ce n'est pas compatible avec la binding phrase.

J'avais oublié qu'elle ne se configure pas par le configurateur ExpressLRS...

2022-07-11 16_53_10-LiteRadio 2 SE Radio Transmitter – BETAFPV Hobby.jpg

Cependant la doc dit qu'elle supporte toutes les fonctionnalités.

Le bouton Binding Receiver fait quoi ?

Lien vers le commentaire
Partager sur d’autres sites

Alors, effectivement on peut utiliser la binding phrase via le configurateur betafpv c'est ce que j'ai fait.

Et j'ai mis la même binding phrase sur le récepteur mais ca ne marche toujours pas, ils ne se connectent pas automatiquement comme ils devraient le faire je me demande si ce n'est pas du à la version d'elrs car le récepteur ne fonctionne qu'avec la dernière version (3.0.0-RC1).

Capture d’écran 2022-07-11 185419.png

Capture d’écran 2022-07-11 185514.png

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

En effet, c'est foutu, c'est la base et je l'ai déjà expliqué dans ce tuto notamment, il faut que Tx et Rx soient dans la même version majeure (et idéalement la même version) 😞 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...