Aller au contenu
DroneBuilds

Je crois que j'ai grillé ma qx7S


Messages recommandés

Bonjour, alors en fait j'avais flashé un r9mm ota en elrs sur ma taranis qx7smais en voulant reflasher la firmware d'origine j'ai fait une grosse gaffe. Je ne retrouvais plus le bon firmware donc au bout de 4-5 essais je faisais moins attention et j'ai connecté le rx avec la radio allumée il y a eu un contact de moins d'une seconde entre le gnd de ma radio et le 5v de mon rx ou inversement. Et ma radio s'est immédiatement éteinte et impossible de la rallumer. Quand j'enlève les accus et les remet il y a un bref flash de l'ecran mais c'est tout. Lorsque je branche l'usb avec les accus, le bouton power reste allumé en vert et sans les accus, il clignote en vert. 

Pensez vous que ma radio est morte ? Il y a til quelque chose que je peux essayer ou une pièce à remplacer ? 

  • Triste... 1
Lien vers le commentaire
Partager sur d’autres sites

Salut, les bisous entre + et -  ne fait pas bon ménage  et tu l'as parfaitement compris...  

En ouvrant la radio (panneau arriere), verifie qu'il n'y ai pas un fusible (alimentation de tête) et au quel cas le tester. 

inspecte visuellement toute trace de chauffe sur la PCB et plus precisement autour de là ou cela a pu se passer. 

Tente aussi de retirer la pile ronde de type CR xxxx qui fait office de mémoire tampon.

Idées à chaud ( le cas de le dire... 😑 )

Modifié (le) par CriTof
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Merci pour la bonne piste de la pile mais ça n'a pas fonctionné. Par contre je ne sais pas repérer un fusible... 

Après visuellement j'ai trouvé ça (voir photos )sur le gros câble je ne sais pas si ça pourrait être une piste et si ça y etait déjà avant mais c'est super proche de la magouille qui c'est déroulée sur les pins de la carte rectangle du tx  au milieu (X7ACCESS-LED_). 

qx7s.jpg

qx7s gros plan.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bravo pour l'inspection visuelle ! 👍

C'est effectivement assez cohérent avec la zone incriminée.  Celà ressemble fortement à un  câble de la nappe qui a chauffé. Et il n'est pas le seul....

Oublie le fusible ( qui se trouve généralement en tête d'alim principale) , je pense que tes photos parlent bien d'elles mêmes . 

Par chance parce que moins d'une seconde, c'est juste la nappe à changer. Dans un premier temps et pour le prix ça se tente ! (De toute façon est elle dead)

Moins de chance, la PCB... Et /ou le module radio X7access... 

Il faudrait que tu trouves dans ton entourage quelqu'un qui dispose d'un oscilo pour sonder plus précisement l'ensemble.

A défaut de connaissances, un shop classique de reparations ordi ( pages jaunes)  pourrait etre jouable en leur demandant un diag précis ( sans reparation). Tu as aussi les assos de lycees ou universités techniques qui pourraient te venir en aides (Type "Fab labs") 

Dernier recours, direct ERLS 👍 👍👍😎  https://www.banggood.com/fr/RadioMaster-Zorro-2_4GHz-16CH-Hall-Sensor-Gimbals-CC2500-or-JP4IN1-or-ELRS-Multi-protocol-OpenTX-or-EdgeTX-System-Radio-Transmitter-with-RC-Receiver-and-TBS-Nano-Crossfires-Module-Combo-Set-for-RC-Drone-p-1921284.html?utm_source=googleshopping&utm_medium=cpc_organic&gmcCountry=FR&utm_content=minha&utm_campaign=aceng-pmax-fr-fr-pc&currency=EUR&cur_warehouse=CN&createTmp=1&ID=6316246&utm_source=googleshopping&utm_medium=cpc_eu&utm_content=sandra&utm_campaign=aceng-ssc-fr-all-0812-0222-upgrade0705&ad_id=&gclid=EAIaIQobChMIsabfi7L2-AIVHwIGAB2QAwBKEAQYAiABEgINivD_BwE

 

T'en penses quoi @Dujack

Modifié (le) par CriTof
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, CriTof a dit :

T'en penses quoi @Dujack

Que c’est pas bon du tout 😱. En 1 seconde beaucoup de chose ont pu cramer et le pire c’est une inversion de polarité en le 0v et le 5v car pratiquement toute l’électronique est alimentée avec… Tu peux toujours tenter de changer la nappe mais j’ai bien peur que des composants aient dégagés…

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

le chef a parlé..... tu peux la foutre a la benne!🤣

ces satanés flash..... que ce soit côté rx (frsky), ou tx... je deteste ca...... au moins en ghost, j’ai plus ces questions pourries (flash over the air)..... 

bon ben zorro est arrivééeeeee........😅

  • Haha 2
Lien vers le commentaire
Partager sur d’autres sites

il y a 10 minutes, CriTof a dit :

Arrête de copier mes propositions 🤣

j’copiais pas.... j’appuyait ta proposition! 😉

  • Bouillant ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 36 minutes, nochamo a dit :

bon ben zorro est arrivééeeeee........😅

Et moi je l'ai reçu aujourd'hui...😀😄

  • J'aime 1
  • Bouillant ! 1
Lien vers le commentaire
Partager sur d’autres sites

Ça sent le sapin 🌲

C'est l'occasion d'acheter une radio moins chiante et plus performante en ELRS 😛 

Dans MON ordre de préférence : RadioLite 3 Pro, Commando 8 ou Zorro 😉 

  • J'aime 1
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Bon et bah merci à tous pour vos diagnostics, je vais essayer de trouver une nouvelle nappe (juste au cas ou) mais je vais commencer à regarder les nouvelles radio elrs built-in alors...

  • +1 2
Lien vers le commentaire
Partager sur d’autres sites

Oui si tu peux tenter de la réparer à moindre frais et surtout si ça fonctionne c'est toujours mieux même si à mon avis le problème a dépassé les extrémités de la nappe 🤔

  • J'aime 1
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...