Aller au contenu
DroneBuilds

USB non reconnu après mise à jours


quentinhrc
Aller à la solution Résolu par spid99,

Messages recommandés

Bonjour je viens de mettre à jour mon sector5 v2 sur betaflight. J'ai flasher ma FC avec la dernière version (Stm32fx2) . Et depuis mon périphérique est inconnu sur Windows. J'ai un message " échec de demande de descripteur de périphérique". 
J'ai réinstallé tout les drivers betaflight ( STM, cp210,Zadig,impulse RC)

Merci pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Quand tu l'as flashé, tu as lancé la détection automatique ?

Je vois que tu parles de "Stm32fx2" ? Ton Firmware est :

Manuel

 

image.png.229e428542b20c87ef732c538fde5f08.png

Appuies sur le bouton de Boot reste appuyé, branche sur USB lâche le bouton et lance impulse rc il devrait détecter ta carte en DFU.

Puis re flash la carte avec le bon firmware (Avec détection auto)

image.png.ed26f64f2c91998442da375be8a472b0.png

Modifié (le) par spid99
Lien vers le commentaire
Partager sur d’autres sites

Essaie de le supprimer et relance impulse rc. (Deamon tools ..Hum ..vire le !)

En mode DFU (Boot) tu ne devrais avoir qu'une diode rouge sur la carte.

Modifié (le) par spid99
Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, quentinhrc a dit :

je viens d'essayer j'ai bien une led rouge fix, impluse rc tourne mais ne trouve rien et j'ai un message de matériel usb non reconnu 

Il n'y a pas de raison que le dFU ne soit pas reconnu après un mauvais flash de firmware, le DFU est en "Dur" il n'est pas effaçable. Je te conseil de retenter avec un autre PC.

Lien vers le commentaire
Partager sur d’autres sites

  • Solution
Posté(e) (modifié)
Le 09/08/2022 at 20:29, quentinhrc a dit :

c'est une HGLRC FD F760

 

Le 09/08/2022 at 21:18, spid99 a dit :

image.png.229e428542b20c87ef732c538fde5f08.png

 Or use target "HGLRCF722" on iNAV 2.5.2 and future versions.

 

Je ne sais pas ou tu as pêché l'OMNIBUS 🤔

Modifié (le) par spid99
Lien vers le commentaire
Partager sur d’autres sites

Problème résolu j'ai branché avec un 3e ordinateur et flashé avec la target hglrcf722 . par contre pedant ma config les ports quart ne reste pas actif après sauvegarde, d'où cela peut-il venir ?
j'ai trouvé la target omnibus dans une notice de fc hglrc

Lien vers le commentaire
Partager sur d’autres sites

il y a 44 minutes, quentinhrc a dit :

par contre pedant ma config les ports quart ne reste pas actif après sauvegarde, d'où cela peut-il venir ?

C'est certainement le mauvais port, attention aux "DIFF" quand on passe vers 4.3, si il est issue d'un 4.2 .. mieux vaut configurer à la mano 😉

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, quentinhrc a dit :

par contre pedant ma config les ports quart ne reste pas actif après sauvegarde, d'où cela peut-il venir ?

conf du récepteur j'imagine ? t'as bien mis un protocole serialrx dans l'onglet receiver ?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...