Aller au contenu
DroneBuilds

Bips au brachement de la LIPO


laurent987

Messages recommandés

Bonjour la communauté,

Je viens d'acquérir le Rekon 4 pouces freestyle, quand je branche la LIPO il fait 3 bips supplémentaires avant de faire les bips classique de bon fonctionnement.

Sinon il démarre normalement, je ne l'ai pas encore fait voler normalement.

Si quelqu'un peut me dire d'où cela peur provenir.

Merci par avance

Lien vers le commentaire
Partager sur d’autres sites

Bonjour la communauté,

Je reviens pour mon Rekon, je ne peux pas mettre la vidéo car elle ne passe pas même compressée.

Par contre j'ai essayé de faire voler le drone et là ça ne fonctionne pas mais vraiment pas.

C'est un Rekon 4 pouces BNF FC Zeus25 AIO et VTX nano Zeus, j'ai du mettre à jour le firmware de BF 4.3 car je voulais modifier le sens de rotation des hélices et depuis impossible de revenir à un drone normal, d'abord les 3 bips en plus des 5 bips habituels.

Et maintenant un drone incontrôlable au décollage tremble énorme et donc impossible à faire voler.

Je ne sais pas par quoi commencer sachant qu'il n'a rien pas de problème de soudure de quoi que ce soit juste qu'il semble mal paramétré et je ne sais pas comment rebooter la FC.

Merci par avance si quelqu'un peut m'aider, avoir un drone tout neuf qui vole pas, j'avoue ça rend dingue.

Laurent

Lien vers le commentaire
Partager sur d’autres sites

En passant d'emufligt à betaflight 4.3 sur mon roma f35 j'ai moi aussi les 3 bip qui ont doublé mais sans problème en vol, je ne m'en suis pas inquiété et mon témoignage ne t'apporte donc pas de solution 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Bonjour,

Merci pour vos réponses,

Patou 23 j'ai essayé de flasher en 4.2.11 mais cela n'a pas fonctionné (failed bootloader)

Willi, c'est vrai qu'il arme et décolle mais il n'est pas du tout règlé et vibre et est incontrôlable en vol du coup je pense devoir modifier des paramètres sur BF pour qu'il vole sainement mais je ne sais pas lesquels.

Lien vers le commentaire
Partager sur d’autres sites

Salut, tu était bien en 4.2.11 avant?

Peux-tu taper "status" dans le cli et faire un copier coller.

je voudrais connaitre le nom de ta puce gyro.

Modifié (le) par Patou23
Lien vers le commentaire
Partager sur d’autres sites

Bonjour Patou,

oui j'étais en 4.2.11 mais je suis passé en 4.3 pour modifier la rotation des moteurs, la bonne carte était bien sélectionnée et je l'ai flashé.

c'est le status actuel

MCU F722 Clock=216MHz, Vref=3.27V, Core temp=34degC
Stack size: 2048, Stack address: 0x20010000
Configuration: CONFIGURED, size: 4034, max available: 16384
Devices detected: SPI:2, I2C:0
Gyros detected: gyro 1 locked dma shared
GYRO=MPU6000, ACC=MPU6000, BARO=BMP280
OSD: NONE
System Uptime: 11 seconds, Current Time: 2022-08-16T08:46:00.632+00:00
CPU:32%, cycle time: 124, GYRO rate: 8064, RX rate: 15, System rate: 9
Voltage: 2 * 0.01V (0S battery - NOT PRESENT)
I2C Errors: 7
SD card: Not configured

Bonjour Willi,

Je ne l'avais fait volé avant je l'ai reçu je l'ai flashé, modfiié la rotation des moteurs sous BF 4.3 et quand j'ai testé, ça n'a pas volé correctement.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, laurent987 a dit :

GYRO=MPU6000, ACC=MPU6000, BARO=BMP280

Hello, je voulais enlever un doute, ok tu as une MPU6000 c'est parfait, avec d'autres puces notamment bmi270 j'ai rencontré des problème semblable au tien.

Donc si tu était en 4.2.11 tu devrais pouvoir reflashé, regarde avec le driver de BF. Je comprends pas pourquoi tu pourrais pas revenir en arrière.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Patou,

Ok je vais réessayer aujourd'hui.

Patou,

Je suis arrivé à reflasher en 4.2.11, en fait j'ai décoché "no reboot sequence" dans BF et rebooté à partir de la FC, ça fonctionne.

Je suis sous BF 4.2.11 maintenant et j'ai le nombre de bips normaux au branchement de la LIPO.

Reste plus qu'à essayer.

Merci beaucoup pour votre aide.

Laurent

image.thumb.jpeg.35cb2a1a116f50602eca76b0b412578d.jpeg

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Le 11/08/2022 at 13:23, Motard Geek a dit :

Un petite vidéo pour illustrer ? Après s'il démarre et vole... 🙂 

Salut, voici enfin LA vidéo 

 

Le 15/08/2022 at 09:06, willi a dit :

En passant d'emufligt à betaflight 4.3 sur mon roma f35 j'ai moi aussi les 3 bip qui ont doublé mais sans problème en vol, je ne m'en suis pas inquiété et mon témoignage ne t'apporte donc pas de solution 

Pour rappel je n'ai pas de problème en vol.

Lien vers le commentaire
Partager sur d’autres sites

j'avais aussi les 3 premier bips de ma mamba qui se répété, j'ai reflashé et c'est rentré dans l'ordre

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Rekon 4 suite et je ne sais pas si je verrai la fin.

La vidéo pour illustrer mon désarroi, attention ça fait mal aux yeux ....hahaha !!!!

Les bips sont normaux, tout semble bien fonctionner et dès que ça décolle comme vous voyez, c'est le drame.

Je n'ai rien modifié sur BF version 10.8 firmware 4.2.11.

Si quelqu'un à une idée, s'il faut je vous envoie le BF mais j'ai vraiment envie qu'il vole il est neuf.....

Merci par avance.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Motar Geek,

Pour le RPM FILTER je sais pas je suis pas encore bien à l'aise avec BF je vais chercher.

Pour le nombre d'aimants, il est neuf donc ce serait un défaut de fabrication.

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, laurent987 a dit :

Bonjour Motar Geek,

Pour le RPM FILTER je sais pas je suis pas encore bien à l'aise avec BF je vais chercher.

Pour le nombre d'aimants, il est neuf donc ce serait un défaut de fabrication.

Dans BF tu vas dans l'onglet motor, puis tu regardes si rpm filter (bidirectionnal dshot) est actif, et si oui combien d'aimant (magnet) sont configuré

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Oxonium,

Merci pour l'info  je regarde ça.

Ok "bi directionnal DShot n'était pas activé" st si je l'active il propose 14 aimants.

Hahaha nombre d'aimants je croyais directement sur le moteur...vous avez bien dû rigoler..... oh le débutant ...... hahaha

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...