Aller au contenu
DroneBuilds

Problème moteur/tunning


Malooooo

Messages recommandés

Bonjour à tous, j’envoie un message dans le forum en dernier espoir.

En effet, cela va faire au moins 3 fois que je refait une session tunning de 3 batteries et que à chaque fois j’ai le même problème. En effet, le drone est tuner parfaitement mais dans la limite du raisonnable (sans trop pousser les paramètres etc) mais à chaque fois, lorsque je fais un flip avant, un moteur (l’avant gauche majoritairement) coupe et le drone tombe…

J’ai tout essayer, même de réinitialiser complètement les paramètres entier du drone mais toujours pareil (même avec les valeurs stock). Je ne comprends pas d’où peux venir le problème car le drone est sain et rien ne bouge à l’intérieur…

 

J’espère que vous pourrez m’aider.

N’hésitez pas à me demander si vous voulez des captures d’écrans etc! 
 

merci!

 

Malo

Modifié (le) par Malooooo
Lien vers le commentaire
Partager sur d’autres sites

si un des moteurs coupe en plein vol y'a pas 36 solutions :

  • tenter demag "high" coté blheli32 (ou autre) pour éviter les desyncs éventuelles
  • voir sur la blackbox quel moteur t'ennuie et faire une inversion de moteur avec un autre emplacement ESC pour voir s'il s'agit de ce même moteur qui a des soucis, ou l'ESC

Tiens-nous au jus 👌

Lien vers le commentaire
Partager sur d’autres sites

Il y a 13 heures, Feisar a dit :

si un des moteurs coupe en plein vol y'a pas 36 solutions :

  • tenter demag "high" coté blheli32 (ou autre) pour éviter les desyncs éventuelles
  • voir sur la blackbox quel moteur t'ennuie et faire une inversion de moteur avec un autre emplacement ESC pour voir s'il s'agit de ce même moteur qui a des soucis, ou l'ESC

Tiens-nous au jus 👌

Salut, merci de ta reponse! 
 

je vais regarder tout ça ce soir 👍

Par contre il me semble que je suis sous blheli s et non 32…

Il y a 13 heures, Malooooo a dit :

Salut, merci de ta reponse! 
 

je vais regarder tout ça ce soir 👍

Par contre il me semble que je suis sous blheli s et non 32…

Bon je suis passé sur blheli (au passage sans enlever les hélices et je me suis couper, grosse frayeur maintenant je les enlève à chaque fois que le drone est sur le bureau) et j’étais déjà en dmag high…

Pourtant en vol les moteurs sont tous à température égal, je ne comprends vraiment pas…

je vais me pencher du côté du minthrottle sur blheli et suivre la vidéo de UAV tech sur le sujet! Je vous tiens au courant 

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, Motard Geek a dit :

La base les hélices 😱

Après les pistes soft faudra regarder côté hard, ESC ou moteur 🤔

Oui, plus jamais je les laisse, j’ai vraiment eu de la chance c’est juste superficiel!

 

Sur blheli, le mintrhottle était régler à 1000 et le max a 2000. J’ai remis les valeurs stock🤷‍♂️
J’irai tester tout ça ce soir et je vous tient au jus! 

image.jpg

  • Triste... 1
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...