Aller au contenu
DroneBuilds
Mordicuss

betaflight Module Orange 1.2 Taranis

Messages recommandés

Bonjour ! :)

J'ai fais l'acquisition d'un module Orange v1.2 pour faire voler un quad en Spectrum, l'inductix FPV "Pro".

Je Bind sans problèmes le quad mais quasiment a chaque changement de lipo il ne veut pas s'armer. Le Bind est OK pourtant.

J'ai un swich d'armement sur la Taranis comme d'habitude et un autre pour les modes de vols, je suis obliger d’éteindre soit la radio ou le quad, voir même de refaire le Bind. (même si d’après les LEDs le Bind est Ok).

Une idée ?

Merci .

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Salut DaD Merci ;)

J'ai une autre info qui me fais penser que ca peut venir d'ailleurs... 

En effet la LED rouge clignote si le Bind n'est pas reconnus. Donc moi c'est Led rouge fixe donc le Bind est OK. Par contre la Led bleue qui signifie, quand elle est allumée, que le quad est armé ne s'allume pas systématiquement.

Serait ce dut a un problème de "end point" ou un truc dans le genre? 

 

Merci ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×