Aller au contenu
drone débutant pas cher
Mordicuss

betaflight Module Orange 1.2 Taranis

Messages recommandés

Bonjour ! :)

J'ai fais l'acquisition d'un module Orange v1.2 pour faire voler un quad en Spectrum, l'inductix FPV "Pro".

Je Bind sans problèmes le quad mais quasiment a chaque changement de lipo il ne veut pas s'armer. Le Bind est OK pourtant.

J'ai un swich d'armement sur la Taranis comme d'habitude et un autre pour les modes de vols, je suis obliger d’éteindre soit la radio ou le quad, voir même de refaire le Bind. (même si d’après les LEDs le Bind est Ok).

Une idée ?

Merci .

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut DaD Merci ;)

J'ai une autre info qui me fais penser que ca peut venir d'ailleurs... 

En effet la LED rouge clignote si le Bind n'est pas reconnus. Donc moi c'est Led rouge fixe donc le Bind est OK. Par contre la Led bleue qui signifie, quand elle est allumée, que le quad est armé ne s'allume pas systématiquement.

Serait ce dut a un problème de "end point" ou un truc dans le genre? 

 

Merci ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...