Aller au contenu
DroneBuilds

Arrêt subit des moteurs après quelques secondes de rotation


Raphael_btx

Messages recommandés

Salut les dronistes 😉

Je viens vers ceux qui sauront m'aider car j'ai un problème au niveau de mes moteurs sur le drone que je suis en train de construire/programmer.

Je vous expose le problème : quand je fais un test moteurs sans hélices, je monte progressivement les gazs pendant quelques secondes et ensuite les moteurs se coupent soudainement avec plusieurs bips émis à la coupure et ensuite il joue la même mélodie qu'au branchement de la batterie.

Je vous joins une vidéo vous montrant ça.

Je pencherai pour un problème de chauffe moteur car les moteurs sont assez chaud je trouve pour seulement quelques secondes de rotation...

 

Également la configuration de mon drone :

- Stack Flywoo F722

- DJI Air Unit

- TBS Tracer Nano RX

- moteurs Flywoo 2806.5 1300 Kv

- Batterie Tattu 6S 1550Mah V4.0

- Capa de 470µF (35V)

 

Merci à ceux qui auront des hypothèses pour essayer de m'aider et merci d'avoir pris le temps de me lire. 🙂

À la prochaine ! 👋

 

 

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Si tu pouvais mettre la vidéo sur YouTube ça soulagerait le serveur 😉 

T'as le problème en vol aussi avec les hélices ?

C'est pas trop fait pour tourner à vide comme ça 🤔

Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)

Salut,

Ça marche, je fais ça 😉 En revanche je n'arrive pas à éditer mon premier post, une idée ??

J'ai fait qu'un seul vol de test qui fut fort rapide ^^ J'ai armé et décollé et en voulant réduire les gazs pour conserver mon altitude je me suis rendu compte que les gazs ne diminuaient pas et le drone prenait très vite de l'altitude, j'ai donc désarmé pour faire tomber le drone tant qu'il était encore temps...

J'ai donc voulu vérifier le bon fonctionnement des gazs sans hélices et ça me fait ça... 🤔

Modifié (le) par Raphael_btx
Lien vers le commentaire
Partager sur d’autres sites

il y a 38 minutes, Raphael_btx a dit :

En revanche je n'arrive pas à éditer mon premier post, une idée ??

Après plus de 12 heures on ne peut plus. Mets la vidéo dans un autre message et je ferai la fusion 😉 

il y a 39 minutes, Raphael_btx a dit :

J'ai donc voulu vérifier le bon fonctionnement des gazs sans hélices et ça me fait ça... 🤔

Sans hélices que les gaz montent tout seul c'est normal. Que ça coupe je ne pense pas, mais si BF voit que le kwad ne fait pas ce qu'il doit peut-être qu'il finit par couper. J'ai jamais fait tourner mes moteurs plus de 10 sec via l'onglet motor tab et sans aller haut dans les tours.

Lien vers le commentaire
Partager sur d’autres sites

Très bien, voici le lien pour la vidéo sur youtube :

Merci de prendre ce temps pour m'aider ✌

D'accord je vois, tu penses qu'il faudrait que je réessaye de faire un vol plutôt ?

Merci des conseils 🙂

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Il y a 22 heures, Motard Geek a dit :

Oui mais prudemment et dans un endroit safe 🙂 

Bien sûr, toujours ! 😉 Un grand champ libre c'est parfait 👌

Merci beaucoup, je donnerai des nouvelles ici 🙂

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 10 heures, Targui a dit :

Regarde sur ta notice le protocole de tes ESC et si tu as le même sur betflight

Oui je l'ai bien configuré en Dshot600 qui est compatible avec mes ESC 😉

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...